Stingray Holiday Music on Ignite TV?

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

Stingray Holiday Music on Ignite TV?

I'm trying to find the channel for Stingray holiday music on Rogers Ignite TV

 

 

**Labels Added**

Highlighted
Resident Expert
Resident Expert
Posts: 3,250

Re: Stingray Holiday Music on Ignite TV?

On Digital Cable it's 745 (SM16). It's the channels that often features different performers. I'm not sure if it's the same on Ignite (Edit: I tried looking for it there, but it seems the channels are different in the high 300s and low 400s.... and I didn't see it there, but I might have missed it)

 

It's also possible to stream these channels via the Stingray App on a tablet/phone, or via the Stingray music website on a computer browser.



Highlighted
Moderator
Moderator
Posts: 433

Re: Stingray Holiday Music on Ignite TV?

Hello @sandraalmob,

 

A warm welcome to the Rogers Community Forums and great first post! 😁

 

@57 is correct that the Stingray channels are found in a different location for our Ignite TV services. You can find the Stingray music channels from numbers 365-424.

 

The Stingray 'Holiday Favourites' channel can be found on channel number 415 for Ignite TV.

 

Happy listening! 🎵
RogersLaura

Highlighted
I Plan to Stick Around
Posts: 33

Re: Stingray Holiday Music on Ignite TV?

I tried checking the holiday channels on legacy system, channel 745 (english) and 733 (french), the guide says they are holiday channels, but the song played are not holidays songs being played, I think someone forgot to switch playlist at Stingray. 

Highlighted
Resident Expert
Resident Expert
Posts: 3,250

Re: Stingray Holiday Music on Ignite TV?

I just tried 745 on my two 9865 PVRs and there's Holiday music on them. I also tried it on my iPad with the same results (Holiday Music).  Perhaps try rebooting your box(es)?