Rogers Ignite TV & Internet constantly disconnecting

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 2

Rogers Ignite TV & Internet constantly disconnecting

Ever since late March our internet has been on the fritz. All wi-fi related activities (cable, TV streaming, internet browsing & gaming) are put to a screeching halt and is forced to reconnect more than several times a day. There are periods where the internet remains connected, but the constant flash-freezes in our connection is a serious obstacle. We've tried manually disconnecting and reconnecting the modem (the large black monolith that's connected directly to Cable) via its power source for ten seconds, but that hasn't solved the issue.

 

 

***Added Labels***

Highlighted
Moderator
Moderator
Posts: 641

Re: Rogers Ignite TV & Internet constantly disconnecting

Hello @GregSim,

 

Thanks so much for posting your concern in the Community! I know that intermittent dropped signals can be super disruptive to deal with, especially when it comes to things like gaming or streaming. 😕

 

Can you kindly confirm if you are using any third-party equipment such as a router and did you make any changes to your equipment set-up in and around the time the issue first began? Are you finding that the dropped signals are happening during specific times of the day or night or is it completely random? 

 

We look forward to your response! If it is a signal issue, which it could very well be, we would need to take a deeper dive at our end to help pinpoint the issue. Feel free to reach out to us via Private Message @CommunityHelps and we'll be more than happy to take a closer look! 

 

For more information on how our Private Messaging system works, please CLICK HERE.

 

Kind regards!

RogersLaura

 

 

Highlighted
I've Been Here Awhile
Posts: 2

Re: Rogers Ignite TV & Internet constantly disconnecting

The only third-party equipment we have installed is a Linksys Velop Wi-fi extender, which helps to extend the Wi-fi range around our house. It was more or less installed when we received our current modem. We never made any changes to the network around the time when this issue started. I don't think there's any specific time when the flash-disconnects occur; they tend to happen when they feel like it.

Highlighted
I'm a Reliable Contributor
Posts: 136

Re: Rogers Ignite TV & Internet constantly disconnecting

Some time ago I tried a TP-Link extender to improve the wifi in the extremities of my condo (not used for the the X1. It seemed to work for a while then caused all sorts of issues with wifi and my X1 box that required a reset by CS. There were no issues after taking it out of service.

Try removing the Linksys to see if that resolves the disconnects. If it does then arrange to get some Rogers supported wifi extenders.

Highlighted
I've Been Here Awhile
Posts: 2

Re: Rogers Ignite TV & Internet constantly disconnecting

My Ignite internet drops out for a few minutes several times a day.   It is really frustrating if I am downloading or streaming at the time.   Rogers tech support have so far not been able to find a solution after several tries.  The lastest attempt is for me to install WiFi pods in my house.  I do not think I have a signal strength problem though.  The problem often happens when I am sitting within a few feet of my modem.   Any thoughts?

 

Highlighted
Resident Expert
Resident Expert
Posts: 7,017

Re: Rogers Ignite TV & Internet constantly disconnecting

@Rodu it sounds like there could be a few possibilities:

 

1.  that there is a cable/connector issue that hasn't been located yet.  Do the drops occur with just the wifi, or with wifi and ethernet?

2.  the modems wifi chipset is unserviceable and is failing intermittently

3.  the wifi adapter in the device in question is failing.  Does this occur on more than once device, which would discount this possibility? 

 

Personal opinion, first thing I would do is run a ping test to the Cable Modem Termination System (CMTS).  To do that, using an ethernet connected laptop or desktop, run a trace to anywhere, google for example:

 

tracert -4 www.google.ca

 

If your modem is running in Gateway mode or the modem is in Bridge mode with a router behind it, the first hop IP address is the modem or router, depending on your equipment installation.  The second hop IP address is the CMTS.  Ping the CMTS IP address using the following command:

 

Ping -n 3600 xxx.xxx.xxx.xxx       where xxx.xxx.xxx.xxx is that second hop IP address

 

That will run a ping test for an hour.  What we're looking for are any timeouts which would indicate a cable or connector issue.  The path for the ping is:

 

1.  from the pc/laptop to the modem via ethernet: then

2.  to the external demarcation point outside of the home via RG-6 cable; then

3.  to the local tap that connects you and your immediate neighbours to the network via RG-6 cable: then

4.  to the neighbourhood node via hardline cable; then

5.  to the CMTS via fibre from the neighbourhood node.

 

Usually if there is a disconnect issue, the problem is with the external cable run from the external demarcation point to the local tap, but, you can end up with problems at the local tap or enroute to the neighbourhood node. So, the ping test would hopefully indicate whether or not there was a disconnect issue in that section of the path from the modem to the CMTS.  

 

When that ping test is done, copy the command box results and paste then into a text editor like notepad.  To do that right click on the top title line of the Command Box.  Select Edit ... Select All.  Then right click again on the top title bar and select Edit .... Copy.  Then paste that into a text editor.  At that point copy just the bottom results portion and paste that into a post.  The question of course is whether or not there is an external cable and/or connector issue that doesn't show up in the modems signal levels.  

 

Fwiw, I might consider a longer ping test if necessary, just a matter of increasing the 3600 ping number to a larger number.  The ping test runs one ping per second.  

 

Depending on what you find with the ping test to the CMTS, I would consider running a ping test to the modem via wifi, just to see what turns up.  I'd do that in conjunction with the instructions below to check your wifi environment.  A ping test to the modem can be a useful test to point out how lousy a wifi connection can really be.  To to that, run the following ping test via wifi:

 

Ping -t 10.0.0.1

 

That will run a continuous ping test until you stop it.  To stop the test, depress the Ctrl and C keys simultaneously (Ctrl + C).  That will terminate any ongoing process started in a command prompt.  

 

Next, I'd like to see the modem signal levels myself to see what's up, if anything.  I'm assuming here that you're running the Ignite TV system with the XB6 modem.  If so, can you follow the instructions from @mozerd  and myself in the following thread to copy the signal levels and paste them into a post.

 

https://www.dslreports.com/forum/r32715001-Rogers-BlueCurve-Gateway-Issues

 

Last but not least, there's always the possibility of wifi issues.  Are you using just the modem or do you happen to be running wifi pods as well?  Just wondering about the possibility of a wifi device staying connected to a pod instead of the modem when you're close to the modem?  If you're using pods, consider disconnecting the power for the pods and then run a test session with the modem and wifi devices to see if the dropouts still occur.  With Band Steering enabled enabled you should be connected to the 5 Ghz network.  One other possible action is to disable Band Steering, rename the 2.4 Ghz network or disable it temporarily and then run a test session to see if the dropouts still occur.

 

Please have a look at the Edit section of the following post to download Winfi Lite and install it on a Windows laptop. 

 

https://communityforums.rogers.com/t5/Ignite-TV/Ignite-cuts-out-and-freezes-frequently/m-p/460873#M6...

 

Have a look at your wifi environment with Winfi Lite to see who else you're competing with.  From what I remember, with the lower display up and running, select "Signal" to show an ongoing history of the wifi signal.  If a dropout occurs on wifi, you should be able to see it occurring on the history.  If you happen to have an ethernet ping test running, you would be able to determine if you had a wifi drop or a cable service drop.   

 

Also have a look at your wifi parameters in the modem to see if they need changing.  

 

Hopefully all of that will provide some idea of what the problem might be.  Take your time and if you have any questions please let us know.

 

Don't forget to enable the 2.4 Ghz network and rename it back to what it was previously.  Also, if preferred, enable Band Steering once again. Your testing without Band Steering enabled might lead you to think otherwise.  I don't use this modem but for my router, this function is disabled as I prefer to run just about everything via the 5 Ghz network.  Everyone's situation will be different however, so, users have to arrive at their own conclusion as to whether or not Band Steering works for them.   



Highlighted
I've Been Around
Posts: 1

Re: Rogers Ignite TV & Internet constantly disconnecting

Man oh man this is frustrating and getting worse.  Currently so bad that I am looking at different options for providers.

 

After 6 months of perfection, since about March the line has been dropping randomly.  Sometimes it drops completely (as in everything drops, even TV and anything hardwired to router) and sometimes just the wifi unit seems to reboot.  It started being once every few days, then it became daily.  Now I am up to about 3 to 10 times a day.  All PC's connected to the router (wifi and LAN) all drop at the exact same time, the unit reboots, and they all re-connect.  Typical downtime is 3 to 5 minutes.   About 85% of the time the entire line drops in addition to just the Wifi module.

 

Have called Rogers 3 or 4 times.  Nothing wrong from their side.   Technician has been here once, found nothing wrong, swapped out modem.  No change.  Problem is slowly getting worse.

 

I have no alternative that has similar speed in my area, but equally if the service drops 10 times a day then it is pointless.   I have NO IDEA what to try or what to do next, but I can say Rogers is almost -- almost --- unusable at this stage.  I might as well just connect using my cellphone.

 

Now paying $175 pm for TV and a line that drops 10 times a day.   Cant carry on.

 

HELP!  ANYBODY!  ANY SUGGESTION!

Highlighted
I Plan to Stick Around
Posts: 63

Re: Rogers Ignite TV & Internet constantly disconnecting

I have the exact same problem. I want to switch from Rogers but there is nothing but bell at 50mbps in the area and that won't due. Rogers says everything is fine from their end.
Highlighted
Moderator
Moderator
Posts: 65

Re: Rogers Ignite TV & Internet constantly disconnecting

Hello @Christopher422,

 

Welcome to the Community! We appreciate your contribution. I can understand how frustrating it can be to experience several disconnects per day  

 

  • Do you notice any changes of light patterns on the front of the modem when it happens?
  • Just to confirm; are you using it in bridge mode, with your own router connected to the modem?

 

We would be happy to investigate further if the need may be. Looking forward to your reply!

 

 

Good evening @Japetto,

 

I can see how challenging it can be trying to watch your favourite show only to find out the Set-Top Box is not working. I’d start off by restarting gateway and TV Set-Top Boxes as this will fix a lot common connection issues. If the issues persists, we would be happy to run diagnostics on your equipment.

 

To both of you, please don’t hesitate to send a private message @CommunityHelps to discuss things privately. Having access to your account will allow us to dig deeper. For more information on how our private messaging system works, please  click here.

 

Regards,

 

RogersRob