Rogers Ignite TV Installation/Experiences/Questions

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
seadooxp30
I Plan to Stick Around
Posts: 358

Re: Rogers Ignite TV Installation/Experiences/Questions

Can someone post pictures of their settings that are enabled and disabled in Rogers modem/router along with settings that are important in ASUS router when its use in AI Mesh?

 

I got mine working but I had to leave the rogers modem in gateway mode with wifi enabled and my ASUS is also in router AI mesh mode with wifi. 

My Ausys router now gets 10.x.x.x since its the 2nd router.


@RichardF wrote:

Yeah I’d really like to know the split of straight forward / difficult.

 

Also, could there be a sort of checklist / decision tree to identify problematic setups.  

 

In in my case I can see a couple of potential issues.   One is that I have two networks, one for music  and video streaming and one for everything else.   There is an Airport Express and a Logitech Squeezebox on the streaming network.   Also Harmony Hub for smart remote.  The other is that I have a range extender.  So with 2.4 and 5 g and a guest network there’s actually seven SSIDS listed.   And I don’t really want to get into the expense of Mesh.   I can’t see a critical reason to switch, but quite a few very nice to haves.  And finally, Lutron wireless lights in kitchen and basement.

 

Would this be a simple install or not.   

 

Oh and just for fun, Rogers have been out every three or four years over the twenty odd years we’ve been here to fix something with the cable signal coming into the house. Things are good now but every so often we get some issue that is usually blamed on poor signal strength coming in.

 

Am I wrong to be nervous about trying Ignite?


Also do I need to enable IPV6 in AUS router or not? I hear some say yes some say no.

 

BTW- I don't care about connecting Rogers STB via wifi. I have wired going to all my 3 boxes so I prefer wired connection.

StatsMan
I Plan to Stick Around
Posts: 111

Re: Rogers Ignite TV Installation/Experiences/Questions


@seadooxp30 wrote:

Can someone post pictures of their settings that are enabled and disabled in Rogers modem/router along with settings that are important in ASUS router when its use in AI Mesh?

I got mine working but I had to leave the rogers modem in gateway mode with wifi enabled and my ASUS is also in router AI mesh mode with wifi. 

My Ausys router now gets 10.x.x.x since its the 2nd router.

In order for the Asus router to work in AiMesh mode you need two Asus routers. The first router connected to the Rogers modem and set up as an AiMesh router and the second router, setup as an AiMesh node, located elsewhere in the home. It can receive the signal from the AiMesh router wirelessly or can be connected by Cat6 cable. Here is a link to Asus website with instructions on setting up an AiMesh:

https://www.asus.com/support/FAQ/1035087?SearchKey=AiMesh/

 

 

Also do I need to enable IPV6 in AUS router or not? I hear some say yes some say no.

BTW- I don't care about connecting Rogers STB via wifi. I have wired going to all my 3 boxes so I prefer wired connection.


Here's another link to the Asus FAQ page on how to set up IPv6 on Asus routers:

 

https://www.asus.com/support/FAQ/113990

 

As I've said before, I have my Asus routers in AiMesh mode. The Rogers modem is NOT bridged but WiFi is disabled for both 2.4 and 5 Ghz.

 

IPv6 om my Asus AiMesh router is configured as Passthrough and DNS is enabled. This setup works for me and since the Rogers modem is noy bridged, Rogers should support the setup as I believe that this is the way that they set up the Eero mesh system that they supply (at additional cost). Perhaps a call to the Rogers concierge can confirm this?

 

Good luck.

StatsMan
I Plan to Stick Around
Posts: 111

Re: Rogers Ignite TV Installation/Experiences/Questions

BTW, after this setup, the Asus AiMesh router gateway address is 192.168.1.1 and the AIMesh node is 192.168.1.202
seadooxp30
I Plan to Stick Around
Posts: 358

Re: Rogers Ignite TV Installation/Experiences/Questions

StatsMan , Thank you for your reply. My AUS Ai mesh is already setup and good. No need to change any setup. I'm asking about Rogers modem side. So I confirmed that I have everything as you mentioned so for some reason rogers box was going to black screen after setting up for the first time. Now I have settings as you mentioned and its all good. The only difference is that I also have Firewall for both IPV4 and IPV6 set to low.
seadooxp30
I Plan to Stick Around
Posts: 358

Re: Rogers Ignite TV Installation/Experiences/Questions


@StatsMan wrote:
BTW, after this setup, the Asus AiMesh router gateway address is 192.168.1.1 and the AIMesh node is 192.168.1.202

Same as my Asus Ai mesh.

What do you see as main ip for LAN in the ASUS main router? Something like 10.X.X.XX ?

 

StatsMan
I Plan to Stick Around
Posts: 111

Re: Rogers Ignite TV Installation/Experiences/Questions


@seadooxp30 wrote:

@StatsMan wrote:
BTW, after this setup, the Asus AiMesh router gateway address is 192.168.1.1 and the AIMesh node is 192.168.1.202

Same as my Asus Ai mesh.

What do you see as main ip for LAN in the ASUS main router? Something like 10.X.X.XX ?

 


My LAN IP for the main Asus router is 192.168.1.1

My Wan IP for the main Asus router is 10.0.0.97

DNS is 10.0.0.1

Gateway is also 10.0.0.1

Biollw
I'm a Trusted Contributor
Posts: 422

Re: Rogers Ignite TV Installation/Experiences/Questions

X6i are at revision 91.1.0 and am now getting audio drop. Audio just stops while watching a recorded show. Just ceases but video continues. 

 

I ff briefly and it restarts. Frustrating and am getting upset!!!

StatsMan
I Plan to Stick Around
Posts: 111

Re: Rogers Ignite TV Installation/Experiences/Questions

That’s been happening to me for at least a month. Have also had the reverse where I lose video but still get audio and sometimes both. Have to reboot the Xi6 when the latter happens.
jerrytanusha
I've Been Around
Posts: 1

Re: Rogers Ignite TV Installation/Experiences/Questions

Hi, just had ignite installed at my 6 year old home. We have a pretty open concept. We had 3 boxes installed and have excellent service from 2 of the boxes but the 3rd has been nothing but a nightmare. We have had the tech back a second time and now coming back for a third time. We no longer were able to get the internet to run through our Dell computer, but is now running ok through our Mac desktop. Internet through all other devices are perfect. The tech said that the unit giving the trouble is the strongest compared to the other 2 televisions. Netflix and Utube work excellent through the tv just not the ignite box. Here's what happens when you turn the tv on: at first turn on it works perfect, but then if you turn it off and then back on again the streaming ( I am assuming) because it cuts the voices in and out...there are white dots coming along side of the tv. We have changed out the box to a new one yesterday and changed the HDMI cables 3 times without any luck. I am getting so frustrated that the tech cannot solve this issue. Any advise would be greatly appreciated. TIA

 
Biollw
I'm a Trusted Contributor
Posts: 422

Re: Rogers Ignite TV Installation/Experiences/Questions

So we have one big massive thread here outlining the problems we have with the current version of ignite tv.

My boxes are correctly at 91.1.0

When are we going to start to see some correction to the errors listed?

Notably the video and audio drops, screen blackouts. Most of these happen during playback of recorded shows. It is beginning to make this product unusable.
Is this thread being used to note the problems for fixes? If not, then I will make sure to start to call in the problem whenever I encounter them.

I would like official answers.