Rogers Ignite TV Installation/Experiences/Questions

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

Re: Rogers Ignite TV Installation/Experiences/Questions

I have also been having the 10 seconds looping and then the video not updating but the audio continuing. I have a switch Dlink switch in between my modem and my Xi6
Resident Expert
Resident Expert
Posts: 13,915

Re: Rogers Ignite TV Installation/Experiences/Questions

Got an email from Rogers yesterday.

Looks like the price for additional boxes is going down from $10 each to $5 each.



I've Been Around
Posts: 1

Re: Rogers Ignite TV Installation/Experiences/Questions

I just had Rogers Ignite installed and am running it through a 2 year old Denon receiver via HDMI.  The audio always comes up on power up, but the video often fails, a white message flashes twice too quickly to view and then goes to a black screen.  The problem is resolved with 4-5 power offs and power ons.  I spoke to a technician and he said that this was a known issue.  He can't be right in 2018, any suggestions?

I'm a Reliable Contributor
Posts: 227

Re: Rogers Ignite TV Installation/Experiences/Questions

Could it be a resolution conflict? Possibly try a lower resolution setting on the Xi6, since it is an older Denon AVR.

 

I replaced my Denon 790 (1080p) with a new Denon S730 (4k AVR) when I went to Ignite TV.

 

Just a thought.

Resident Expert
Resident Expert
Posts: 13,915

Re: Rogers Ignite TV Installation/Experiences/Questions

Yeah, it can happen just about any time, etc... with newer and older tech specifically.

The problem with some of these things.. while yes they are HDMI and there are some fairly standard standards.. its not all 1:1.
Most of the time, there is a 'handshake' that is done between devices.
And sometimes some of them dont always play nice and talk to each other properly.

One thing I would consider looking at as well.
A) Make sure you update the firmware on your AVR if you can.
B) I anything like HDMI CEC, etc is on, and you are not using it.. try turning it off.

 

I have mine going through an about 3-4 year old Yamaha receiver, and its working fine.



Resident Expert
Resident Expert
Posts: 2,845

Re: Rogers Ignite TV Installation/Experiences/Questions


@Slugi wrote:

... the video often fails....The problem is resolved with 4-5 power offs and power ons. 


Try powering up the equipment in a different order with a pause between each one.  I usually suggest the AVR first, then the TV, then the box, but various combinations can be tried and that usually resolves this issue.  It's a "handshake" problem and the equipment can contribute to that problem.



I'm Here A Lot
Posts: 6

Re: Rogers Ignite TV Installation/Experiences/Questions

First month with Ignite TV. Well, that's quite an increase in network traffic. Glad it's an unlimited plan.

 

First Month - Ignite.png

I'm a Reliable Contributor
Posts: 139

Re: Rogers Ignite TV Installation/Experiences/Questions

Hello,

 

Could someone who lives in Waterloo Region or who receives Kitchener CTV News let me know if you have the Restart option at 6:00pm?  My relative who has Bell, has this option.   Thank you.

Resident Expert
Resident Expert
Posts: 13,915

Re: Rogers Ignite TV Installation/Experiences/Questions


@denetizen wrote:

First month with Ignite TV. Well, that's quite an increase in network traffic. Glad it's an unlimited plan.

 

First Month - Ignite.png


Wow, I havent really bothered to look lately...  but your right.

Thats what a lot of people dont realize..
Oh, i am on a cellular or limited data plan... i am just going to stream netflix for a few hours, etc.
People dont realize HOW MUCH HD quality data can use up.



Resident Expert
Resident Expert
Posts: 13,915

Re: Rogers Ignite TV Installation/Experiences/Questions

Has anyone else been having issues on PLAYBACK of 'recordings'??

Does not seem to be ALL of them, just specific ones.
It will often start (or once in a blue moon not even start).. and says 'there is an issue playing back your recording'.

 

The only SEMI decent part is, it seems to have a failover when it has this issue.  
It will auto find an ON DEMAND copy of it and start that for you instead.  Only problem is that some of them wont allow you to FF, etc Smiley Sad