Rogers Ignite TV Installation/Experiences/Questions

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 111

Re: Rogers Ignite TV Installation/Experiences/Questions

I also have the basic config for IPv6 on the Asus routers setup as passthrough and the DNS setting is enabled.
I Plan to Stick Around
Posts: 235

Re: Rogers Ignite TV Installation/Experiences/Questions


@StatsMan wrote:

@seadooxp30 wrote:

@Gdkitty wrote:

Yeah.. your running likely double NAT'd right now.. one router running through another.
Could be where a bunch of the issue is.

The default for the modem should be 10.0.0.1 i think (unless its changed since they did mine)

Though you may have to plug directly into the rogers modem, and not through your router.


Thanks...

Logged in and set it to bridge mode and still same issue..

What else can I try.

I also follow instruction on this forum to set my asus router ipvs as per rogers setting


Which model Asus routers do you have and are you running them as router/AP and AP or in AIMesh mode?

 

I have two Asus RT-AC68U routers set up as Wireless Router mode/AiMesh router mode (default) and the second one in AiMesh Node mode. The Rogers Arris modem/router is in modem/router mode with Wifi disabled.

 

I am getting strong Wifi signals throughout the house (three levels including basement - 3,500 sq ft on upper two levels)


Same as you AI Mesh

Main one is RT-AC5300

3 other connected as node are ac1900

Rogers modem set to bridge mode

TV boxes start up (Connected via wired network) and after connecting to your entertainment ….. goes into black screen

3 tv boxes all do the same

 

Did you enable ipv6 in asus router?

Are you using wifi or wired TV boxes?

Highlighted
I Plan to Stick Around
Posts: 235

Re: Rogers Ignite TV Installation/Experiences/Questions


@StatsMan wrote:
I also have the basic config for IPv6 on the Asus routers setup as passthrough and the DNS setting is enabled.

@StatsMan wrote:
I also have the basic config for IPv6 on the Asus routers setup as passthrough and the DNS setting is enabled.

Interesting. So you have it setup as passthrough and the DNS setting is enabled. This is different from another post that I saw. It was set to Native and bunch of other stuff

 

I Plan to Stick Around
Posts: 111

Re: Rogers Ignite TV Installation/Experiences/Questions

Passthrough and DNS enabled works for me and the Rogers modem is NOT in bridge mode but WiFi is disabled.

My AiMesh node router in the basement is connected via a power line adapter and one STB in the basement is connected to the AIMesh node via ethernet; two others are connected via WiFi.

Have you checked the wifi connection on your STBs. On the remote press exit for 3 to 5 seconds, down arrow twice then press 2.
I Plan to Stick Around
Posts: 235

Re: Rogers Ignite TV Installation/Experiences/Questions


@StatsMan wrote:
Passthrough and DNS enabled works for me and the Rogers modem is NOT in bridge mode but WiFi is disabled.

My AiMesh node router in the basement is connected via a power line adapter and one STB in the basement is connected to the AIMesh node via ethernet; two others are connected via WiFi.

Have you checked the wifi connection on your STBs. On the remote press exit for 3 to 5 seconds, down arrow twice then press 2.

Rogers modem is NOT in bridge mode but WiFi is disabled so you het 10.x.x.xx in your Asus main router right?

 

Looks like one of the STB is connected to wifi in diag screen...

Still All I get is black screen as soon as you name the STB and reboot...

I Plan to Stick Around
Posts: 111

Re: Rogers Ignite TV Installation/Experiences/Questions

Yes, the Gateway login for the Arris modem/router is 10.0.0.1

Presumably you have the user name and password.

As for the STBs that sounds like an issue for a Rogers tech
I Plan to Stick Around
Posts: 111

Re: Rogers Ignite TV Installation/Experiences/Questions

Are you able to watch ignite TV on the Ignite TV app on your phone or on your laptop/desktop (ignitetv.rogers.com)
I Plan to Stick Around
Posts: 235

Re: Rogers Ignite TV Installation/Experiences/Questions


@StatsMan wrote:
Are you able to watch ignite TV on the Ignite TV app on your phone or on your laptop/desktop (ignitetv.rogers.com)

yes

I Plan to Stick Around
Posts: 235

Re: Rogers Ignite TV Installation/Experiences/Questions


@StatsMan wrote:
Yes, the Gateway login for the Arris modem/router is 10.0.0.1

Presumably you have the user name and password.

As for the STBs that sounds like an issue for a Rogers tech

Do you have both wifi on your rogers and wifi on your router on? Ids your STB connected via Wifi or wired?

I Plan to Stick Around
Posts: 156

Re: Rogers Ignite TV Installation/Experiences/Questions

Reading the several preceding posts I have a couple of possibly rhetorical questions...

- is it necessary for the user to be a wireless networking expert?

- what percentage of installs follow a similar pattern (vs running just fine ‘out of the box’)

-  is the problem that the installlers aren’t properly trained or that the product is unstable? (Ok that mane a chicken and egg question).