No sound when running IgniteTV box through Pioneer VSX-821 audio receiver

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ArianK
I've Been Around
Posts: 1

No sound when running IgniteTV box through Pioneer VSX-821 audio receiver

I think the title tells the story, but just in case:

 

I run one HDMI cable from the IgniteTV to my Pioneer VSX-821 receiver, and from there into the TV.

 

For whatever reason, I get no sound. I called in and they tell me the receiver may be too old to just give me the sound I need. All because there's no default Dolby Digital option, so if the box doesn't "sense" it, you don't get the right sound.

 

Why is this necessary? The Bell Fibe receivers can switch to Dolby Digital like that over HDMI. I got the receiver just because of this and it still doesn't work.

 

 

***Added Labels***

ColdGranite
Resident Expert
Resident Expert
Posts: 225

Re: No sound when running IgniteTV box through Pioneer VSX-821 audio receiver


@ArianK wrote:

I think the title tells the story, but just in case:

 

I run one HDMI cable from the IgniteTV to my Pioneer VSX-821 receiver, and from there into the TV.

 

For whatever reason, I get no sound. I called in and they tell me the receiver may be too old to just give me the sound I need. All because there's no default Dolby Digital option, so if the box doesn't "sense" it, you don't get the right sound.

 

Why is this necessary? The Bell Fibe receivers can switch to Dolby Digital like that over HDMI. I got the receiver just because of this and it still doesn't work.

 

 

***Added Labels***


Hi, welcome to the forums..

I have no great insight except to double-check the obvious:

1. Switch cables.

2. Double-check the mute setting... my Ignite always comes up muted for some unknown reason.



57
Resident Expert
Resident Expert
Posts: 4,083

Re: No sound when running IgniteTV box through Pioneer VSX-821 audio receiver

Try the various audio output settings in the IgniteTV box - like "stereo" or Dolby, perhaps "Expert".  Do not use the "Auto" setting.  Try a different HDMI cable as suggested.

 

If all else fails, run the HDMI cable directly to the TV from the IgniteTV box and an optical cable from the TV to the AVR and select "external" for the audio setting in the TV's audio setup so that sound is sent to the AVR from the TV.