cancel
Showing results for 
Search instead for 
Did you mean: 

No sound on recordings on app

Chrisylockhart
I've Been Here Awhile

I watch my recordings (how I watch all my shows) on the app on my IPhone 13 and all of a sudden a few days ago I started having the issue that the audio would stop working a few minutes into the show. I’m getting pretty sick of watching all my shows with only subtitles, would love some help!

 

***Edited Labels***

13 REPLIES 13

Re: No sound on recordings on app

RogersRahul
Moderator
Moderator

Greetings @Chrisylockhart,

 

Thank you for posting your concern, and welcome to Rogers Community Forums!

 

I know how frustrating it can be to experience audio issues with the Ignite cloud PVR recordings. We'd be happy to assist you with this. We'll just need some more information to get started.

 

• Are you having any issues with live TV as well or just recordings?
• Is the app working fine on android devices?
• Are you on the most updated version of the IOS? 
• Are you connected via your own in-home WiFi or device data?
• Are the recordings working fine on the web browser?

 

We look forward to hearing from you.

 

Cheers,

RogersRahul
 

Re: No sound on recordings on app

I am having the same issue.  It’s been happening for about 3 or 4 days.  It happens on the iTunes app, my android and playback on my tv.  I’ve tried on both wifi and data. Same issue. It seems like it’s been recorded like that. 

Re: No sound on recordings on app

- I don’t watch live tv, but my wife says watching the news has been fine.
- I don’t have any android devices, only an iPhone.
- Yes, my iPhone and apps are all up to date.
- I am connected via wifi at home. I am house bound.
- I didn’t even realize you could use a web browser and have no idea where to access that so I have no clue. But they don’t work on my iPhone or the TV. But it’s not all recordings, just the ones I really want to watch for some reason.

Edit: I tried on the web browser and they still don’t work. 

Chrisy

Re: No sound on recordings on app


@Chrisylockhart 
- I didn’t even realize you could use a web browser and have no idea where to access that so I have no clue. 

Here's the link to use in a browser.  You login using your MyRogers username and password.  It's strange it doesn't affect all programming.  

 

https://ignitetv.rogers.com/



Re: No sound on recordings on app

Chrisylockhart
I've Been Here Awhile
Thanks but that link only brings me to a page that tells me to download the app, nothing about watching in the browser. I am on an iPhone. I don’t have a computer.

Re: No sound on recordings on app

57
Resident Expert
Resident Expert

Re: No sound on recordings on app

Chrisylockhart
I've Been Here Awhile

I have no idea how to do that. I looked in the settings and I saw nothing like that.

 

edit: Found the option on Safari. 

Re: No sound on recordings on app

Helpmepls
I've Been Here Awhile

I’m having the same sound issues watching shows I’ve saved on my iPad. The sound works fine for about the first 5 minutes in the show and the the video continues with no sound. Seems to be a problem with the app as I can watch the same shows fine on my TV.  I have used the app for awhile and have no problems until recently.  Problem seems to have started after the upgrade to 15.4.1. Very frustrating.

Re: No sound on recordings on app

Good evening @Helpmepls,

 

Welcome to the Rogers Community Forums!

 

You've definitely come to the right place! Thank you for providing as much detail as you could about the audio issue. Is the issue specific to your iPad or is it happening on multiple devices? Can you also please confirm if the audio works for that same programming via the browser?

 

Looking forward to hearing from you.

 

 

RogersZia

Re: No sound on recordings on app

Helpmepls
I've Been Here Awhile

When I switch to Desktop version and try loading any saved show or live TV it gives me a run into problems while streaming error…then Video can’t be played. 

Re: No sound on recordings on app

57
Resident Expert
Resident Expert

Make sure you're not trying to stream a programme with the browser that you have downloaded.  That will not work. Try streaming another programme.  See:

 

https://www.rogers.com/customer/support/article/using-download-and-go



Re: No sound on recordings on app

Helpmepls
I've Been Here Awhile

When I download and what it gives me an apptv-0351 error at the same spot the sound cut out. My internet  connection is fine. Yes it does the same thing with other shows I’ve saved and watch while using the app. Everything was working fine until recently and I can watch these show fine on my TV

Re: No sound on recordings on app

Good day, @Helpmepls!

 

Thanks for the additional info! That is not an error code that I am particularly familiar with, but based on your findings, it does sound as though it may be specific to the app itself. By any chance, have you tried reinstalling the app from scratch to see if this fixes the issue?

 

If so and the problem still persists, kindly send us a PM so we can submit a ticket on your account for further investigation. For more information on how our Private Messaging system works, please check out our blog.

 

Thank you!

RogersYasmine

We Want Your Opinion
Would you be interested in becoming a Community Testing Lab member?
Topic Stats
  • 13 replies
  • 773 views
  • 1 Like
  • 7 in conversation