No VPN connection possible using new Rogers Ignite Cable Modem/Router

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm Here A Lot
Posts: 6

Re: No VPN connection possible using new Rogers Ignite Cable Modem/Router

@Datalink, thank you so much for the detailed advice. I hadn't tried bridge mode yet. I'm going to give it a whirl just to see if it would work or not. But I'm with you on it not being a great option. I think I'll see if I can get them to switch out the modem like you're suggesting. Honestly, I'm pretty underwhelmed by the current modem... even the gateway configurations are pretty Mickey Mouse. Like you said, if I can't get my VPN working, my hand will be forced to abandon Ignite for now until the kinks are worked out.
Resident Expert
Resident Expert
Posts: 5,997

Re: No VPN connection possible using new Rogers Ignite Cable Modem/Router

Please let us know how this works out.  I'm interested in any comments that Technicolor XB6 users post regarding the modem performance.  I'm really hoping that Broadcom has managed to do justice to VPNs and that they run as expected. 



I've Been Around
Posts: 1

Re: No VPN connection possible using new Rogers Ignite Cable Modem/Router

So, i see this event is dated Nov 29... it's Jan 15th now, i have a user in Orillia with Rogers Ignite and Arris XB6 modem, and using our corporate Lenovo T470 laptop, the wifi wont connect to your modem, Jason from your support staff spent a few hrs with user over the weekend. With no luck, everything else in the home works, tv, phones, ipdad etc... 

We are a large Insurance company that is moving towards work from home, i bet half of our users are Rogers customers. Can u suggest anything for us to do?

please and thank you

Resident Expert
Resident Expert
Posts: 13,823

Re: No VPN connection possible using new Rogers Ignite Cable Modem/Router

I dont think its necessarily something inherent to the modem..  
At least overall I dont think its blocking VPN type connections... at least not ALL of them.
It is maybe has issues with just specific VPN software/types of connections.

I have the Aris XB6 modem at home.

 

My work laptop (laptop brand shouldnt matter at all.  MAYBE the wireless card in it could?), we run Cisco Anyconnect. For both internal network connectivity/security, as well as for the VPN.  Its more certificate based, as well as a VPN password based (so someone couldnt just take your vpn login info on their own machine, without having the right certs).
Now this software, it actually takes over the windows wifi connection as a whole.
The user needs to go through this software to connect to their home (or any) network instead of the windows one.

Once this is connected, then the VPN can be connected.
And this connects completely fine for me.



I Plan to Stick Around
Posts: 12

Re: No VPN connection possible using new Rogers Ignite Cable Modem/Router

I too have not been able to connect to my work VPN via the Windows built-in VPN since switching to Ignite TV. 3rd Party VPN clients I use to connect to my clients' sites work fine. 

Come on Rogers, what's so different about these Ignite TV modems that is messing up our connectivity? I've got a ticket going. One of my colleagues at work has had a ticket open since before Christmas! Let's get this resolved ASAP!! 

I Plan to Stick Around
Posts: 49

Re: No VPN connection possible using new Rogers Ignite Cable Modem/Router

I tried my VPN from PIA on 2 PC'S that are hardwired to the Ignite Modem. As soon as I turn it on the internet doesn't work on the PC'S.  Literally nothing.  I didn't have this issue with the Coda modem.  So I rebooted both PC's and I got one to work when I connected through the Czech Republic.  No servers in North America worked.  While I was connected I went to watch TV and the box wouldn't work!  So I rebooted the box and it still wouldn't work.  I turned off the VPN and still no luck.  I had internet on the PC'S but none to the cable boxes. I tried another tv box and it didn't work either.  So I unplugged the Modem and then the tv boxes all worked again.  I'm afraid to use the VPN again as it may interrupt my internet. Any ideas?

 

My current setup is a modem,3 cable boxes, and an extender. 

Resident Expert
Resident Expert
Posts: 5,997

Re: No VPN connection possible using new Rogers Ignite Cable Modem/Router

@pitfall21 can you have a look at the bottom or back of the modem.  Do you have the Arris or Technicolour built XB6?  Just curious at this point.



I Plan to Stick Around
Posts: 49

Re: No VPN connection possible using new Rogers Ignite Cable Modem/Router

Technicolor Connected Home USA LLC
Resident Expert
Resident Expert
Posts: 13,823

Re: No VPN connection possible using new Rogers Ignite Cable Modem/Router

Maybe its a technicolor issue?

I have the Arris, and I have PIA, and it works fine for me.



Resident Expert
Resident Expert
Posts: 5,997

Re: No VPN connection possible using new Rogers Ignite Cable Modem/Router

I was thinking that the opposite would happen, that VPNs would be a pain with the Arris XB6 and would or should work with the Technicolour XB6.  Its disappointing to hear that its the opposite, especially when you consider the Intel Puma's chipset history of poor VPN performance.  

 

@pitfall21 have you checked for any VPN passthrough settings in the modem user settings and if so, are they enabled?