No Audio on P/DVR recordings

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 2

No Audio on P/DVR recordings

I have had this happen many times now.  Something recorded on the DVR and it has no audio.  I have stopped and started, rebooted box, tried from another box/tv.  It is like it was recorded with no audio.  Regular TV works fine.  

 

*Added Labels*

Resident Expert
Resident Expert
Posts: 13,919

Re: No Audio on P/DVR recordings

May have recorded the stream wrong.
Though, that shouldnt have anything to do on the users box end.. as other then setting the schedule, its not recorded on that end at all (its recorded on the cloud side)

Worth a look seeing if there is an on demand recording of it otherwise. It might be correct.



I've Been Here Awhile
Posts: 2

Re: No Audio on P/DVR recordings

Yes, I have gone to one demand when it is available, but not all have been.  I have only had ignite since June and this has happened at least 4 times, to me that is not a good track record.  I use the DVR so that I can skip the commercials. 

Resident Expert
Resident Expert
Posts: 13,919

Re: No Audio on P/DVR recordings

Hmm.  
Hard to say.. isnt something I have heard others mention on here really.
And it might vary from channel to channel,  so others might not see the same if recording different stuff..

I have had it since launch.. and havent specifically seen it myself.
Closest I had, was one recording recently of Ninja Warrior Jr, and wasnt that there was no audio, was just really quiet.