cancel
Showing results for 
Search instead for 
Did you mean: 

New Banner causing delays with 3rd Party Apps

jjjjy7
I Plan to Stick Around

I noticed when I go to Youtube, Neftlix, Prime, etc I get a banner on the screen that reads "You're entering a third party app".  This is really annoying because it freezes my screen for 30 seconds.  If I push one of the arrow buttons on the remote while the banner is on it takes me back to live tv.  Everything was working well, not sure why that banner was needed. 

 

 

**Labels Added**

10 REPLIES 10

Re: New Banner causing delays with 3rd Party Apps

-G-
Resident Expert
Resident Expert

@jjjjy7 wrote:

I noticed when I go to Youtube, Neftlix, Prime, etc I get a banner on the screen that reads "You're entering a third party app".  This is really annoying because it freezes my screen for 30 seconds.  If I push one of the arrow buttons on the remote while the banner is on it takes me back to live tv.  Everything was working well, not sure why that banner was needed. 


I believe that Comcast added that notification as a warning for their customers who do not have an Internet service with unlimited data, since traffic from that app would contribute to their usage.  I don't know of any way to disable it.

 

Re: your 30 second freeze, I don't see that.  I just launched Netflix, and it started immediately.  So did Prime Video and YouTube.



Re: New Banner causing delays with 3rd Party Apps

Don_Ca
I'm a Reliable Contributor
I see the message, but it does not cause a delay. Everything moves along as normal.

Re: New Banner causing delays with 3rd Party Apps

jjjjy7
I Plan to Stick Around

This issue seemed to have been be fixed - no idea how - for the last few weeks, then as of today the issue is back on all my TVs. 

Re: New Banner causing delays with 3rd Party Apps

Ariell
I've Been Here Awhile

I get this. It doesn't cause a delay but it stays on the screen the entire time that I"m watching Netflix, YouTube or Prime. Is there a way to turn it off? It's distracting having it onscreen and sometimes it covers up an important part of the screen. 

Re: New Banner causing delays with 3rd Party Apps

-G-
Resident Expert
Resident Expert

@Ariell wrote:

I get this. It doesn't cause a delay but it stays on the screen the entire time that I"m watching Netflix, YouTube or Prime. Is there a way to turn it off? It's distracting having it onscreen and sometimes it covers up an important part of the screen. 


That should not be happening either.  The "You're entering a third-party app." banner should disappear within 10 seconds.



Re: New Banner causing delays with 3rd Party Apps

Ariell
I've Been Here Awhile

Yes but it doesn't. It stays on. 

Any suggestions for getting rid of it?

Re: New Banner causing delays with 3rd Party Apps

-G-
Resident Expert
Resident Expert

@Ariell wrote:

Yes but it doesn't. It stays on. 
Any suggestions for getting rid of it?


I'm not sure what to suggest because, as far as I know, this warning banner is not controlled or influenced by any settings.  I have seen a few other reports of similar problems but it does not seem to be widespread.  Are you seeing the same thing on all of your set-top boxes?

 

 

I would try pulling the power plug on the set-top box, waiting 30 seconds, then plugging it back in again.

 

If the problem only occurs with Netflix, I would try resetting the Netflix app.  (Press the A button on your remote, scroll right, then select "Reset Netflix")

 

The only other app-related thing that you can reset is to Clear Cookies and Local Storage Data.  You can find that in "Settings / Privacy".  After clearing Cookies and Local Storage, power-cycle the set-top box again.

 

If none of those attempts to reset work, contact Rogers support either by telephone or by sending a Private Message to @CommunityHelps ... and please keep us posted of any other troubleshooting tips that you are asked to perform.

 

Best of luck with getting this resolved.



Re: New Banner causing delays with 3rd Party Apps

madge
I've Been Here Awhile

App quits to black screen then last guide channel:

I get the banner, disappears when the App starts, but after watching a movie 5-10 minutes the App quits, black screen then diverts to the last guide channel. On all Apps, Prime, Youtube, Tubi, Fawesome any. Does not arrow back to resume. I have to search for the movie again, then resume. Really annoying. This has only started recently.

 

Why does this happen, is there a fix in the setup?

 

Doesn't happen with a different Internet provider we have at the cottage.

 

Re: New Banner causing delays with 3rd Party Apps

Don_Ca
I'm a Reliable Contributor

Have you powered off the device?  First check, I find the IgniteTV boxes need that now and then.  

Re: New Banner causing delays with 3rd Party Apps

madge
I've Been Here Awhile

I have not powered off the Ignite Box, but I will try that when I get back to town.

Thanks

Topic Stats
  • 10 replies
  • 4960 views
  • 7 Likes
  • 5 in conversation