IgniteTV Surround Sound

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 3

Re: IgniteTV Surround Sound

Ignite TV W/Yamaha Sound Bar

 

The last two weeks have been a serious pain in the backside.  

My Ignite TV box no longer signals through my YAS207 sound bar to my TV so in order to watch TV I need to keep swapping cables and connect it directly to my TV.  

Every other device is working correctly passing through my sound bar (HDMI) and to the TV - BOTH of my ignite TV boxes have stopped working properly.  Once it goes into sleep mode, or when booting and comes off the 'Welcome/bienvenue' etc screen, it craps out and the TV stays blank. 

Is it the constant updates to the Ignite box?  I think I may get rid of it and go back to the old cable boxes.  I don't want to go back and forth to the store swapping boxes for no reason.  

Like I said all my other devices work properly.  Android, apple, playstation, chromecast etc...

Highlighted
Moderator
Moderator
Posts: 1,007

Re: IgniteTV Surround Sound

Hello, @WJ-McKay

 

Welcome to the Rogers Community Forums!

 

I can see how frustrating this ordeal has been for you, you definitely should not have to be swapping cables all the time for your TV service to work.

 

It sounds like there is an HDMI handshake issue happening. Please go into the Settings on the Ignite TV box. Scroll down to Device Settings and then Power Preferences. If the Power Saver is turned On, please turn it Off. 

 

Do you see any other options available in the Power Preferences? Please post a screenshot of the Power Preferences settings so we can ensure everything is set up properly.

 

We look forward to your response.

 

RogersTony

Highlighted
I've Been Here Awhile
Posts: 3

Re: IgniteTV Surround Sound

I did all those things already the only power save option was to change it to up to 5 hours that i was able to find.

So far

I will probably switch providers within the next two weeks if I can't get it working again.  After a year of no issues it's awful sudden.

Highlighted
Moderator
Moderator
Posts: 1,007

Re: IgniteTV Surround Sound

Thanks for confirming that you have tried these steps.

 

Do you have an option called HDMI-CEC on the soundbar or the TV? If yes, please disable this option. Our RE's might be able to provide some additional steps that may help resolve this issue for you. I will tag them into this post: @-G-, @Gdkitty & @57.

 

Has anyone else in the Community experienced this type of issue when using a soundbar with Ignite TV? Please feel free to chime in with possible solutions you may have found.

 

RogersTony

Highlighted
Resident Expert
Resident Expert
Posts: 14,247

Re: IgniteTV Surround Sound

No soundbar  here..
Do have a surround sound.

CEC is off on both, if I recall correctly.

Dont have any audio issues with the box.  It reboots fine without starting anything up, etc.
Works fine through passthrough on the surround sound, as well as doing surround.



Highlighted
Resident Expert
Resident Expert
Posts: 3,633

Re: IgniteTV Surround Sound

@WJ-McKay : Check out the following post which discusses the various issues that can go into things not operating as you want:

 

https://communityforums.rogers.com/t5/Ignite-TV/Problems-with-Ignite-Remote/m-p/456589#M5829



Highlighted
I've Been Here Awhile
Posts: 3

Re: IgniteTV Surround Sound

I went through all my TV's options and can't find any CEC options for the HDMI.  

I'm trying to find a way to maybe disable the YAS-207's arc or cec or whatever it may have - would there be an option in the ignite box to shut it off so it stops switching video modes once it's up and running?  I get the welcome screen after it's booted for about 10 seconds then it blanks out right when the video attempts to switch over from that to the loading screen.

Highlighted
Resident Expert
Resident Expert
Posts: 3,633

Re: IgniteTV Surround Sound

@WJ-McKay :  A few comments:

 

1. I'm pretty sure all new HDTVs have an HDMI-CEC option somewhere.  It may not be called that, but it's there. Check out the link in my link about HDMI-CEC and what it's called in various TV brands, etc.  

 

2. ARC usually doesn't work without HDMI-CEC being "active" in the devices involved.

 

3. The Ignite box doesn't have an HDMI-CEC option that I know of.

 

4. There is a setting in the Ignite box for video output. If it's set to "auto" try changing it to 1080i as a test, and then eventually to whatever your TV will accept after a successful test.

 

5. Note that on some TVs not all HDMI inputs will accept all signals - only one HDMI port may be able to accept 4K for example...



Highlighted
I Plan to Stick Around
Posts: 10

Re: IgniteTV Surround Sound

I have a Sharp surround system that’s connected to my Sony tv by optical. Can’t get the remote to connect to it
Highlighted
Resident Expert
Resident Expert
Posts: 3,633

Re: IgniteTV Surround Sound


@Claire70 wrote:
I have a Sharp surround system that’s connected to my Sony tv by optical. Can’t get the remote to connect to it

Not quite sure what this means.  Please be aware that you need to go into the TV's audio menu and enable "external speakers" or something similar to send the audio to the surround sound system. The TV's internal speakers will then be turned off.  Also note that some TVs will not allow for this "passthrough" feature - rather it's meant only for the TV's internal tuner or apps like say YouTube, etc.  Here's an FAQ on the topic. See item 4:

 

https://www.digitalhome.ca/threads/faq-whats-available-in-dd5-1.17870/#post-135561