IgniteTV Surround Sound

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 10

Re: IgniteTV Surround Sound

It's a Sharp Home Cinema Model No. HT-CN300

Highlighted
Resident Expert
Resident Expert
Posts: 3,624

Re: IgniteTV Surround Sound


@Claire70 wrote:

Tried the 992 but it didn't work . Volume doesn't go off when I press the channel up.


It's not the volume that goes off. You need to repeatedly press the Ch+ button until the sound bar turns off (turn the sound bar on before doing the scan). What's happening each time you press Ch+ is that the remote is trying the next code in its memory.  When the bar does turn off, save that "code" and you should be then able to turn the bar on/off and the sound up/down.



Highlighted
Resident Expert
Resident Expert
Posts: 1,366

Re: IgniteTV Surround Sound


@Claire70 wrote:

It's a Sharp Home Cinema Model No. HT-CN300


That model is in URC's database for the XR15 so code 33097 should work.

 

Another trick that I tried was to see if I could find anybody looking for a setup code for the HT-CN300 for any other device's universal remote, and then do a reverse search for that same code in the hopes that it would also work for, say, an Emerson or Hitachi surround sound system... and then we could try the codes for that manufacturer as well.  Unfortunately, I haven't had any luck with that approach for your device  (at least not yet) either.



Highlighted
Resident Expert
Resident Expert
Posts: 1,366

Re: IgniteTV Surround Sound


@57 wrote:

@Claire70 wrote:

Tried the 992 but it didn't work . Volume doesn't go off when I press the channel up.


It's not the volume that goes off. You need to repeatedly press the Ch+ button until the sound bar turns off (turn the sound bar on before doing the scan). What's happening each time you press Ch+ is that the remote is trying the next code in its memory.  When the bar does turn off, save that "code" and you should be then able to turn the bar on/off and the sound up/down.


...and make sure that you are pointing the remote directly at your Sharp audio system while you are going through this process.



Highlighted
I'm a Reliable Contributor
Posts: 218

Re: IgniteTV Surround Sound

Has the loss of DD 5.1 Surround on the Cloud recordings been fixed?  @RogersCorey you told the forum, this would be fixed 8 months ago!  Any way, I have no way to test it out, but was told by a rep from OOTP that audio issues were fixed recently and it should work now(or his works).  Thank you.

Highlighted
Moderator
Moderator
Posts: 1,007

Re: IgniteTV Surround Sound

Hello again, @Square

 

We appreciate you for following up with us on this matter.

 

I have looked into this for you and it appears that cPVR recordings are still in DD2.0 audio. Once we have an update we will ensure the community is kept in the loop.

 

RogersTony

Highlighted
Resident Expert
Resident Expert
Posts: 3,624

Re: IgniteTV Surround Sound


@RogersTony wrote:  I have looked into this for you and it appears that cPVR recordings are still in DD2.0 audio.

1. @RogersTony : They are not in DD2.0. They are improperly encoded DD5.1 with audio from the LF & RF speaker channels only for people who have AVR/surround sound systems.

 

2. @Square : Rogers have recently solved another audio issue with Legacy Digital Cable, as outlined in the following post: The problem there was that many channels were changed from DD5.1 to PCM back in April, however, it appears to be resolved. Perhaps that's what the CSR was confusing with the Ignite recordings issue.

 

https://communityforums.rogers.com/t5/TV/Nextbox-3-0-audio-drop/m-p/465478#M52482

 

People who are not audiophiles may not notice or care or even know how to diagnose/solve the problem.  One has to be extremely patient and concise when dealing with CSRs on these sorts of audio issues.  For example, here's what I sent to OOTP back in April regarding PCM on digital cable.

 

https://communityforums.rogers.com/t5/TV/Nextbox-3-0-audio-drop/m-p/461070#M52209

 

People without an AVR would not notice either issue.  The issue on Ignite is even more esoteric in that there is a DD5.1 signal coming from the cloud recording, but with a Rogers box set to the appropriate setting for DD5.1 an AVR can only provide LF & RF speaker channel signals.  If the Rogers box is set to "other", then an AVR can provide  surround sound using say Dolby Pro Logic decoding because the audio is changed by the box, probably to DD2.0.  What messes this up even more is that live and OD programming is properly encoded.

 



Highlighted
I'm a Reliable Contributor
Posts: 218

Re: IgniteTV Surround Sound

@57 Well written post!  Thank you.  The most thing that bothers me is constantly having to turn the volume way up for the recordings, then way down for live tv or my ears get blown!

 

@RogersTony Well I was told July 11th it would be fixed back in February, now another month is gone and all I get told is when a fix is coming we will be told.  Guess what?, not waiting another 6 months or 1 year.  My new place has Bell FTTH, so after 42 years I will be cancelling Rogers.

Highlighted
I'm a Reliable Contributor
Posts: 218

Re: IgniteTV Surround Sound

Also the Restart feature is doing the same as the Cloud Recordings!  Live it will have DD 5.1, if I go to Restart, the On Demand content has no DD 5.1 Surround!

Highlighted
I'm a Reliable Contributor
Posts: 218

Re: IgniteTV Surround Sound

Was told this was a Rogers Business Decision, doubt this will ever be added to Ignite Cloud PVR, so I cancelled all Rogers!  Pretty bad, when you have to lie to a 40+ year customer, so you can keep me subscribed for 8 more months!