Ignite cuts out and freezes frequently

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 9

Re: Ignite cuts out and freezes frequently

Thank You very much!  I truly appreciate your help.  I will definitely use the information when I call Rogers.

Your definitely are a Resident expert!  Very cool you took the time to help.

Thank You

Highlighted
Resident Expert
Resident Expert
Posts: 6,872

Re: Ignite cuts out and freezes frequently

@CARASTEVENS can you have a look at my previous post.  I've included an Edit section with wifi instructions.  Hopefully that will help with the wifi situation.  

 

Where is the modem located, in the basement or upstairs somewhere?

 

Is the modem connected to the house telephone system?

 

Do you have a house alarm system running, which uses the telephone system to call out to the alarm company?



Highlighted
Resident Expert
Resident Expert
Posts: 1,118

Re: Ignite cuts out and freezes frequently


@CARASTEVENS wrote:

Thank You very much!  I truly appreciate your help.  I will definitely use the information when I call Rogers.

Your definitely are a Resident expert!  Very cool you took the time to help.

Thank You


You can also contact the  @CommunityHelps  team for assistance.  Just click on their username, click "SEND THIS USER A PRIVATE MESSAGE" and include a link to this thread.  They can also re-check your signal levels, contact other support teams internally, and dispatch a tech to correct the problem as well.



Highlighted
I've Been Around
Posts: 1

Re: Ignite cuts out and freezes frequently

Sound cuts out & picture freezes. We changed to Ignite TV in January. It worked great until about the last 3 weeks. Now the sound constantly cuts out and the picture freezes on Live TV. It is very frustrating because it happens so often. It happens on all 3 TV's in our home. We have reset & refreshed many times & it still keeps happening.  Why does this happen & why can't Rogers fix it?? 

Highlighted
Moderator
Moderator
Posts: 945

Re: Ignite cuts out and freezes frequently

Hello, @kitten53

 

Welcome to the Rogers Community Forums!

 

I can imagine how difficult it can be to enjoy your favourite programs when you are experiencing audio issues as well as picture freezing.

 

We definitely want to get to the bottom of this for you ASAP. It sounds like you've gone through most of the usual troubleshooting steps. Please send a private message to @CommunityHelps so we can take a closer look at the RF/WiFi signal levels and the notes on file. Not familiar with our private messaging system? No worries, Click Here.

 

We look forward to hearing from you.

 

RogersTony

Highlighted
I'm a Reliable Contributor
Posts: 381

Re: Ignite cuts out and freezes frequently

I to am experiencing the same thing.  Seeing that it is happening to others make me wonder if there is a buffering problem with the Rogers Ignite TV boxes as they can't seem to keep the data stream from getting cut.  It may even be a signal issue on the cable line which I am getting Rogers techs to investigate.

 

 

Highlighted
Resident Expert
Resident Expert
Posts: 1,118

Re: Ignite cuts out and freezes frequently

@Alex4161  (Partially copied from another post in a different thread) Audio or video drop-outs happen when segments of a video stream either do not arrive in time or do not get processed in time by the set-top box for whatever reason.  In this situation, playback of the media stream gets interrupted and all that the STB can do is try to recover and get ready to resume playback as quickly as possible.  It could be due to a hardware problem with the set-top box, a local (LAN or WiFi) connectivity problem, or it could be due to extreme latency or packet loss in the Rogers network. When the STB runs into problems while processing the video stream, you may notice other side-effects such as a laggy response to button presses on the remote.

 

I don't know what is causing these issues for you.  The frustrating thing is that your local LAN/WiFi network could be fine and the signals to your modem can be clean, so Tech Support may say that they cannot find any problems.  The problem could be caused by an upstream network issue that Tech Support does not have visibility into.  If it is a LAN or WiFi issue in your home, that can be difficult to troubleshoot and isolate without sophisticated tools.

 

If the problem only occurs with one set-top box, it might be due to defective hardware.  If you have more then one STB, try swapping STBs between TVs.  If the problem follows the box, then it probably is due to defective hardware.



Highlighted
I've Been Around
Posts: 1

Re: Ignite cuts out and freezes frequently

Having same problem as many other ignite users, delay when changing channels as well as loss of signal and sound.

Have been using ignite since end of March without problems until this week.

Highlighted
I Plan to Stick Around
Posts: 10

Re: Ignite cuts out and freezes frequently

Ignite modem drops to flashing orange every minute

 

We switched to Rogers Ignite from Bell Fibe just over a month ago and because of COVID did the self-install which is really pretty simple. Having said that we've had nothing but issues with the connectivity since the day we installed it.

Our home was built in 1990 and has had Rogers internet in the past (previous owners)

Experience is as follows: TV will suddenly go black, internet connections drop and about a half minute after that the modem will go from solid white to flashing orange, flashing green and back to solid white. It does not restart, it appears to simply lose it's source. This is happening LITERALLY every 15 seconds. It's maddening! Compounded by the fact that I have to pull the power on the tv box each time this occurs because it can't reacquire and sometimes do the same for the modem. 


Our modem is in the garage because our first technician (who was sent twice) wanted to eliminate the coax in our home as the source of the problem and ran a new line from our exterior drop into our garage (we were attempting to use the modem in the basement). The other two techs keep telling me it's not ideal to have the modem in the garage (on the other side of the wall from the main floor tv)  but they seem to be confused as to what my actual issue is. It's not that the tv boxes and other devices can't find a weak signal that's being weakened because it's coming from the garage, it's that the signal isn't being broadcast at all. It goes from strong to weak to GONE. Twice I've been told they'll probably swap my modem but they never do sighting that there's no issue or cause to swap it. Each tech has tested the signal from the box on the street, tested the signal at the end of the cable for our drop, tested the connection from the drop to the cable going into the modem and then again with a speed test once the modem is up. All have said the strength is where it should be

Now we have an essential tech coming who (with PPE) is allowed to enter the home. I'm still not sure this will resolve anything. They also have an order to bury a new line underground but that could take weeks because of COVID and the time to get permits. All of this and I can't cancel my FIBE (which has never dropped once) because my wife and I need to work and my 3 year old needs something to watch. So I'm effectively paying for two services. 

We have 3 pods as well. I've experienced the same with and without them.

I'm just wondering if anyone else has experienced this and how you may have resolved it. I will say that the people on the phone and at our home have been great to deal with but I felt it was time to try and find other occurrences of this same issue. I'm paying for two services so we can keep working and Rogers is unlikely to credit me a whole month back because it's deemed 'intermittent'. I guess dropping every 15 seconds isn't considered unusable. 

Highlighted
I Plan to Stick Around
Posts: 10

Re: Ignite cuts out and freezes frequently

These are my stats

IndexLock StatusFrequencySNRPower LevelModulation

Downstream
Channel Bonding Value
8
1
2
3
4
5
6
7
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
 
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
597 MHz
279 MHz
849 MHz
855 MHz
861 MHz
579 MHz
585 MHz
591 MHz
603 MHz
609 MHz
615 MHz
621 MHz
633 MHz
639 MHz
645 MHz
651 MHz
657 MHz
663 MHz
669 MHz
675 MHz
681 MHz
687 MHz
693 MHz
699 MHz
705 MHz
711 MHz
717 MHz
723 MHz
825 MHz
831 MHz
837 MHz
843 MHz
350 MHz
275600000
37.6 dB
39.8 dB
35.2 dB
35.2 dB
35.0 dB
37.3 dB
37.0 dB
37.4 dB
37.6 dB
37.5 dB
37.5 dB
37.5 dB
37.2 dB
37.2 dB
37.3 dB
37.3 dB
37.1 dB
37.1 dB
37.1 dB
37.0 dB
37.5 dB
37.3 dB
37.3 dB
37.0 dB
37.1 dB
36.9 dB
36.8 dB
36.8 dB
35.5 dB
35.4 dB
35.3 dB
35.2 dB
38.5 dB
NA
-2.9 dBmV
-2.0 dBmV
-4.3 dBmV
-4.6 dBmV
-5.3 dBmV
-3.7 dBmV
-3.5 dBmV
-3.2 dBmV
-3.2 dBmV
-3.5 dBmV
-3.5 dBmV
-3.2 dBmV
-3.4 dBmV
-3.6 dBmV
-3.7 dBmV
-3.6 dBmV
-3.7 dBmV
-3.8 dBmV
-3.9 dBmV
-3.7 dBmV
-3.6 dBmV
-3.8 dBmV
-3.9 dBmV
-4.0 dBmV
-4.0 dBmV
-4.2 dBmV
-4.2 dBmV
-4.2 dBmV
-3.7 dBmV
-3.8 dBmV
-4.1 dBmV
-4.2 dBmV
-2.9 dBmV
NA
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
OFDM
OFDM

 

IndexLock StatusFrequencySymbol RatePower LevelModulationChannel Type

Upstream
Channel Bonding Value
1
2
3
4
Locked
Locked
Locked
Locked
22 MHz
25 MHz
30 MHz
36 MHz
2560
2560
5120
5120
36.8 dBmV
37.3 dBmV
38.8 dBmV
41.0 dBmV
QAM
QAM
QAM
QAM
TDMA_AND_ATDMA
TDMA_AND_ATDMA
ATDMA
ATDMA