Ignite box not recognized by reciever

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 22

Re: Ignite box not recognized by reciever

I am able to control the AVR and its volume etc with the ignite remote. But like I said if I hit power button on ignite remote everything turns off. Now if I go and use ignite remote to power everything on again...you would think that the handshake between the AVR and ignite box would allow me to see tv...but it doesn't. What I have to do is unplug and replug power into ignite box...then right away the handshake and connection is established and im greeted with the ignite welcome screen. Without doing that...if I do nothing, its like nothing is connected to the AVR port to the ignite box. But the second I unplug and plug back in the ignite box...that must send a signal or something through the hdmi cable and it comes alive through the AVR. 

Highlighted
Resident Expert
Resident Expert
Posts: 3,360

Re: Ignite box not recognized by reciever


@Dave1960 wrote:

you would think that the handshake between the AVR and ignite box would allow me to see tv...but it doesn't. What I have to do is unplug and replug power into ignite box...


As I have mentioned in previous posts, the Rogers Ignite box does NOT respond to HDMI-CEC signals. When you plug in the power, the box is simply coming on.  If you don't use the Ignite remote for a certain period of time (can be adjusted in the box' settings) the box will power down (go to standby) after a certain period of time, up to 5 hours depending on the user power settings in the box.  The box does NOT stay on.

 

Sounds like the Ignite remote is not properly paired with the Ignite box for turning it on/off because the power button should turn the box on (as well as the AVR and TV if properly programmed.  

 

It's possible that the Ignite remote is not properly paired with the box.  See the following thread regarding the XR15 remote:

 

https://communityforums.rogers.com/t5/Ignite-TV/2-remotes-for-1-Ignite-box/m-p/452528#M4441

 

If you have the XR11 remote, see the following link for setting things up.  

 

https://www.urcsupport.com/urc_product/rogers-xr11-2/

 

You may wish to start from scratch setting up the remote and everything should then work properly.

 

 



Highlighted
I Plan to Stick Around
Posts: 22

Re: Ignite box not recognized by reciever

It has to be paired with the box, Im sure the rogers guy done that. Im able to change channels and use microphone and volume so it must be paired?  Im not sure if the light on the box is the power light for the box...I only assumed that it is.  Too much tech for me...just my other devices all come on when selected except rogers box. I may need to see about that hdmi-cec you talked about...do I disable that in receiver settings?

Highlighted
Resident Expert
Resident Expert
Posts: 3,360

Re: Ignite box not recognized by reciever

HDMI-CEC is discussed in the link in post 2 of this thread.  If you turn it off in the AVR, then any other devices will no longer come on automatically or trigger going to the correct HDMI input, etc. It may be worthwhile turning it off in the TV and AVR just as a test, then turn it back on.

 

Since I'm not on Ignite I don't know the purpose of the light on the box - someone else will have to advise.  The box should be turning on/off via the Ignite remote. One other thing to try would be to connect the Ignite box to the TV directly to see if that works properly.



Highlighted
I Plan to Stick Around
Posts: 22

Re: Ignite box not recognized by reciever

Thankyou for your help..i will do like you suggest and play with settings a bit. If not, ill get one those geek squads to come sort it out. Rogers install guy said he didnt know...direct to tv works fine. So yes..something with avr.
Highlighted
I'm a Trusted Contributor
Posts: 326

Re: Ignite box not recognized by reciever

What model of denon AVR is it? I am using  a denon s730. Perhaps we can help if we knew.

 

Bill 

Highlighted
Resident Expert
Resident Expert
Posts: 3,360

Re: Ignite box not recognized by reciever

@Biollw : See post 10 for details of TV and AVR.  I checked out the AVR and it looks fine.  



Highlighted
Resident Expert
Resident Expert
Posts: 851

Re: Ignite box not recognized by reciever


@Dave1960 wrote:

I'm not sure if the light on the box is the power light for the box...I only assumed that it is.


Yes, the white LED on top of the set-top box is the power indicator.  If you issue the "Power down" command, it will turn off when the box shuts down and goes into standby.



Highlighted
Resident Expert
Resident Expert
Posts: 3,360

Re: Ignite box not recognized by reciever

@-G- (or anyone else): Do you know if the light goes out (and/or the box powers down) after a certain period of inactivity?  I assume that's different from the screen saver functionality?

 

Does the box power up (or wake up) with any button press or does it need to be the power button?  I guess there are different sets of responses, or actions required, depending on if the box was "powered down", or simply left on its own to go into standby, or if it's gone to screensaver mode...



Highlighted
I Plan to Stick Around
Posts: 22

Re: Ignite box not recognized by reciever

So after trying many settings same senerio...i have to pull the power plug from the ignite box once...plug it back in, then select cab/sat button on my reciever and i get the ignite welcome screen as it loads up. If i dont pull and replug the power on the ignite box, then all i get when i select the cab/sat button on my reciever is a screen that shows like no connection on that port.