cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite TV light grey screen

alegacy
I Plan to Stick Around

We recently upgraded to ignite TV. We have been experiencing an issue where the channel we are watching stops working and the screen becomes a full light grey screen with no audio. If we leave it there for a long enough amount of time it will occasionally look like the channel is trying to recover by showing a few groupings of pixels here and there on the screen but then goes back to a grey screen.

If we switch to another channel then that other channel works perfectly but if we switch back to the original channel the screen is still light grey. I tried switching the HDMI input on the tv and turning off/on the TV but nothing works.

The only solution so far has been to unplug power on the set top box and plug it back in 10-20 seconds later.

I have spoken to two different support people. They have run tests and affirmed that everything “looks good”. So far no solutions from them. They have gotten me to reboot the set top box, the gateway, my mesh wifi routers. The problem always eventually returns on some channel.

While the screen is grey I have checked the network activity of the set top box from my mesh wifi app (Eero). The set top box was downloading at ~6Mbps so it was definitely getting data from the network. My mesh wifi app also reports that it has a full signal which it should since it 10 feet away from it separated only by an inside wall. A speedtest from my phone while standing next to the set top box yields ~500 Mbps so no issues there.

Anyone else experience this sort of behavior or have any ideas?

 

 

***Added Labels***

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Ignite TV light grey screen

alegacy
I Plan to Stick Around

After some more back and forth with technical support, they sent out a technician.  He couldn't find anything wrong with our setup so replaced the set top box with one from a different model.   It's been a week and the problem hasn't re-occured.  The model is a Xi6-T.

View solution in original post

18 REPLIES 18

Re: Ignite TV light grey screen

RogersTony
Moderator
Moderator

Hello, @alegacy

 

Welcome to the Rogers Community Forums!

 

I can imagine how frustrating it is to experience this grey screen issue. 

 

  • Do you have multiple Ignite entertainment boxes? If yes does this issue happen on all the boxes or just one box? 
  • How often do you experience this issue after the box has been rebooted?
  • Is it possible to test the Ignite entertainment box connection using Ethernet instead of Wi-Fi?

 

Once we have more details we'll be able to assist you better.

 

RogersTony

 

 

Re: Ignite TV light grey screen

alegacy
I Plan to Stick Around

We have only 1 ignite tv set top box.

 

I don't have an exact time period, but it seems like within an hour of powering it on it will happen again on whatever channel we are watching

 

I could try to run a temporary cable to it, but I don't see what that would change since other channels are working just fine and a speed test from the same location is ~500Mbps, and the Eero reports that IgniteTV box is downloading ~6Mbps when the problem is happening.

 

 

Re: Ignite TV light grey screen

Hello again, @alegacy

 

We would like to isolate whether or not it is a Wi-Fi issue before we determine what steps to take next. Please let us know if the wired configuration resolves the issues you've described.

 

RogersTony

Re: Ignite TV light grey screen

alegacy
I Plan to Stick Around

I ran a temporary ethernet cable to the set top box.  The same issue occurred after about an 1h-1h30 after turning it back on.  Same symptoms -- current channel doesn't work, but switching to another channel works fine, and switching back to the original channel is still broken.

Re: Ignite TV light grey screen

-G-
Resident Expert
Resident Expert

@alegacy wrote:

We recently upgraded to ignite TV. We have been experiencing an issue where the channel we are watching stops working and the screen becomes a full light grey screen with no audio. If we leave it there for a long enough amount of time it will occasionally look like the channel is trying to recover by showing a few groupings of pixels here and there on the screen but then goes back to a grey screen.

If we switch to another channel then that other channel works perfectly but if we switch back to the original channel the screen is still light grey. I tried switching the HDMI input on the tv and turning off/on the TV but nothing works.

The only solution so far has been to unplug power on the set top box and plug it back in 10-20 seconds later.


This is strange.  I don't think that we are dealing with a network-related issue because those typically result in either momentary audio/video dropouts or, in more severe cases, the TV picture going black.

 

The symptoms that you see are usually either due to a source signal, an encoding issue, or an HDMI-related issue.

 

Does this problem occur only with one specific channel or can it happen randomly with any channel?

You said that you have already tried using a different HDMI input on your TV.  Have you tried using a different HDMI cable, one from a different manufacturer?

Have you checked to make sure that your TV's firmware is up-to-date?

When you press the Guide button on the remote, does the Guide display normally?

Have you tried simply unplugging the HDMI cable, waiting a few seconds, then reinserting it?

Could you also please try changing the Video Output Resolution on your set-top box?  This settings can be found in "Settings / Device Settings / Video Display".  Try changing it to any other setting that is compatible with your TV.

 

If you have multiple TVs, when this problem occurs, do you see it also happening on the same channel on a different TV?

 

 

I have spoken to two different support people. They have run tests and affirmed that everything “looks good”. So far no solutions from them. They have gotten me to reboot the set top box, the gateway, my mesh wifi routers. The problem always eventually returns on some channel.

While the screen is grey I have checked the network activity of the set top box from my mesh wifi app (Eero). The set top box was downloading at ~6Mbps so it was definitely getting data from the network. My mesh wifi app also reports that it has a full signal which it should since it 10 feet away from it separated only by an inside wall. A speedtest from my phone while standing next to the set top box yields ~500 Mbps so no issues there.


I think that this is further confirmation that this is not a network issue, nor has the set-top box stopped receiving or processing network data.

 

It's also possible that this could be a problem either with the source signal or with the encoding of the source signal.  If this was the case, you would see it on another TV, in the same place when you record the program, and in the same place when you re-watch that program on-demand.

 

The problem always eventually returns on some channel.


I think that this answers one of my previous questions.  However, are there any trends, even how long the TV has been on, or does this just suddenly start occurring randomly?

 

Anyone else experience this sort of behavior or have any ideas?


Years ago, in the early days of Ignite TV, users reported weird picture issues with certain brands of TV.

 

A few weeks ago, another user reported picture issues that turned out to be HDMI-related: https://communityforums.rogers.com/t5/Ignite-TV/TV-flickering-slightly-only-when-computer-has-ethern...

 

If you have multiple Ignite set-top boxes, it would be interesting to see what happens when you switch them between TVs.

 

As I also suggested in the other thread, have you checked your TV's settings and turned OFF picture processing as much as possible?

 

Best of luck with your troubleshooting!

Re: Ignite TV light grey screen

alegacy
I Plan to Stick Around

@-G- thanks for your suggestions.   Here's what I tried today

 

1) I moved the set top box _and_ HDMI cable to another tv.  Same issue happened 

 

2) I used a different HDMI cable.  Same issue happened.

 

3) While the issue was present, I unplugged the HDMI cable and plugged it back in.   Issue was still present.

 

4) While the issue was present, I moved the set top box to another HDMI cable on a different input on the TV.  Issue was still present.

 

First TV was from 2009, but the 2nd TV is from 2021.

 

In total, used 3 different HDMI cables... all with the same result.

 

In all cases, when the issue is present I can use the guide, and I can switch to another channel without issue -- the new channel is fine, going back to the original channel still has the issue.

Re: Ignite TV light grey screen

-G-
Resident Expert
Resident Expert

@alegacy So, are you saying that you moved the set-top box to a different TV and the issue followed the set-top box?  Are you seeing this same problem with any other set-top box or is only one STB problematic?

 

If you are seeing the same problem with only one set-top box, and on multiple TVs and when testing with multiple HDMI cables, then I strongly suspect that you have a defective set-top box.

Re: Ignite TV light grey screen

alegacy
I Plan to Stick Around

@-G- We only have the 1 set-top box.   Yes, to confirm, I moved the set-top box to a different TV along with its cable, and then changed the cable in a different test-run.

Re: Ignite TV light grey screen

PROBLM
I've Been Here Awhile
I also recently switched to Rogers Ignite and we have experienced the exact same problem. Everything described is what we have experienced. Our set up is only a couple weeks old. Originally I thought it was because we had a temporary line from the street to the house but a few days ago our permanent line was buried and installed and it continues to happen.

Re: Ignite TV light grey screen

alegacy
I Plan to Stick Around

@PROBLM  Our set top box model is a:  XiOne-SC (B).   What do you have?

 

I am going to call the support line and see if they'll send me a another one.

Re: Ignite TV light grey screen

PROBLM
I've Been Here Awhile
Ours is the same. Did they feel this is the issue?

Re: Ignite TV light grey screen

alegacy
I Plan to Stick Around

@PROBLM I wasn't able to get thru on the weekend because of the increased wait times due to the hurricane on the east coast.  I'll try again in a few days.  Hopefully by then wait times will have decreased a bit.

Re: Ignite TV light grey screen

Good morning @alegacy!

 

If you're looking for further support and don't want to wait on hold, we can offer support to you right here on the forums.

 

Feel free to send a private message to @CommunityHelps so we can assist you further. For more information on how our Private Messaging system works, you can find out more here.  

 

Regards,

RogersCorey

Re: Ignite TV light grey screen

alegacy
I Plan to Stick Around

@PROBLM @-G- @RogersCorey @RogersTony 

I'd like to note another observation.   Until the weekend whenever this would happen I would power cycle the set top box so didn't notice this, but as I mentioned before if I switch to another channel that other channel works fine -- or so I thought!   It turns out that if I stay on that other (working) channel for a period of time it also stops working, and if I move to yet another channel it works fine for a while and then this issues happens there too after some period of time. 

 

Not surprising I guess, but thought it should be pointed out explictly.

Re: Ignite TV light grey screen

alegacy
I Plan to Stick Around

@PROBLM @RogersCorey @RogersTony 

I called in and had a replacement unit sent to me.   Unfortunately, the behaviour is the same as the old unit.

Re: Ignite TV light grey screen

Hi @alegacy!

 

At this point it sounds like it's not a hardware issue if replacing the set top box did not resolve this.

 

We'd need to probe into this matter further and escalate a ticket to have this issue looked at from our end. Have you noticed whether or not this issue consistently impacts a specific channel or set of channels?

 

Feel free to send a private message to @CommunityHelps so we can assist you further. For more information on how our Private Messaging system works, you can find out more here.  

 

Regards,

RogersCorey

Re: Ignite TV light grey screen

alegacy
I Plan to Stick Around

After some more back and forth with technical support, they sent out a technician.  He couldn't find anything wrong with our setup so replaced the set top box with one from a different model.   It's been a week and the problem hasn't re-occured.  The model is a Xi6-T.

Re: Ignite TV light grey screen

Gtheman
I Plan to Stick Around

It is a nightmare... . aka a bad dream. I have given up on Rooooogers. Moved over. It may be better, or it may may not. BUT to save about $100.00/month IMO I think I am in for a while at least.

Topic Stats
  • 18 replies
  • 627 views
  • 5 Likes
  • 6 in conversation