cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite TV home phone voice mail indicators

seadooxp30
I Plan to Stick Around

Since I moved to ignite tv my phone only show “ you have voice mail” only until I pick up the phone.

if I pick up the phone and dial a number and put it back on the base, doesn’t show voice mail indicator any more.

i already called support and sharp rise surprise they reset my system without my permission!!

 

anyone have this issue when they moved to ignite tv home phone?

 

*Edited Labels*

181 REPLIES 181

Re: Ignite TV home phone voice mail indicators

all set

 

Re: Ignite TV home phone voice mail indicators

ghcharters
I Plan to Stick Around

 


@medicineman wrote:

all set

 


Does that mean yours is working?

Re: Ignite TV home phone voice mail indicators

57
Resident Expert
Resident Expert

@ghcharters wrote:

Thanks. I have now done that and, under Software, I get ...

eMTA & DOCSIS Software Version:Prod_18.1_d31 & Prod_18.1
Software Image Name:CGM4140COM_3.3p21s1_PROD_sey
Advanced Services:CGM4140COM
Packet Cable:2.0
 
So, I wonder if that tells me whether it's up to date. As I said, I had rebooted by disconnecting the modem,  waiting 60 seconds, then reconnecting it before gathering the above info. 

Based on post 119 of this thread, it looks like you're up to date, but have a different modem.

 

https://communityforums.rogers.com/t5/Ignite-TV/Ignite-TV-home-phone-voice-mail-indicators/m-p/44439...



Re: Ignite TV home phone voice mail indicators

ghcharters
I Plan to Stick Around

All of a sudden, this problem was fixed on my phone yesterday. Finally. I even got a text from Rogers saying that it had been resolved. There is no change in the software version. 

Re: Ignite TV home phone voice mail indicators

seadooxp30
I Plan to Stick Around

Anyone else noticed that this issue is back again?

I get notification on cordless phone screen for few min. If you pick up the phone and make a phone call, it goes away!!

 

eMTA & DOCSIS Software Version:Prod_18.1_d31 & Prod_18.1
Software Image Name:CGM4140COM_4.0p12s1_PROD_sey
Advanced Services:CGM4140COM
Packet Cable:2.0

Re: Ignite TV home phone voice mail indicators

seadooxp30
I Plan to Stick Around

Wow! Am I the only one using land line 🙂

No one seen this issue lately???

Re: Ignite TV home phone voice mail indicators

Greetings @seadooxp30!

 

I'm not seeing or hearing of any other similar complaints that this issue has returned as of yet.

 

I just want to make sure you've attempted to reboot your modem since this issue reoccurred. If that doesn't help, we will want to troubleshoot further and potentially submit an escalation.

 

Please PM us @CommunityHelps for further assistance if the reboot doesn't help.

 

Regards,

RogersCorey

Re: Ignite TV home phone voice mail indicators

-G-
Resident Expert
Resident Expert

@seadooxp30  I have noticed the same with the Technicolor XB6 but was not sure whether this was a actually problem with my Panasonic phone not adhering to standards or with the XB6-T.  My Nortel Vista phone's Visual MWI lamp works and maintains the correct state.  However, with my Panasonic cordless phone, the Voicemail waiting indicator turns on when I receive a message but then turns off when I make or receive calls.

 

The telephony implementation on the Arris XB6 seems to be better than that of the Technicolor.  Unlike the XB6-T, the XB6-A sounds a stuttered dial tone when you have a message waiting.  It also keeps the Voicemail waiting indicator on all phones in the correct state, including the Panasonic.



Re: Ignite TV home phone voice mail indicators

seadooxp30
I Plan to Stick Around

Hi -G-

you are absolutely correct..

I have exact same issue..

with my Panasonic cordless phone, the Voicemail waiting indicator turns on when I receive a message but then turns off when I make or receive calls.”

funny that I switched to Technicolor when I had pause issue with IgniteTV and now this issue started. Should I switch back to Arris😁

Re: Ignite TV home phone voice mail indicators

seadooxp30
I Plan to Stick Around

Are you using Arris modem with Panasonic cordless phone? What firmware do you have?

Any side effect of going to Arris from Technicolor?

I used to have freezing issue with Ignite TV but I think that was related to backend and not modem.

Re: Ignite TV home phone voice mail indicators

-G-
Resident Expert
Resident Expert

@seadooxp30 wrote:

Are you using Arris modem with Panasonic cordless phone? What firmware do you have?

No, I currently have the XB6-T.

 

I initially had a (perfectly good) Technicolor XB6.  Rogers replaced it with an Arris, thinking/hoping that the problem I was experiencing at the time was due to faulty hardware.  (It was not.)  Ironically, the Arris turned out to be defective and it got replaced again with a Technicolor XB6.

 

Any side effect of going to Arris from Technicolor?


Going through all that was a pain but switching from one manufacturer to another and back again also gave me the opportunity to experience the subtle differences between two implementations of what should be equivalent products.

 

From an Ignite TV perspective, both perform well.  An "average user", who plugs the modem in, configures Wi-Fi and never looks at it again, will probably not notice any differences.  However, the Arris and Technicolor units are based on totally different hardware and totally different low-level software.  They each have their own unique quirks.  Neither version of the XB6 is perfect.

 

I used to have freezing issue with Ignite TV but I think that was related to backend and not modem.


I saw your previous posts and I'm quite certain that those glitches would have been caused by network-related issues.  If you had a defective Ignite gateway, like I did, that could also have exacerbated the problems that you were seeing.

 

I know that some folks here in the Community have had their Arris XB6 modems for longer than I have had Ignite TV, and they have not experienced any major issues with it whatsoever.  You could ask Rogers to swap the modem but you would be trading one set of bugs/quirks for different ones.  If your current setup is stable and working well-enough for you otherwise, I would leave everything as-is.

 

As for this MWI issue on the XB6-T, I would report it to Rogers; it should be fixable through a firmware update.



Re: Ignite TV home phone voice mail indicators

seadooxp30
I Plan to Stick Around

@-G- 

Thanks !

Very informative and useful as always.

 

Will check with support today. For some strange reason I had to reboot my modem twice in past 2 days. Lost internet completely!

I hope rogers mods on this forum are not trying to update my modem!

Do you know what is the latest firmware for Technicolor Modem?

 

 

Re: Ignite TV home phone voice mail indicators

-G-
Resident Expert
Resident Expert

@seadooxp30  I don't work for Rogers so I don't know what firmware version is actually current or what fixes might be coming out in the near future.  I'll tag @RogersGordon  so that he is aware of this MWI issue on the XB6-T.

 

FYI, a few others have also reported brief, random outages in the Internet section of the Community.  It's not just you.



Re: Ignite TV home phone voice mail indicators

-G-
Resident Expert
Resident Expert

@seadooxp30  I can't say with 100% confidence yet but it looks like the MWI issue on the XB6-T may have been fixed through a provisioning change.



Re: Ignite TV home phone voice mail indicators

seadooxp30
I Plan to Stick Around

@-G- 

Hi, what do you mean provisioning change? Can  you provide more details?

 

They reset my whole system and still same issue.

Also Technician came on sat and said Rogers ONLY provide Technicolor modem now. No more Arris !!

 

 

Re: Ignite TV home phone voice mail indicators

-G-
Resident Expert
Resident Expert

@seadooxp30 wrote:

@-G- 

Hi, what do you mean provisioning change? Can  you provide more details?


Not really.  My Panasonic cordless phone suddenly showed "Voicemail" on the display rather than "missed call", for a voicemail left by a telemarketer from a call that I had ignored the day before.  My modem's firmware had not been updated recently, so it wasn't a software fix.

 

Remember that everything that you hear on your phone (the dial tone, audio on calls, even the comfort noise that you hear on the line) and the analog line signalling all comes from hardware on the XB6, not from a central office/remote switch several kilometres away.  I know that the configuration for VoIP ATA hardware can be complex, and the telephony hardware on the XB6 is all provisioned by Rogers centrally.  My guess was that that Rogers had pushed out a small configuration change.  I also have not done any testing of my own and that's why I was not confident that the issue had been fixed, but was surprised that the MWI had turned on.

 

Also Technician came on sat and said Rogers ONLY provide Technicolor modem now. No more Arris !!


Interesting.

 

They reset my whole system and still same issue.


Unfortunately, I can't help much with this.  NOTHING about the Comcast hardware or software is documented anywhere.  I can only guess as to what is causing it, and I have only seen this problem with the Technicolor XB6.

 

I hope that Rogers can get this fixed for you.



Re: Ignite TV home phone voice mail indicators

seadooxp30
I Plan to Stick Around

@-G- 

what firmware do you have on technicolor modem?

Re: Ignite TV home phone voice mail indicators

-G-
Resident Expert
Resident Expert

@seadooxp30 wrote:

@-G- 

what firmware do you have on technicolor modem?


I'm still running:

eMTA & DOCSIS Software Version: Prod_18.1_d31 & Prod_18.1
Software Image Name: CGM4140COM_4.0p12s1_PROD_sey

 

I'm not in any hurry to get 4.0p14s1 until it has been well-tested and deemed stable.



Re: Ignite TV home phone voice mail indicators

seadooxp30
I Plan to Stick Around

well got newer firmware today and still same issue !!!

very frustrating dealing with Rogers. What does it take to fix a simple VM indicator..

its one until i pick up the phone, and goes away as soon as you touch anything on Panasonic keypad.

 
MTA & DOCSIS Software Version:Prod_18.1_d31 & Prod_18.1
Software Image Name:CGM4140COM_4.0p15s2_PROD_sey
Advanced Services:CGM4140COM
Packet Cable:2.0

 

Re: Ignite TV home phone voice mail indicators

-G-
Resident Expert
Resident Expert

@seadooxp30  I just tested this again after receiving a new voicemail.  The "Voicemail" indicator on my Panasonic phone switched to "Missed call" when I hung up after making a call.  My trusty old Nortel Vista phone still shows the Message Waiting indicator.

 

My XB6 firmware also got upgraded to 4.0p15s2 but I wasn't confident that the problem had actually been with the previous firmware.

 

I will call into tech support and see if I can get my call escalated and have a technical discussion with a voice specialist.



Re: Ignite TV home phone voice mail indicators

57
Resident Expert
Resident Expert

@seadooxp30 wrote: What does it take to fix a simple VM indicator..

its one until i pick up the phone, and goes away as soon as you touch anything on Panasonic keypad.


Do you at least get the stutter tone, or does it go away too?