Ignite TV home phone voice mail indicators

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resident Expert
Resident Expert
Posts: 2,560

Re: Ignite TV home phone voice mail indicators


@seadooxp30 wrote:

 

1. After 4 calls and 2 technician visit, technician called their support and they "previsioned" my phone again. Whatever that means.

 

2. As soon as I dial a number voice mail indicator goes away.  Still have the fast dial tone that indicates I have VM but NOT "Voice mail indicator" on my Panasonic LCD screen.


2. IIRC correctly, you do have a (visual) VM indicator, but it goes away when you call another number before picking up your VM. The stutter tone remains.  Most people probably pick up their VM before dialing another phone number. I'm not saying it's working properly, I'm just saying that your technique for using a phone is probably different from the vast majority of the population. 

 

Also, it appears that (some?) other people are having different issues in that recently they don't even have a VM indicator at all (either visual or stutter tone).  It's obvious that something needs to be done to correct this situation and people need to continue to contact Rogers until it's resolved since VM is an integral part of using a phone.  It's also necessary to be very clear (to Rogers and here) about a particular issue since not everyone is seeing the same problems...

 

1. The word is provisioning. This is done for modems when they are set up initially. If there are issues they may provision again to see if this sort of "factory reset" will cure the problem.



I Plan to Stick Around
Posts: 208

Re: Ignite TV home phone voice mail indicators


@57 wrote:

@seadooxp30 wrote:

 

1. After 4 calls and 2 technician visit, technician called their support and they "previsioned" my phone again. Whatever that means.

 

2. As soon as I dial a number voice mail indicator goes away.  Still have the fast dial tone that indicates I have VM but NOT "Voice mail indicator" on my Panasonic LCD screen.


2. IIRC correctly, you do have a (visual) VM indicator, but it goes away when you call another number before picking up your VM. The stutter tone remains.  Most people probably pick up their VM before dialing another phone number. I'm not saying it's working properly, I'm just saying that your technique for using a phone is probably different from the vast majority of the population. 

 

Also, it appears that (some?) other people are having different issues in that recently they don't even have a VM indicator at all (either visual or stutter tone).  It's obvious that something needs to be done to correct this situation and people need to continue to contact Rogers until it's resolved since VM is an integral part of using a phone.  It's also necessary to be very clear (to Rogers and here) about a particular issue since not everyone is seeing the same problems...

 

1. The word is provisioning. This is done for modems when they are set up initially. If there are issues they may provision again to see if this sort of "factory reset" will cure the problem.


57,

I didn't ask for your option as how others use their phone!

I'm asking if anyone else having same issue. This used to work exactly how "MY FAMILY" like to use the phone.

There are 4 of us in the house and not all need or like to check messages. 

Right now if one of my kids pick up the phone and dial a number , my wife and I don't see voice mail indicator unless we dial *98 or set up to get email with VMessages.

My use case is unique and I get it but your comment doesn't help.

 

All Rogers need to do is take look at reported calls regarding ignite TV and call waiting indicator and get their engineers to fix it.

 

 

I've Been Here Awhile
Posts: 4

Re: Ignite TV home phone voice mail indicators

If it helps, I'm having the same problem with my message indicator light not going off, with a phone system that worked perfectly fine with Rogers cable for many years. If I pick up the phone, I get the fast dial tone, indicating I have message, but I don't. The message indicator light is on as well, until I turn the phone on.
Highlighted
I Plan to Stick Around
Posts: 208

Re: Ignite TV home phone voice mail indicators


@scsmith6 wrote:
If it helps, I'm having the same problem with my message indicator light not going off, with a phone system that worked perfectly fine with Rogers cable for many years. If I pick up the phone, I get the fast dial tone, indicating I have message, but I don't. The message indicator light is on as well, until I turn the phone on.

scsmith6,

Thank you for confirming. Please make sure that you log this with Ignite TV support.

Not sure what it takes for Rogers to get this fixed..

I'm a Reliable Contributor
Posts: 202

Re: Ignite TV home phone voice mail indicators

Still waiting on a fix for this. Been to long. Keep getting robot calls saying they haven't fix the problem yet.

I Plan to Stick Around
Posts: 208

Re: Ignite TV home phone voice mail indicators


@Biollw wrote:

Still waiting on a fix for this. Been to long. Keep getting robot calls saying they haven't fix the problem yet.


Call support your Concierge and demand fix.

I'm giving them until Wed and will call office of the president to complain.

This is not right!

I've Been Here Awhile
Posts: 4

Re: Ignite TV home phone voice mail indicators

We got ignite 2 weeks ago.  I am having issues with my home phone/voice mail as well, which worked perfectly on Rogers before we switched to Ignite.   It started when I received a message on my phone that I had a voice message and when I tried to access voice mail, I got a busy signal and then my indicator message went away. Now all calls to my house are going directly to voice mail.  We know there are messages there to be picked up since family members have told us they left messages but we have no indicators (message or stutter tone) and we can't access voice mail to retrieve them.  

 

I have notified our concierge but want to ensure these issues get captured so Rogers can work on a fix asap.

I Plan to Stick Around
Posts: 208

Re: Ignite TV home phone voice mail indicators


@3littebirds wrote:

We got ignite 2 weeks ago.  I am having issues with my home phone/voice mail as well, which worked perfectly on Rogers before we switched to Ignite.   It started when I received a message on my phone that I had a voice message and when I tried to access voice mail, I got a busy signal and then my indicator message went away. Now all calls to my house are going directly to voice mail.  We know there are messages there to be picked up since family members have told us they left messages but we have no indicators (message or stutter tone) and we can't access voice mail to retrieve them.  

 

I have notified our concierge but want to ensure these issues get captured so Rogers can work on a fix asap.


That is todays issue !!!! Thanks to Rogers and their excellent Ignite TV service :-(

reboot your modem and should take care of this issue...

 

Your VM indicator issue is something else that Rogers cant or WONT fix !!!

 

I'm so close to cancel and go to Bell

I'm a Senior Advisor
Posts: 2,135

Re: Ignite TV home phone voice mail indicators

I have taken the time to read through this whole thread and I have some thoughts.

 

First off, for clarity, I am not an Ignite phone user, so I am not commenting from experience or knowledge of the product line and its feature set.

 

My observation is that there has been indication that this has been escalated via a ticket to higher levels on a few people - my question to those people first, is have you heard back on your ticket or not?

 

If you have not, if I were in your shoes, I would take the advice given to escalate your issue to higher levels of support and tech support.  the method I have used in the past successfully is to escalate via share a concern, and then to the office of the president and demand regular feedback from the office of the president rep you get on the status of your concern.

 

You have higher levels to escalate to, but you need to get into a one to one discussion with higher levels, as the lower levels of techs on the phone and the ones coming to your home, seem to spinning their wheels.

 

As an observation, I checked on the forums for Xfinity and Shaw who are using the same platforms for their home phone systems as far as I can tell.  There was some reports of issues, such as indicators not turning off, which are an issue known in all voicemail home phone systems, and usually involve the *98 feature and resetting and sometimes reprovisioning the phone at the extreme.

 

But this issue of no indicator after picking up the phone and remaining stutter has not been reported with the two other providers. 

 

What caught my eye in reading it is the discussions around bridge mode - my understating is that this phone model is closer to traditional VOIP using either a dedicated modem software module in the gateway, or maybe even back to a VOIP centralized modem system via IP.  It is not the dedicated closed phone line model which exists with the traditional modem and home phone rogers has been using.

 

If in Bridge mode, possibly the routing features related to the voice over IP may be interfering - I wasn't sure who in those who have reported are in bridge mode or not.

 

All this discussion to date is highly theoretical and standard trouble shooting that all of us know from past services.

 

I see the best solution at the moment is not to spend too much time here at the community level, but pushing it up through the levels of tech support including share a concern and office of the president.

 

This problem seems to be unique to Rogers when looking at the other providers using the Comcast foundational model, and it is their phone specialists trained in Comcast, their engineers, and probably consultation with Comcast that is going to resolve this issue.

 

I wish you all luck in moving this issue forward.  It sounds like a real pain.

 

Bruce

I've Been Here Awhile
Posts: 3

Re: Ignite TV home phone voice mail indicators

So what's the answer to this problem.
All this babble makes no sense and offers no resolution!!!
Please listen to your subscribers & fix the problem.