Ignite TV having problems connecting to platform - RDK-03033

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 2

Re: Ignite TV having problems connecting to platform - RDK-03033

Hi there I am getting an error code of RDK 03033 want to know what that means
Moderator
Moderator
Posts: 1,538

Re: Ignite TV having problems connecting to platform - RDK-03033

Hello, @FLICK34.

 

Welcome to the Rogers Community Forums!

 

Thank you for your query regarding RDK -03033 error. It usually means the set-top box is not able to communicate with the platform. 

 

If it's happening on all channels and on all boxes, it could be related to a service interruption. If it's happening on one of the boxes, you can make sure the connections are secured and unplug the power to the set-top box for about 10 seconds. 

 

Cheers,

RogersMoin

I've Been Around
Posts: 1

Re: Ignite TV having problems connecting to platform - RDK-03033

This message for 2 hours now. 4th time since installed Dec 1st. Not happy!
Moderator
Moderator
Posts: 873

Re: Ignite TV having problems connecting to platform - RDK-03033

Welcome to the Rogers Community Forums and thank you for your post @sandiwasson,

 

 

Unexpected errors can be quite inconvenient. Are you still getting this error message today? Do you have more than one box, and if yes, then are you getting the error on all of them? 

 

I would recommend you to try the steps listed in @RogersMoin's post right above yours to see if it resolves the issue for you.

 

Please keep us posted.

 

 

 

 

RogersZia

I've Been Around
Posts: 1

Re: Ignite TV having problems connecting to platform - RDK-03033

This is all I’m getting on tv
Moderator
Moderator
Posts: 222

Re: Ignite TV having problems connecting to platform - RDK-03033

Hey @Pamdmckay!

 

Welcome to the Community!

 

Have you spoken to support yet regarding this issue? Assuming that you've already tried rebooting your modem and stb and the error persists.

 

Let us know what steps have been taken thus far and we can assist from there!

 

@RogersAndy