cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite TV - eero bridge/AP mode issues

dperry
I've Been Here Awhile

Question?  Maybe someone else has seen this and can help me figure it out.

 

My current setup:

 

Rogers Modem (in router mode with wifi disabled)

Connected to Eero mesh to distribute wifi in house.  Was running in bridge mode now it's now (see below)

 

Last week all my TV's just stopped working (black screen with channel overlay showing time and channel, but no picture/sound).

 

I talked to tech support and eventually turned off bridge mode on my Eero which fixed all my TV issues (almost).  So now my only issue is I can't use the netflix app.  I get a NW-2-5 error which I think means the TV can't communicate with netflix.  My PC's and table have no issues with Netflix.  Just the TV app.  Youtube on the TV does work as well.

 

I did try checking and using different DNS settings, Rogers DNS as well as 8.8.8.8 and just leaving as my Eero 192.168.0.1.  As well as Turing on and off various Eero options.


Was wondering if anyone else has encountered this?  If I change the Eero back to bridge mode (the recommended settings according to Rogers) I get back the black screens.

 

I was going to try putting my Rogers Modem ( XB6 ) into bridge mode and use just the Eero to see if that helps.  Wanted to ask first?  TV boxes are all Xi6 devices using wireless.

 

I am pretty sure since this came out of the blue that a firmware update sent to either XB6, Xi6 or the Eero cause this but am not certain and I believe I am running current on all these now.

 

Thanks,


David,

21 REPLIES 21

Re: Ignite TV - eero bridge/AP mode issues

57
Resident Expert
Resident Expert

The default URL, login and PW should be on a label on the modem.



Re: Ignite TV - eero bridge/AP mode issues

seadooxp30
I Plan to Stick Around

@DavidHH wrote:

I had a new install done yesterday with the same default setup as Gdkitty. So far everything is working great.

I do have question though. I am trying to sign into my Modem to look at the configuration. I use the I.P. https://10.0.0.1 but cannot sign in as Admin, does any body know the password?

 

DavidHH


my installer changed the password to my home number...

I changed it myself after 🙂

Re: Ignite TV - eero bridge/AP mode issues

DavidHH
I Plan to Stick Around

There was a Technician at my neighbours so I went out to ask him what the default Modem password was and his response was "we do not give out that password so customers do not mess up their Network".

I guess we are not suppose to have that password. Oh well not a problem as everything is running fine right now, I was just curious.

Re: Ignite TV - eero bridge/AP mode issues

57
Resident Expert
Resident Expert

@DavidHH : Did you see post 6 of this thread?



Re: Ignite TV - eero bridge/AP mode issues

DavidHH
I Plan to Stick Around

Yes I did, but the Install Tech must have changed it because it does not work.

Topic Stats
  • 21 replies
  • 3298 views
  • 3 Likes
  • 10 in conversation