cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite TV down XRE errors

Doumat
I Plan to Stick Around

Just shy of two weeks ago, Rogers updated firmware on our Ignite set-top boxes to hopefully solve a number of problems.... (we'll wait and see)    Right after the firmware upgrade we had error XRE-03010....."please contact us"   After calling Rogers Tech Support we were given instructions on how to access the wi-fi setup menu for the set-top box.  We input the wi-fi login and password information and service was restored.   The problem is that 9 out of the last 12 mornings we have the same error message come up,  and have to go through the process to type in wi-fi login and password info.   

 

We suspect Rogers is updating software almost every night and overwriting the wi-fi settings.    We have a second TV but on that one the Ignite box is connected via ethernet cable so it does not have the wi-fi issue. A Senior Tech is scheduled to visit us in two days to come and look at the various issues we are having, including this issue.     

 

Just wondering if anyone else has this issue and has figured out how to keep it from happening repeatidly .  Its frustrating !!! 

 

Thanks Doug

 

***Added Labels***

35 REPLIES 35

Re: Ignite TV down XRE errors

If you get this factory reset your modem (rogers internet box) put a pin in the reset button and it will fix the issue

Re: Ignite TV down XRE errors

Mych
I've Been Here Awhile
I have same issue XRE 03090 error on all channels, can't access PVR'd content. But, it says it's connected to the wireless on the gateway and I can use netflix and YouTube. I have restarted/unplugged all the boxes and the other two have worked the whole time. I also did a refresh. Still same issue. I also wanted to do a factory reset of the Xi6-A to try and fix this. How do I get tv back?

Re: Ignite TV down XRE errors

Mych
I've Been Here Awhile
I gave up on it a week ago and u plugged it and switched with another box from the bedroom. After a week I was going to be in town and I decided to take the box to Rogers. They said to call. I hadn't,that was a day ago. I posted my problem here and then decided to plug it in and screw with it more. And, it just all worked when it booted up. So either no power for a week or the ride to town fixed it. I'm pretty sure this will help no one, but I thought I would share. I had tried all the reset/ refresh etc. And wanted to factory reset and just set it up again. Now I don't have to. Take this for what you will

Re: Ignite TV down XRE errors

Masoudm
I've Been Around

XRE-03090 error

 

I have been getting this error for some time now. I get this error when trying to access any channels on the ignite tv. The remote’s voice search button does not work either. I have tried resetting the box, and yes, I have restarted the modem as well. There isn’t any issues with the network because I am still able to use the netflix app on this box. I have contacted customer service, and all they told me was to reset my modem, which did not solve my problem.

Re: Ignite TV down XRE errors

Hello @Masoudm,

 

Welcome to the Community!

 

You've definitely come to the right place :). Thank you for sharing the troubleshooting steps you've tried so far. We may need to run some tests on our end. Please reach out to us via PM @CommunityHelps for further assistance. If you're not familiar with our private messaging system please visit the blog here

 

 

 

 

RogersZia

Re: Ignite TV down XRE errors

I started to have this issue after 2 months of Ignite. Our Internet works fine but the 2 TV boxes don't tune to any channels and unable to access any recordings. The only way to restore service is to reboot the XB6.

Re: Ignite TV down XRE errors

-G-
Resident Expert
Resident Expert

@Bajan wrote:

I started to have this issue after 2 months of Ignite. Our Internet works fine but the 2 TV boxes don't tune to any channels and unable to access any recordings. The only way to restore service is to reboot the XB6.


It looks like your network connectivity got partially broken.  Rebooting your XB6 reinitialized the network and reset things back into a good state.  Has your modem logging anything for the past week in either the System log or the Events log?  (Log into your modem and go to "Troubleshooting > Logs")

 

If this only just started happening recently, see if it goes away in a few days.  It's possible that Rogers has been doing some overnight maintenance on their network.  When they reconfigure or reset certain components, it can cause issues for customers in the morning.  If this has been going on for more than a week, report the issue to Rogers, either by calling Tech Support or by sending a Private Message to the @CommunityHelps  team here.

 

Hopefully this issue will get resolved soon.  (FYI, I experienced this too, last summer.  More than a year of virtually zero problems and then, out of the blue, a period of several days where I found my my Internet connectivity partially broken in the morning... and then the problem went away... and when it was over, I also found that I had a different IP address.)



Re: Ignite TV down XRE errors

Bajan
I'm Here A Lot

Nothing in the logs other than me logging in and turning on or off the radios.

 

I figured something on Rogers end is problematic as the Xi6 boxes both go down at the same time whether they are wired or wirelessly connected to either my Ubiquity access points or the XB6. Switched the XB6 back from bridge mode as speeds took a dive a week ago and uncorrectable codewords spiked to insane levels.

 

I've sent a PM to the @CommunityHelps team to see if there's anything they can find out.

Re: Ignite TV down XRE errors

-G-
Resident Expert
Resident Expert

@Bajan wrote:

Nothing in the logs other than me logging in and turning on or off the radios.

 

I figured something on Rogers end is problematic as the Xi6 boxes both go down at the same time whether they are wired or wirelessly connected to either my Ubiquity access points or the XB6. Switched the XB6 back from bridge mode as speeds took a dive a week ago...


In my case, I also had Bridge Mode enabled and was using my own router.  IPv4 connectivity worked but IPv6 was broken in the morning; it looked like Rogers had stopped routing packets to my PD.  All that I needed to do to restore connectivity was reset IPv6 on my WAN interface.

 

...and uncorrectable codewords spiked to insane levels.

 

I've sent a PM to the @CommunityHelps team to see if there's anything they can find out.


The uncorrectable codewords spike is a different problem.  Hopefully the @CommunityHelps  team can get the right people engaged to investigate and resolve this issue for you ASAP.



Re: Ignite TV down XRE errors

Bajan
I'm Here A Lot

Tech came by today checked my signal and it's great. Did some testing in the neighborhood and confirmed lots of "issues" around here over the past 4 days which is when the problem started. Issue is being escalated to the engineering team.

Re: Ignite TV down XRE errors

HF5
I've Been Here Awhile
It is happening on all my boxes and reset does not work.

Re: Ignite TV down XRE errors

-G-
Resident Expert
Resident Expert

@HF5 wrote:
It is happening on all my boxes and reset does not work.

What specific XRE error are you seeing?  Also, what kind of reset did you do?  It's not usually enough to simply restart your set-top box.  You need to first reboot your Ignite gateway (modem) by pulling the power plug for 10 seconds.  When the Ignite gateway comes online again, you may also need to reboot each set-top box.



Re: Ignite TV down XRE errors

Dire
I Plan to Stick Around

Several days ago I received the error xre  03090, but it seems only on one station TVI channel 805. It even affects the ignite tv app. I’ve reset the modem and did a fresh reset of the tv box with no change. Both my internet and phone are working fine, so I’m stumped.

Re: Ignite TV down XRE errors

Hi @Dire,

Thank you for bringing this to our attention! I understand how it can be frustrating to get any error message while trying to watch any TV channel.

 

You mentioned that it is also affecting the Ignite TV app. Could you tell us a bit more about the symptoms it is triggering there?

Let us know if it has been resolved since you posted. If you the problem persists, we'd be happy to look into this further.

RogersJermaine

Re: Ignite TV down XRE errors

Dire
I Plan to Stick Around
Sorry for the late reply, after about half a day it cleared up even the app works again. I wonder if it’s an issue of signal strength.