Ignite TV down XRE errors

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Elizabeth_1020
I've Been Here Awhile
Posts: 2

Re: Ignite TV down XRE errors

Did you get it work? I have this issue on all my boxes and Rogers can't figure it out?
Elizabeth_1020
I've Been Here Awhile
Posts: 2

Re: Ignite TV down XRE errors

If you get this factory reset your modem (rogers internet box) put a pin in the reset button and it will fix the issue
Mych
I've Been Here Awhile
Posts: 2

Re: Ignite TV down XRE errors

I have same issue XRE 03090 error on all channels, can't access PVR'd content. But, it says it's connected to the wireless on the gateway and I can use netflix and YouTube. I have restarted/unplugged all the boxes and the other two have worked the whole time. I also did a refresh. Still same issue. I also wanted to do a factory reset of the Xi6-A to try and fix this. How do I get tv back?
Mych
I've Been Here Awhile
Posts: 2

Re: Ignite TV down XRE errors

I gave up on it a week ago and u plugged it and switched with another box from the bedroom. After a week I was going to be in town and I decided to take the box to Rogers. They said to call. I hadn't,that was a day ago. I posted my problem here and then decided to plug it in and screw with it more. And, it just all worked when it booted up. So either no power for a week or the ride to town fixed it. I'm pretty sure this will help no one, but I thought I would share. I had tried all the reset/ refresh etc. And wanted to factory reset and just set it up again. Now I don't have to. Take this for what you will
Masoudm
I've Been Around
Posts: 1

Re: Ignite TV down XRE errors

XRE-03090 error

 

I have been getting this error for some time now. I get this error when trying to access any channels on the ignite tv. The remote’s voice search button does not work either. I have tried resetting the box, and yes, I have restarted the modem as well. There isn’t any issues with the network because I am still able to use the netflix app on this box. I have contacted customer service, and all they told me was to reset my modem, which did not solve my problem.

RogersZia
Moderator
Moderator
Posts: 1,405

Re: Ignite TV down XRE errors

Hello @Masoudm,

 

Welcome to the Community!

 

You've definitely come to the right place :). Thank you for sharing the troubleshooting steps you've tried so far. We may need to run some tests on our end. Please reach out to us via PM @CommunityHelps for further assistance. If you're not familiar with our private messaging system please visit the blog here

 

 

 

 

RogersZia

Bajan
I'm Here A Lot
Posts: 5

Re: Ignite TV down XRE errors

I started to have this issue after 2 months of Ignite. Our Internet works fine but the 2 TV boxes don't tune to any channels and unable to access any recordings. The only way to restore service is to reboot the XB6.

-G-
Resident Expert
Resident Expert
Posts: 2,497

Re: Ignite TV down XRE errors


@Bajan wrote:

I started to have this issue after 2 months of Ignite. Our Internet works fine but the 2 TV boxes don't tune to any channels and unable to access any recordings. The only way to restore service is to reboot the XB6.


It looks like your network connectivity got partially broken.  Rebooting your XB6 reinitialized the network and reset things back into a good state.  Has your modem logging anything for the past week in either the System log or the Events log?  (Log into your modem and go to "Troubleshooting > Logs")

 

If this only just started happening recently, see if it goes away in a few days.  It's possible that Rogers has been doing some overnight maintenance on their network.  When they reconfigure or reset certain components, it can cause issues for customers in the morning.  If this has been going on for more than a week, report the issue to Rogers, either by calling Tech Support or by sending a Private Message to the @CommunityHelps  team here.

 

Hopefully this issue will get resolved soon.  (FYI, I experienced this too, last summer.  More than a year of virtually zero problems and then, out of the blue, a period of several days where I found my my Internet connectivity partially broken in the morning... and then the problem went away... and when it was over, I also found that I had a different IP address.)



Bajan
I'm Here A Lot
Posts: 5

Re: Ignite TV down XRE errors

Nothing in the logs other than me logging in and turning on or off the radios.

 

I figured something on Rogers end is problematic as the Xi6 boxes both go down at the same time whether they are wired or wirelessly connected to either my Ubiquity access points or the XB6. Switched the XB6 back from bridge mode as speeds took a dive a week ago and uncorrectable codewords spiked to insane levels.

 

I've sent a PM to the @CommunityHelps team to see if there's anything they can find out.

-G-
Resident Expert
Resident Expert
Posts: 2,497

Re: Ignite TV down XRE errors


@Bajan wrote:

Nothing in the logs other than me logging in and turning on or off the radios.

 

I figured something on Rogers end is problematic as the Xi6 boxes both go down at the same time whether they are wired or wirelessly connected to either my Ubiquity access points or the XB6. Switched the XB6 back from bridge mode as speeds took a dive a week ago...


In my case, I also had Bridge Mode enabled and was using my own router.  IPv4 connectivity worked but IPv6 was broken in the morning; it looked like Rogers had stopped routing packets to my PD.  All that I needed to do to restore connectivity was reset IPv6 on my WAN interface.

 

...and uncorrectable codewords spiked to insane levels.

 

I've sent a PM to the @CommunityHelps team to see if there's anything they can find out.


The uncorrectable codewords spike is a different problem.  Hopefully the @CommunityHelps  team can get the right people engaged to investigate and resolve this issue for you ASAP.