cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite TV down XRE errors

Doumat
I Plan to Stick Around

Just shy of two weeks ago, Rogers updated firmware on our Ignite set-top boxes to hopefully solve a number of problems.... (we'll wait and see)    Right after the firmware upgrade we had error XRE-03010....."please contact us"   After calling Rogers Tech Support we were given instructions on how to access the wi-fi setup menu for the set-top box.  We input the wi-fi login and password information and service was restored.   The problem is that 9 out of the last 12 mornings we have the same error message come up,  and have to go through the process to type in wi-fi login and password info.   

 

We suspect Rogers is updating software almost every night and overwriting the wi-fi settings.    We have a second TV but on that one the Ignite box is connected via ethernet cable so it does not have the wi-fi issue. A Senior Tech is scheduled to visit us in two days to come and look at the various issues we are having, including this issue.     

 

Just wondering if anyone else has this issue and has figured out how to keep it from happening repeatidly .  Its frustrating !!! 

 

Thanks Doug

 

***Added Labels***

35 REPLIES 35

Re: Ignite TV down XRE errors

RogersMaude
Moderator
Moderator

Good evening Doug @Doumat,

 

Welcome to the Rogers Community! Repeatedly seeing the error code XRE-03010 can be frustrating, especially when you know you've reached out to Rogers technical support to discuss the issue.

 

That code usually has something to do with the firmware update. What troubleshooting steps have you gone through so far? Make sure to double check the coax cable on the back of the box and make sure your connections are finger tight.

 

Let us know if this is not resolved following Wednesday's Senior techninan visit! If you still find yourself running into the issue, we could look further into the issue.

 

RogersMaude

Re: Ignite TV down XRE errors

Doumat
I Plan to Stick Around

Dear Rogers Maude,

 

Did you not read my post?.    This Ignite box is connected via wi-fi and not coax cable, and coax cable does not exist  on Ignite TV.    

Re: Ignite TV down XRE errors

Hello, @Doumat.

 

I can appreciate your situation, getting errors after the firmware upgrade can be disappointing. Thank you for your continued patience. 


RogersMaude was suggesting to check the coax cable at the back of the Ignite WiFi gateway not at the Ignite TV Set-top box. Sorry for the confusion. 


Please keep us apprised on the outcome of tomorrow's tech visit. 

 

Cheers,

RogersMoin

 

 

Re: Ignite TV down XRE errors

Doumat
I Plan to Stick Around

The coax is tight - I checked again.    If is wasn’t we would have wifi issues and internet issues on the other 14 devices in out home.  

Re: Ignite TV down XRE errors

-G-
Resident Expert
Resident Expert

@Doumat wrote:

The coax is tight - I checked again.    If is wasn’t we would have wifi issues and internet issues on the other 14 devices in out home.  


XRE-03010 is a strange error code; it's not even listed on the Comcast/Xfinity support site.  I found an obscure reference that says it means "Forced Firmware Did Not Download or Apply" but other Internet searches did not turn up any useful information.

 

The only thing that I can suggest is that you either reboot or power-cycle your XB6 in order to drop and re-establish the Rogers Internet connection.  I would then power-cycle the Xi6 set-top box.  If the XRE-03010 error was caused by a connectivity issue, this might resolve the problem.  If the problem persists, additional troubleshooting will need to be done, and the set-top box might need to be replaced.



Re: Ignite TV down XRE errors

57
Resident Expert
Resident Expert

One other item to check is the signal strength to your home/neighbourhood. Many of the issues under discussion in this (TV) forum are related to a poor signal. With a poor signal, the firmware may not be loading properly. You can call Rogers and have them check the signal to your home/neighbourhood. They can do this remotely.

 

Here's a post on that topic:

 

https://communityforums.rogers.com/t5/TV/Nextbox-3-0-PVR-Skips-Recorded-Playback-Only/m-p/387839#M42...

 

Note that the link for testing the signal yourself may not work for Ignite, but because I'm not on Ignite, I don't know the procedure for viewing signal strength on the box.  Perhaps someone can provide that information here and I can then include it in my FAQ.



Re: Ignite TV down XRE errors

-G-
Resident Expert
Resident Expert

@57 wrote:

One other item to check is the signal strength to your home/neighbourhood. Many of the issues under discussion in this (TV) forum are related to a poor signal. With a poor signal, the firmware may not be loading properly. You can call Rogers and have them check the signal to your home/neighbourhood. They can do this remotely.

 

Here's a post on that topic:

 

https://communityforums.rogers.com/t5/TV/Nextbox-3-0-PVR-Skips-Recorded-Playback-Only/m-p/387839#M42...

 

Note that the link for testing the signal yourself may not work for Ignite, but because I'm not on Ignite, I don't know the procedure for viewing signal strength on the box.  Perhaps someone can provide that information here and I can then include it in my FAQ.


This shouldn't be the case with Ignite TV because the Xi6 set-top boxes are connected via either Wi-Fi or Ethernet.  If you have good network connectivity (where both IPv4 and IPv6 work properly), then that's all that matters.  Ignite TV is much more resilient to network errors (unrecoverable codewords that result in packet loss on the RF/DOCSIS side) than the old Digital TV service.  When downloading firmware, any lost TCP segments will get retransmitted.  When watching TV, the transport of the media streams is also completely different and can handle errors much better than the broadcast and switched digital video signals on Digital TV.

 

The Xfinity forums also make mention of the XRE-03010 error where the solution is to ensure that the coax connections are sound, but this is for an older set-top box that's connected to other Xfinity components via MoCA.



Re: Ignite TV down XRE errors

Gdkitty
Resident Expert
Resident Expert

I wonder if it is an issue with that specific box.. and just not taking the firmware update.

Might be worth getting them to swap it out?



Re: Ignite TV down XRE errors

-G-
Resident Expert
Resident Expert

@Gdkitty 

That was my thought as well.  There's hardly any (public) information on this error.  If it's not an IP/network-connectivity issue and not a weird provisioning issue (or some other problem on the back-end), then it's most likely a faulty set-top box.

 

The only other suggestion that I can think of is to try using "Refresh your Ignite TV Box(es)" in the MyRogers "TV" section to see if that can reset things back into a good state:

 

Refresh your Ignite TV Box(es)

If you’re experiencing any technical issues with your Ignite TV Box(es), it’s a good idea to refresh them. (Your settings and recorded shows will be saved.)



Re: Ignite TV down XRE errors

justjanis
I've Been Around

XRE-03090 error on all channels

Have tried rebooting several times and did a system restore. Still cannot access any channels. Is there anything else I can try to fix this?

Re: Ignite TV down XRE errors

-G-
Resident Expert
Resident Expert

@justjanis wrote:

XRE-03090 error on all channels

Have tried rebooting several times and did a system restore. Still cannot access any channels. Is there anything else I can try to fix this?


Are you using any of your own networking equipment or do you just have your set-top boxes connected wirelessly to the XB6 modem/gateway?

 

If you are only using Rogers-supplied equipment, I'd cycle power on the XB6, then cycle power on each set-top box.  If the error is caused by a networking/connectivity issue, that should reset things.  If the problem still persists, I'd call tech support and have them investigate further.



Re: Ignite TV down XRE errors

OlgaV
I've Been Around

XRE03090 error

I keep getting the above error on the tv.  The app on my iPad works fine.  I’ve refreshed and reset several times and still no service.  Internet signal is fine and strong.  

Re: Ignite TV down XRE errors

Hello, @OlgaV.

 

Welcome to Rogers Community Forums! 🙂

 

Thank you for your patience and for posting your concern in the Community. 

 

I appreciate the refresh and reset; were you resetting the set-top box or the modem? Is the error happening on more than one box and affecting multiple channels?

 

Please send us a private message at @CommunityHelps so we can run a few tests. You can find details about our private messaging in this blog.

 

Cheers,

RogersMoin

Re: Ignite TV down XRE errors

TL7
I've Been Around

Hi,

I was watching TV and all of a sudden I see an error message XRE-03090. Anyone seen this message before? If yes, what does it mean?

Re: Ignite TV down XRE errors

-G-
Resident Expert
Resident Expert

@TL7 wrote:

I was watching TV and all of a sudden I see an error message XRE-03090. Anyone seen this message before? If yes, what does it mean?


Hi, and welcome to the Rogers Community Forums!

 

Here's is a description of that error from the Xfinity support web site:

https://www.xfinity.com/support/articles/x1-error-code-xre-03090

 

It's a generic streaming error.  If this suddenly starts happening on all channels and doesn't go away after a short period of time, it could be due to a connectivity issue.  I would first reset the XB6 modem by power-cycling it.  When the restart is complete and the modem's status light turns solid white, I would restart each set-top box.

 

If that does not fix the problem or if you are only getting this error on one channel, I would try performing a System Refresh.  Press the "A" button on your remote to open the Troubleshooting page (or go into Settings and select Help) and select "System Refresh".

 

If you are still getting the XRE-03090 error, please call Rogers Tech Support for further assistance.



Re: Ignite TV down XRE errors

Thiproduct
I've Been Here Awhile
I'm getting this error constantly now for last coulle days. The service has been down more than it has been up

Re: Ignite TV down XRE errors

Hello @Thiproduct,

 

Welcome to the Community!

 

Thank you for posting your inquiry in the forums. Can you please share what troubleshooting steps you've tried so far? Have you recently skipped any updates? I would recommend you to power cycle the modem and then the set top box. Is this happening on more than one box?

 

Please keep us posted!

 

 

 

RogersZia

Re: Ignite TV down XRE errors

Thiproduct
I've Been Here Awhile

since August 8 I've had 14 calls to Rogers.... yesterday 2 techs in 2 separate trucks were sent out to resolved a signal % issue. They came into my house and were here for roughly an hour and a half in and out. Less than 24 hours later the exact same XRE RKB error codes continue to occur. The service is literally down more than operating. Im trying to make a living from home while juggling the 2 kids. This service is broken,I've tried all your helpful resources to restart,refresh, unplug and make inconvenient appointments that resolve absolutely nothing. My bill continues to accrue while I'm having to go over on my phones data to continue to make a livelihood. I am at my whits end... its been down for 6 hours in 3 different occasions this afternoon... give me a break.

Re: Ignite TV down XRE errors

Hey @Thiproduct.

 

Thanks so much for bringing your concern to our attention! I can appreciate that this must be a high level irritant. Given that you've had a 2 technicians visit for this issue I would recommend reaching out to us @CommunityHelps for further assistance. We can take a deeper look into your issue and get to the heart of what's going on. I'm sure you've been through the ringer with this but trust, we'll get to the bottom of it.

To find out more regarding our PM system you can check out our blog. Looking forward to speaking with you.

 

@RogersAndy

Re: Ignite TV down XRE errors

Elizabeth_1020
I've Been Here Awhile
Did you get it work? I have this issue on all my boxes and Rogers can't figure it out?