Ignite TV | Youtube App | Back button not exiting playing video

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 1,127

Re: Ignite TV | Youtube App | Back button not exiting playing video


@robtoe wrote:
I suspect ComCast has to take care of the code, and Rogers may be competing with other providers to get the fix applied, i.e. there may be higher priority items out there.

I'm guessing that Comcast tested on the Xi6-A, couldn't reproduce the issue and closed the ticket(s).

 

@CommunityHelps  Could you please review the tickets that got submitted to Comcast and check to see whether they were advised that this issue may be specific to the Xi6-T?



Highlighted
I Plan to Stick Around
Posts: 10

Re: Ignite TV | Youtube App | Back button not exiting playing video

My 4 boxes are all Xi6-T. Only one box has the 20200624 version update and that one now has the back button now working properly. The other 3 boxes have 20200630 version and those boxes back button do not work. It is confusing.
Highlighted
Resident Expert
Resident Expert
Posts: 1,127

Re: Ignite TV | Youtube App | Back button not exiting playing video


@Dennis101 wrote:
My 4 boxes are all Xi6-T. Only one box has the 20200624 version update and that one now has the back button now working properly. The other 3 boxes have 20200630 version and those boxes back button do not work. It is confusing.

Interesting.  Thanks!  I just tested all of my set-top boxes; all are running 20200630 and the Back button does not work on any of them.  I also thought that I had tried every update since 20200622 but have not seen the back button work since we all started reporting this problem.  Did I somehow miss the one update where this worked?

 

Since Google likely wrote the app, I tried searching their support site and found this: Update has stopped back button working

 

Looks like this is a cross-platform issue.  In the initial posts, users first started complaining that the Back button caused the app to bail out, as if you had pressed the Exit button.  Then the complaints shifted to the Back button not working.  (Did the app developers disable it??)  Users reported that "Reset app" got the Back button working properly again; some have said that multiple app resets are required... but neither a single nor multiple app resets worked for me.

 

I dunno.  All I do know is that the Back button does not work for me and it makes using the YouTube app a royal pain.



Highlighted
I've Been Around
Posts: 1

Re: Ignite TV | Youtube App | Back button not exiting playing video

We are about ready to cancel our ignite service over this. It is ridiculous. Which will result in cancelling all of our rogers services. None of the posted workarounds are working, and I've updated my app three times.

PLEASE RESPOND OR FIX.

Highlighted
I Plan to Stick Around
Posts: 10

Re: Ignite TV | Youtube App | Back button not exiting playing video

Same - even having the courtesy to let us know what is happening or what they are doing to resolve the issue. Communicate please.
Highlighted
Moderator
Moderator
Posts: 949

Re: Ignite TV | Youtube App | Back button not exiting playing video

Hello, @mhallingham@Dan1963 & Community

 

I know just how frustrating this issue is as it is occurring to myself as well.

 

This matter has been escalated to YouTube who is investigating this further. We are working with them and our vendors to find a solution to this matter.

 

We greatly appreciate all of your patience. We will update the Community once we have additional updates.

 

 

RogersTony

Highlighted
I Plan to Stick Around
Posts: 68

Re: Ignite TV | Youtube App | Back button not exiting playing video

Just got my weekly text from Rogers indicating the issue is still active.

 

Given that I suspect this is an easy enough fix by the code owners, I'm disappointed that it is not getting prioritized.    It appears to affect 100% of all of the latest boxes.

Highlighted
I Plan to Stick Around
Posts: 10

Re: Ignite TV | Youtube App | Back button not exiting playing video

Absolutely futile trying to get any answers on this from tech support. They didn’t even know what I was talking about so not hopeful for a resolution anytime soon. Last communication other than you sharing your text info was a few weeks ago. Wow. What can I say?
Highlighted
I Plan to Stick Around
Posts: 10

Re: Ignite TV | Youtube App | Back button not exiting playing video

The fellow on support was excellent and offered to log a ticket on my behalf.
Highlighted
I've Been Around
Posts: 1

Re: Ignite TV | Youtube App | Back button not exiting playing video

Same issue here after an update Sunday evening. Youtube not available and then back arrow doesn't work. This is really bad!