Ignite TV | Youtube App | Back button not exiting playing video

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 8

Re: Ignite TV | Youtube App | Back button not exiting playing video

Mine is working now, thanks Rogers!!!
Highlighted
Resident Expert
Resident Expert
Posts: 1,010

Re: Ignite TV | Youtube App | Back button not exiting playing video


@Dennis101 wrote:
Mine is working now, thanks Rogers!!!

Which version of the YouTube app are you running?  I'm running version web_20200628_00_RC00 on an Xi6-T set-top box.  When playing a video, pressing the "Back" button still does not allow me to navigate back one level.  I should be able to press this button repeatedly and eventually navigate back to either the Home screen or the top-level search results.



Highlighted
I Plan to Stick Around
Posts: 63

Re: Ignite TV | Youtube App | Back button not exiting playing video

Still not working for me.

Highlighted
I Plan to Stick Around
Posts: 8

Re: Ignite TV | Youtube App | Back button not exiting playing video

20200624...not sure if it matters but I did submit a "ticket" through Rogers.
Highlighted
I'm Here A Lot
Posts: 7

Re: Ignite TV | Youtube App | Back button not exiting playing video

So they will fix individually? Seriously? That makes no sense.
Highlighted
I'm Here A Lot
Posts: 7

Re: Ignite TV | Youtube App | Back button not exiting playing video

I was at my son’s house today and he has Ignite. I tried YouTube on his TV and same results. It’s not an isolated problem Rogers.
Highlighted
I Plan to Stick Around
Posts: 8

Re: Ignite TV | Youtube App | Back button not exiting playing video

UPDATE: I'm super confused I have 4 ignite tv boxes in my house. I have one box with the 20200624 version which the back button now works perfectly. The other 3 boxes have the 20200630 version in which the back button does not work. Not sure how I have different update versions on each box....please fix this Rogers.
Highlighted
I'm Here A Lot
Posts: 7

Re: Ignite TV | Youtube App | Back button not exiting playing video

No action from Rogers on this issue. Surprised?
Highlighted
Resident Expert
Resident Expert
Posts: 1,010

Re: Ignite TV | Youtube App | Back button not exiting playing video


@Dennis101 wrote:
UPDATE: I'm super confused I have 4 ignite tv boxes in my house. I have one box with the 20200624 version which the back button now works perfectly. The other 3 boxes have the 20200630 version in which the back button does not work. Not sure how I have different update versions on each box....please fix this Rogers.

There are two versions of the Ignite set-top box out there: the Xi6-A (made by Arris, with a white label on the bottom) and the Xi6-T (made by Technicolor, with a black label)

 

Which model(s) do you have and which one works (and does not work) for you?

 

I am seeing this problem with the Xi6-T.  I do not have any Xi6-A's anymore to test with.



Highlighted
I Plan to Stick Around
Posts: 63

Re: Ignite TV | Youtube App | Back button not exiting playing video

I have a case open, and every few days I get a text from Rogers apologizing for the delay.

I suspect ComCast has to take care of the code, and Rogers may be competing with other providers to get the fix applied, i.e. there may be higher priority items out there.

That said, it looks like this affects 100% of all Xi6-T boxes out there, so you'd think we'd get some action soon.