Ignite TV | Youtube App | Back button not exiting playing video

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 1,279

Re: Ignite TV | Youtube App | Back button not exiting playing video

@whatever2000  I have seen this as well and the issue has also been discussed in another thread and reported to Rogers.



Highlighted
I've Been Here Awhile
Posts: 2

Re: Ignite TV | Youtube App | Back button not exiting playing video

Thanks for the link to the existing post, looks like the same issue I am having.

I ended up calling Roger's support and they are looking into the issue.

Hopefully the hardware vendor can issue a fix.
Highlighted
Resident Expert
Resident Expert
Posts: 1,279

Re: Ignite TV | Youtube App | Back button not exiting playing video

@whatever2000  No worries, and welcome to the Community!

 

It looks like it's just a small bug but still very annoying.  The Back button works properly in other parts of the app, and the app does respond to the button while playing videos but performs the same action as pressing OK/Select.



Highlighted
I Plan to Stick Around
Posts: 68

Re: Ignite TV | Youtube App | Back button not exiting playing video

Yep, I started that other thread.   I have a case opened with Rogers, and received an update that they are still working on it.   This likely has to be coordinated with ComCast.

 

The workaround for now is to scroll down the list of all recommended videos, and eventually a Home option is offered.

Highlighted
I Plan to Stick Around
Posts: 10

Re: Ignite TV | Youtube App | Back button not exiting playing video

I have had the same issue for 4-5 days now and it is driving me insane. I tried everything I have read to no avail. This has to be fixed and soon. I spend equal time on YouTube, Cable and Netflix. I have to admit that it is somewhat reassuring to read that I am not alone.
Highlighted
Moderator
Moderator
Posts: 985

Re: Ignite TV | Youtube App | Back button not exiting playing video

Hello, @robtoe@Dan1963 & Community

 

I know just how frustrating this issue has become for many users. I use YouTube often myself.

 

We have had reports of some users noticing this issue was resolved but there are also reports of users who still have the issue. Results are mixed at this time and we are working towards a permanent fix. We have been advised that some users have noticed an improvement after resetting the app by following the steps outlined in Post 6 of this thread.

 

If resetting the app works for you please update the Community with your findings.

 

RogersTony

 

 

Highlighted
I Plan to Stick Around
Posts: 10

Re: Ignite TV | Youtube App | Back button not exiting playing video

Tried resetting the app again...no change.
Highlighted
I Plan to Stick Around
Posts: 25

Re: Ignite TV | Youtube App | Back button not exiting playing video

Mine does that too now...Rogers junk again?.

 

Highlighted
I Plan to Stick Around
Posts: 10

Re: Ignite TV | Youtube App | Back button not exiting playing video

Same issue here in Hamilton.  I have attempted to reset the box and app with no results.  Hopefully rogers or youtube can fix this issue soon.

Highlighted
Moderator
Moderator
Posts: 1,158

Re: Ignite TV | Youtube App | Back button not exiting playing video

@Dan1963 and @Dennis101 ,

 

Welcome to the Rogers Community Forums! Thank you for trying the troubleshooting steps as listed in post 6. Please reach out to us via PM @CommunityHelps so we can create a ticket for you.  You can learn more about our PM system from the How to Send a Private Message blog. 

 

@danno100, have you tried resetting the YouTube app through the YouTube settings? Please keep us posted. 

 

 

RogersZia