Ignite TV | Youtube App | Back button not exiting playing video

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 68

Ignite TV | Youtube App | Back button not exiting playing video

Tried to start YouTube about an hour ago, and I got a message around "we're having problems with this app", or something similar.

Attempted to launch it a few minutes later, and it started successfully.    However, assuming an update was made to the app, it looks like a bug was introduced: the [back arrow] on the remote no longer exits you from the current video, back to your Home or main navigation area.

It's a bit hard to explain, but if you're watching a video, we've been hitting the back arrow to back out, and choose from the Home area - this no longer does anything.

I got a reality check just now from my kids, who use this non-stop, and indeed there is no longer a way to get back Home, other than exiting the app, and restarting it.

I have tried on all 3 Ignite boxes, and all show the same behavior.   I even restarted one box, but no change.

 

Anyone else noticing this?   If a change was made, please revert.

 

 

***Edited Labels***

Highlighted
I've Been Around
Posts: 1

Re: Ignite TV | Youtube App | Back button not exiting playing video

I have exactly the same issue. Extremely irritating.

How could you have missed this Rogers?

Highlighted
Resident Expert
Resident Expert
Posts: 14,233

Re: Ignite TV | Youtube App | Back button not exiting playing video

Its not rogers who is making/updating the app. 
They are renting this software from comcast, so its a change that comcast may have made (and broke).


Have you tried the LAST button on the remote?  It on many other things I have found functions like a back, return, type button.



Highlighted
I Plan to Stick Around
Posts: 68

Re: Ignite TV | Youtube App | Back button not exiting playing video

Yep, aware that Rogers takes this all from Comcast, but my venue for reporting issues is via Rogers, who in turn surely have a channel back to source.

 

I believe I am already referring to the LAST button, which is unlabelled on newer remotes (left pointing arrow), and is to the left of the Voice Command and INFO buttons.    Up until yesterday it was a "up one level" command, which stopped in YouTube last night.

 

As a workaround, you can return to the Home menu in YouTube currently by scrolling down through the entire list of recommended videos, and a Home option eventually occurs there, but takes much longer.

Highlighted
I Plan to Stick Around
Posts: 68

Re: Ignite TV | Youtube App | Back button not exiting playing video

Created a ticket with Rogers, and they can repro themselves.    They are working on it.

Highlighted
Moderator
Moderator
Posts: 33

Re: Ignite TV | Youtube App | Back button not exiting playing video

@pturnA warm welcome to the Rogers Community Forums! Thanks for your first post here!

 

@robtoe I'm glad you reached out to us and created a ticket to investigate this issue.


As a possible solution and troubleshooting step. Are you able to go into YouTube settings and reset your YouTube app? Please let us know if this resolves it for you.


I hope this helps!

 

 

Cheers,

RogersHarry

Highlighted
I Plan to Stick Around
Posts: 68

Re: Ignite TV | Youtube App | Back button not exiting playing video

@RogersHarry - Thanks for the tip - wasn't aware of it.   Did a YouTube app reset from within its Settings, but it didn't change anything.   Worth a shot though.

Highlighted
Resident Expert
Resident Expert
Posts: 1,118

Re: Ignite TV | Youtube App | Back button not exiting playing video

FYI, "Settings / Preferences / General / Clear Cookies and Local Storage Data" did not fix the problem either.

 

Something definitely broke, that either did not get caught in QA or they had to ship the app with known regressions in order to address a serious issue that required an immediate fix.



Highlighted
I Plan to Stick Around
Posts: 68

Re: Ignite TV | Youtube App | Back button not exiting playing video

Same issue here.  Really limits the usability of the app.

Highlighted
I've Been Here Awhile
Posts: 2

Re: Ignite TV | Youtube App | Back button not exiting playing video

For the past week or so, the back button on the Youtube app no longer exits the current video that's playing.

 

The back button works on regular TV, Netflix and in the Guide.  There is no issue with the physical button.  I had the new Ignite TV box for just over 2 months.

 

I have done the following:

- unplugged the ignite tv box for 60 seconds

- removed that batteries from the remote for 60 seconds

 

 

**Labels Added**

Steps to reproduce:

1. Launch Youtube

2. Select account to view

3. Play a video to watch

4. Press the back button (left arrow button) to exit the video

Result: Display the on-screen video controls of the video 

Expected: Return to listings