Ignite TV - Slow Speeds on Gigabit Internet

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Around
Posts: 1

Ignite TV - Slow Speeds on Gigabit Internet

Ever since I got the new ignite TV my wired and wireless connections have been extremely slow. Wireless speeds are sometimes normal as I can get 800~ mbits download and 15 upload, 2.4G is okay sometimes as well. However, for some odd reason my wired speed everytime I try speed test is 1 mbits download and 1mbits. Yes, mBITS and not MBs.. Legacy gigabit worked just fine on my computer and same CAT 6 wire. Any ideas? Tech support is useless as they say the back end team is working on it but it's been about 2 months now. 

 

 

***Added Labels***

Highlighted
Moderator
Moderator
Posts: 939

Re: Ignite TV - Slow Speeds on Gigabit Internet

Hello @btwitsmatt25,

 

Welcome to the Rogers Community Forums and congratulations on your first post! 😃

 

I have to admit it is very strange that you're able to get such great speeds on wireless but the wired connection is giving you pretty much nothing. It's usually the opposite with Wireless speeds being significantly lower! 

 

Can you confirm if the lights above/below the Ethernet ports are lit Amber or Green at the back of the modem and on the back of the devices you are connecting to? There are 4 ports on the back of the modem you can connect an Ethernet cord to. Are you connecting to the two directly above the Coaxial port/Power supply labelled ETH 1 & ETH 2?

 

We look forward to your response!

 

RogersTony

 

Highlighted
I'm Here A Lot
Posts: 5

Re: Ignite TV - Slow Speeds on Gigabit Internet

Ignite TV 1TGB Internet Speeds and Pixeling

 

Hey all... reaching out here to see if anyone else is experiencing poor speeds with their service?

I have had techs out to site indicating issues not in the house..take modem out to tap and notice the issue from there.. keep getting told open maintenance ticket.. then silence...

no calls or indication anything is being done.  I call back only to be told ticket closed no issue found...

 

I run speed tests from ookla, xfinity from different laptops all basically indicating the same thing... 300-400 down and 15-25up... support wants to tell me that I need to aggregate two tests at the same time.. did that and one comes back at 256 and the other just over 300.. makes no difference...

 

Issue started well before this, however I recently had ignite tv installed and now have started to notice pixelization once in a while...

 

looking to the community to see if anyone else noticing anything or have any pointers..

starting to think I need to jump off this ship.... 😞

 

Highlighted
Moderator
Moderator
Posts: 521

Re: Ignite TV - Slow Speeds on Gigabit Internet

Hello @fancyb,

 

Slow internet speeds can surely present a problem when trying to enjoy something as simple as browsing the web, streaming a video or watching TV. We definitely want to do everything we can to ensure you are getting the right speeds for your service!

 

If possible, we'd like to review your account information and the tickets that were submitted to identify how we should proceed here! If you get an opportunity, please send us a PM via @CommunityHelps to get started. For more information on how our Private Messaging system works, please CLICK HERE.

 

We look forward to your response!

 

RogersLaura

Highlighted
I'm Here A Lot
Posts: 5

Re: Ignite TV - Slow Speeds on Gigabit Internet

Thanks for reaching out.... who should I PM.

Highlighted
Resident Expert
Resident Expert
Posts: 3,481

Re: Ignite TV - Slow Speeds on Gigabit Internet

Just follow the instructions in post 4, or click on the following link when you're logged in. They will sort out who will reply.  

 

@CommunityHelps 



Highlighted
I've Been Around
Posts: 1

Re: Ignite TV - Slow Speeds on Gigabit Internet

Slow speed with cat 6 cable .... technician already replaced modem on Monday and speed was back up .... but now went from 880mps to 9 mbs again ... terrible .... funny thing is that my cell phone and tablet are getting around 260mbs 

Highlighted
Moderator
Moderator
Posts: 2,217

Re: Ignite TV - Slow Speeds on Gigabit Internet

Hello @superdave1971,

 

Welcome to the Rogers Community! Sorry to hear about the Ethernet connectivity issues you've been having with slow speeds with your Ignite TV Internet.

 

Do you encounter the problem during specific times of the day? Are you running speed tests concurrently while devices are connected to Wi-Fi?

 

As indicated in post 2, can you confirm if the lights above/below the Ethernet ports are lit Amber or Green at the back of the modem and on the back of the devices you are connecting to? There are 4 ports on the back of the modem you can connect an Ethernet cord to. Are you currently connecting to one of the two directly above the Coaxial port/Power supply labelled ETH 1 & ETH 2?

 

Let us know! We want to help you resolve this. 😉

 

RogersMaude