Ignite TV - Several Issues

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Moderator
Moderator
Posts: 1,702

Re: Ignite TV - Several Issues

Hello, @flowerbride.

 

Thank you for joining Rogers Community Forums and posting your concern. The box stuck in restart loop can be quite inconvenient. Is it happening on more than one box? We can run a few tests on your box; please send us a private message at @CommunityHelps. You can find details about our private messaging in this blog.

 

Thanks,

RogersMoin

Highlighted
Resident Expert
Resident Expert
Posts: 1,100

Re: Ignite TV - Several Issues

Something I have noticed is the picture quality doesn't compare to the Digital TV picture quality. I am hoping Rogers works on improving the Picture quality so it at least matches what we were getting with Digital TV. 



Highlighted
Resident Expert
Resident Expert
Posts: 14,169

Re: Ignite TV - Several Issues

Really?  Have you looked at the settings on the box, see what its set at? It might be on auto and is setting at  a lower setting.

I have found that its the same, if not better quality myself.
(But I forced mine to 1080p, etc)



Highlighted
Resident Expert
Resident Expert
Posts: 678

Re: Ignite TV - Several Issues


@gp-se wrote:

Something I have noticed is the picture quality doesn't compare to the Digital TV picture quality. I am hoping Rogers works on improving the Picture quality so it at least matches what we were getting with Digital TV. 


You should be seeing picture quality that's generally comparable to Digital TV.

 

A good test is to tune into a channel like CP24.  The crawl at the bottom of the screen should be clear and perfectly smooth.  If it looks "low-res" and choppy, your stream is dropping to a lower bit rate and you need to figure out why.

 

If Ignite TV passes the CP24 test, keep in mind that some source content can be challenging for the IPTV encoders to process.  I've also certainly seen instances where the de-interlacing is downright awful.  (e.g. panning star fields on space movies and when credits are rolling.)  If you see picture quality on any program that's noticeably bad, record it and report it.  Also, try downloading the recorded content to a computer or mobile device.  If playback of the downloaded content is fine, you'll need to figure out why the streaming quality is poor.



Highlighted
I've Been Around
Posts: 1

Re: Ignite TV - Several Issues

Installed over 3 weeks ago and still not working. Technician says that IT needs to fix it. Another technician says that Comcast needs to fix it. Box is not registering and activating properly. 

Highlighted
I've Been Around
Posts: 1

Re: Ignite TV - Several Issues

Same connection issues for me and I seriously regret changing to ignite. I want to cancel this mess and go with a reliable source, but cant seem to be able to contact anyone
Highlighted
Resident Expert
Resident Expert
Posts: 1,100

Re: Ignite TV - Several Issues


@-G- wrote:

@gp-se wrote:

Something I have noticed is the picture quality doesn't compare to the Digital TV picture quality. I am hoping Rogers works on improving the Picture quality so it at least matches what we were getting with Digital TV. 


You should be seeing picture quality that's generally comparable to Digital TV.

 

A good test is to tune into a channel like CP24.  The crawl at the bottom of the screen should be clear and perfectly smooth.  If it looks "low-res" and choppy, your stream is dropping to a lower bit rate and you need to figure out why.

 

If Ignite TV passes the CP24 test, keep in mind that some source content can be challenging for the IPTV encoders to process.  I've also certainly seen instances where the de-interlacing is downright awful.  (e.g. panning star fields on space movies and when credits are rolling.)  If you see picture quality on any program that's noticeably bad, record it and report it.  Also, try downloading the recorded content to a computer or mobile device.  If playback of the downloaded content is fine, you'll need to figure out why the streaming quality is poor.


I went to the options on the XB6 and cycling between Full or None made no change on CP24. In fact I don't even see a scrolling bar on the bottom because it's cropped. I verified on both my Sony and Samsung TV that they are set to "full pixel". When using other sources (PS4) nothing is cropped so I know it's not the TV's fault.

 

 



Highlighted
Resident Expert
Resident Expert
Posts: 678

Re: Ignite TV - Several Issues


@gp-se wrote:
I went to the options on the XB6 and cycling between Full or None made no change on CP24. In fact I don't even see a scrolling bar on the bottom because it's cropped. I verified on both my Sony and Samsung TV that they are set to "full pixel". When using other sources (PS4) nothing is cropped so I know it's not the TV's fault.

Sorry.  I happened to be watching when a financial ticker scrolling was on-screen, not sports scores.  The main point that I was trying to make was that even though CP24 is a very active/dynamic channel, the picture/motion/animations/transitions should appear very smooth and crisp.  If the picture looks low-res, blocky and choppy, that's a problem.  (Last year, when I tested Ignite TV in a Rogers Store, CP24 looked HORRIBLE.)



Highlighted
I've Been Around
Posts: 1

Re: Ignite TV - Several Issues

About three weeks ago I got ignite installed and have on going issues.

1) had modem replaced as it died. Now working
2) screen freezes ever so often. Not yet resolved
3) sound goes and come ever so often. Nit yet resolved.
4) while watching tv sometime screen saver comes on and have to hit a button to get tv show back

Highlighted
I Plan to Stick Around
Posts: 8

Re: Ignite TV - Several Issues

I've had ignite for a year now.  I also had similar problems for months.  Recently it has been good.  I did have a problem with the screen saver coming on recently and I found that turning off the power saving option seemed to stop that issue.  Good luck with your problems and Rogers.  I found that you have to keep complaining on a daily base to get them resolved.