Ignite TV Set-up: Disconnects Receiver After Nightly Reboot

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Around
Posts: 1

Ignite TV Set-up: Disconnects Receiver After Nightly Reboot

Ever since March my Ignite TV and Receiver does not seem to be compatible. I currently connect my Ignite TV through my receiver (port HDMI 1) and out to my TV. Every time my Ignite TV reboots (overnight between 2:00 and 4:00 am or when I manually reboot) my TV displays there is no signal. I can disconnect my receiver and run a HDMI cable direct to my TV and the Ignite TV will work with my TV, I can then disconnect the direct HDMI connection and route the Ignite TV back through the receiver and it now works. It will then work fine all day.  I can turn the TV and receiver on and off and they will still work fine. Each time the Ignite TV reboots I have to go through this process again to get the TV to work through my receiver. So basically I have to go through this process every morning as the Ignite TV is rebooted overnight.

Process:

  1. Turn all components on in the morning or when Ignite TV box is rebooted. (TV gets no signal)
  2. Remove HDMI cable from receiver and hook Ignite TV directly to TV with HDMI cable. (Ignite TV and TV works with no receiver)
  3. Reconnect HDMI cable to reviver with HDMI cable receiver to TV. (Ignite TV and TV works with receiver)

Any advise would be appreciated.

 

**Labels Added**

Highlighted
Resident Expert
Resident Expert
Posts: 3,698

Re: Ignite TV Set-up: Disconnects Receiver After Nightly Reboot

Here's a link to a post which may help you solve the problem:

 

https://communityforums.rogers.com/t5/Ignite-TV/Problems-with-Ignite-Remote/m-p/456589#M5829