Ignite TV / Samsung 65" UHD 4k Flat Smart TV KU7000 Series 7

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 2

Ignite TV / Samsung 65" UHD 4k Flat Smart TV KU7000 Series 7

I had two Rogers Techs visit the house yesterday and today to install an IGNITE TV box.

 

I have an Android Box connected to the TV already.

 

When they tried connecting the Ignite Box it would load up the WELCOME Greeting screen and then about 10 seconds later the screen would turn solid black, then blue and simply freeze.

 

We tried changing power cords and HDMI cables with the same result.

 

We tried it in the basement using an older Panasonic TV and it worked perfectly.

 

Any ideas?

 

Both Rogers Techs were stumped and recommended I connect with Component Cables?

 

Thank-you,

 

Rgomes

 

***Added Labels***

Highlighted
Moderator
Moderator
Posts: 420

Re: Ignite TV / Samsung 65" UHD 4k Flat Smart TV KU7000 Series 7

Hey @rgomes1!

 

Sorry to hear you've been having issues getting Ignite TV working on your Samsung TV! I can appreciate wanting to see this issue resolved swiftly so you can dive into the Ignite experience. It sounds like there may either be a signal issue to the set top box. I would definitely recommend reaching out to support to have a looksee and narrow down what's going on. Alternatively you can check in with us here @CommunityHelps. For more information on our PM sytem, check out our blog.

 

@RogersAndy

Highlighted
Resident Expert
Resident Expert
Posts: 14,245

Re: Ignite TV / Samsung 65" UHD 4k Flat Smart TV KU7000 Series 7

Not so sure it would be signal to the box..
I think it would still boot up, but just not be able to connect.
(As when they are first being set up, will boot up, but not be connected to anything yet)

I wonder if its a display issue?
The initial boot up stuff may output in a basic resolution, but then be trying to auto set the resolution.. and be locking up?

I wonder if moving it down to the other TV which was working with it.. and go in and change the video from AUTO to say 1080 to start.



Highlighted
I've Been Here Awhile
Posts: 2

Re: Ignite TV / Samsung 65" UHD 4k Flat Smart TV KU7000 Series 7

We tried setting it to different resolution on the basement Panasonic and return the unit back upstairs and the same issue occurred. We set it to 720p, 1080i and 1080p all with the same result.

 

This Samsung TV is from 2016 (not working)

Panasonic 2010 TV (working)

 

😑

Highlighted
I Plan to Stick Around
Posts: 13

Re: Ignite TV / Samsung 65" UHD 4k Flat Smart TV KU7000 Series 7

Have you tried resetting the Samsung TV back to factory defaults and checking for any firmware updates?