Ignite TV - No Sound

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Rodent
I Plan to Stick Around
Posts: 13

Re: Ignite TV - No Sound

Thanks, I think that is my only recourse at this time. Was just wondering if anyone else is having the same issue as well.

p.s before Ignite I never experienced this issue with any of the rogers PVR's

 

Bplayer
I'm a Trusted Contributor
Posts: 202

Re: Ignite TV - No Sound

The lack of any other reports of this problem suggest that it is local to your setup. Audio dropout while the picture is stable is uncommon. What equipment do you have in the chain from the TV Box to the TV, and what type of TV?

Prior to calling Rogers for technical support try these things:

1. Power down the TV Box, TV, and other other devices in the chain. Then unplug them for a couple of minutes.

2. Try a different HDMI cable from the TV Box, and if none available then try reversing the cable (swap ends)

3. Change the Audio settings in the TV Box to one of the other two settings

Do one step at a time and test the results. If none are successful then request a TV Box exchange.

MikeV1
I've Been Around
Posts: 1

Re: Ignite TV - No Sound

Hi all, I just had this problem of no sound on the Rogers channels. I actually went through my TV and played Netflix and that seemed to fix the issue. So if you have a smart TV, use the TV remote to access Netflix (or anything with sound presumably). It seems playing a title with sound fixed the issue on mine. Hope it helps you too! Love Ignite!!