Ignite TV - No Sound

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 73

Re: Ignite TV - No Sound

I get this issue about once a week - while watching a program the sounds just cuts out.  I correct it by changing the channel and then going back to the channel I was watching and the sound comes back.  Happens on all my TVs about once a week.

Highlighted
Resident Expert
Resident Expert
Posts: 3,620

Re: Ignite TV - No Sound


@Crawfords wrote:

If I power off the box and turn it back on the volume is muted. I have to go into device settings/video display and re-select the 1080 option (that still has a check mark) in order for the volume to resume?


Here are my comments/questions.

 

1. Make sure the firmware in your TV is updated.  If you're not familiar read the operating manual for how to do this for your particular make/model of TV.  You may want to download the OM from the manufacturer's website and search the pdf for "firmware update" or similar.

 

2. Some TVs do not "shake hands" well over HDMI to the Rogers boxes even if updated. There are various audio setting possible in the Rogers box. Choose a different setting.  I don't have Ignite, but there should be options similar to Dolby Digital, Other, advanced, or similar. Choose a different setting that will probably send PCM to the TV.  This may help.

 

3. See post 6 of this thread for other possible suggestions.



Highlighted
I've Been Around
Posts: 1

Re: Ignite TV - No Sound

Hi!

 

I'm having an issue with no sound on one of my rogers ignite tv boxes.

samsung tv and sound bar, sound works fine to hdmi arc when using apps on the tv.

 

When on the ignite box i get a picture but no sound, remote will say sound up/down/mute.

I've restarted, system refresh

changed hdmi cables and ports.

tried a working box from another tv(No sound too)

tried every setting.

Would anyone have a suggestion for what to try next? I have a similar samsung tv/sound bar and it works no problem so I'm not sure what else to try.

 

Thanks!

 

 

Highlighted
I'm a Reliable Contributor
Posts: 123

Re: Ignite TV - No Sound

Please provide some additional details:

1. Was it working before, and just stopped working?

2. Do you have any other devices connected to the TV?

3. Did you actually unplug the Ignite box or just do a restart?

Also try the following:

- assuming that your TV has speakers, try disconnecting the soundbar and see it you get sound with the Ignite box connected.

- assuming yes from the above, power down the system and unplug the Ignite box, TV, and soundbar for 30 seconds. Then plug everything back in and see if ARC is functioning from both TV apps and the Ignite box.

Highlighted
Resident Expert
Resident Expert
Posts: 3,620

Re: Ignite TV - No Sound

@nikotoscani : In addition to the good suggestions from @Bplayer , see posts 12 and 6 of this thread for more suggestions.

 

- Go into the TV's user menu and select "external speakers" under the audio menu. HDMI-ARC should select that, but perhaps it's not.

 

- If you get audio from the TV's speakers with the sound bar disconnected, then the issue is not Ignite-related, rather your TV/Soundbar.

 

- Make sure you go into the Ignite box audio menu and select PCM/Stereo or similar instead of DD/Expert.

 

Some TVs do not pass audio from external devices. See the bolding in the following FAQ:

 

https://www.digitalhome.ca/threads/faq-whats-available-in-dd5-1.17870/ Point 4.