Ignite TV Internet - Google devices connection issues

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 3

Ignite TV Internet - Google devices connection issues

Hi everyone,
I've spent a good chunk of time on the phone with Rogers support attpting to resolve this, but haven't found a fix yet. Hoping someone here might be able to help...

I recently upgraded to the Rogers gigabit internet from 150 and immediately started having issues with my google devices.

I have 2 Google homes and 2 chromecasts.

After we upgraded, the devices were having issues connecting to the network. Sometimes the devices would be found, other times they would not. When the devices were found, it would take a long time for it to respond/begin streaming.

I factory reset all the Google products, now they won't connect at all. I've tried rebooting the router, renaming the wifi network, and gone through the settings on the router. Nothing seems to work..

I had another google home that was still in the box and I did not have a problem connecting with that one.
I also tried using my phone as a hotspot, and one of the old google homes connected to that fine.

Anyone know why my old google products that were working fine, don't like the new network?

 

*Added Labels*

Moderator
Moderator
Posts: 1,538

Re: Ignite TV Internet - Google devices connection issues

Hello, @thatguy34324234.

 

Welcome to the Rogers Community Forums! 🙂

 

Thank you for posting Google devices connections issues; it's quite puzzling. It may not be related to upgrading the Internet package as the upgrade will not change any configuration on the modem. 

 

Did you upgrade the modem while upgrading the Internet package? Do you have the CODA-4582 modem?

 

I appreciate all the troubleshooting you have done so far, have you tried doing the factory reset on the modem yet?

 

Keep us posted. 

 

Cheers,

RogersMoin

 

 

 

 

I've Been Around
Posts: 1

Re: Ignite TV Internet - Google devices connection issues

Cannot Connect to Google Services on Home Internet Network

 

We had the Rogers installed on Saturday, April 13, 2019 and can't connect our 2 home minis to the wifi.  We have spent hours trying to figure it out and reset both home minis.  No luck on connecting.  A technician was here on another matter and he couldn't get them to connect to the wifi.  He even tried using the Google Home App on his phone in case it was our phone that was creating the problem.   We got to the Configuration Stage and after a few minutes the screen said "unable to authenticate".  We are seniors and not very tech savy.

Can someone please give us some direction to fix this.

I've Been Here Awhile
Posts: 3

Re: Ignite TV Internet - Google devices connection issues

Hi RogersMoin,

 

My modem was upgraded in the process.  I now have the Technicolor CGM4140COM.

Moderator
Moderator
Posts: 151

Re: Ignite TV Internet - Google devices connection issues

Good evening @User8220 & @thatguy34324234,

 

Welcome to the Rogers Community Forums and thanks for posting @User8220! I'm all about home automation. I had a similar issue connecting one of my Smart Switches to my Mesh network. After some troubleshooting, I figured out the Switch was connecting to the 2.4G and my phone was connecting to the 5G network. I had to turn off bandsteering to connect it, then I was able to enable it again.

 

To explain it further, the Rogers Ignite Modem offers default bandsteering, which automatically connects your devices to the Wi-Fi network with the strongest signal under one Wi-Fi name instead of having a different name for the 2.4G Wi-Fi network and the 5G Wi-Fi network. 

 

As a troubleshooting step, I'd like to give this a try. Below are the steps on how to turn off bandsteering.

 

1. While connected to your Wi-Fi network, open an internet browser on your computer or device. 
2. Enter https://10.0.0.1 and hit Enter. 
3. Sign in with the following credentials:
◦ Username: Admin 
◦ Password: Your Wi-Fi password or default “password” 

4. Select Gateway
5. Select Connection
6. Select Status
7. Select Edit for the 5G Wi-Fi network and add -5G to the end of your Wi-Fi name.

xb6-arris1-gui-status-screen-edit-highlight.jpg

 

8. Save the changes.

 

Once this is done, try doing the setup again. If successful, you may want to turn bandsteering back on. Just follow the same steps above and remove the -5G you added and save the changes.

 

Please let us know how you make out!

 

Thanks,

RogersTim

I've Been Here Awhile
Posts: 2

Re: Ignite TV Internet - Google devices connection issues

Google Chromecast not connecting to Ignite TV

 

I changed over to IGNITE TV and now my first generation Chromecast will not connect.

When I try to cast I get 'No devices found' message.

I googled this issue and wasn't able to find any solutions.

Anybody having this issue or are have a solution? 

 

Moderator
Moderator
Posts: 2,038

Re: Ignite TV Internet - Google devices connection issues

Hi @Am2k,

 

Welcome to the Rogers Community! Thanks for your post.

 

We sure hope we can help you resolve this issue.

 

Have you had a chance to take a look at the potential fix suggested by RogersTim above.

 

Feel free to give it a try! You can find it in message 5 of the thread. 

 

Please don't hesitate to let us know if you require further assistance!

 

RogersMaude

I've Been Here Awhile
Posts: 2

Re: Ignite TV Internet - Google devices connection issues

Thanks I separated my bands to _24g and 5g.

I tried connecting to Chromecast using both bands but still not able to connect to chromecast.

Moderator
Moderator
Posts: 151

Re: Ignite TV Internet - Google devices connection issues

Hey @Am2k,

 

Thanks for trying those troubleshooting steps! There shouldn't be anything preventing the Chromecast from connecting to your Ignite Gateway. Have you gone through this checklist? Or tried these setup steps again from the Google Home app?

 

Good luck!

RogersTim

I've Been Around
Posts: 1

Re: Ignite TV Internet - Google devices connection issues

I changed to ignite and immediately had

problems with Chromecast.

Had tech person here Sept 10 and he

helped with a couple of other problems

but could not help with picture freezing

up and sometimes kicking out on Chromecast.

Why sell and change things when no one

can help when you have problems.

If their team can not solve the problem then

how do they expect us to do it.

I asked before changing to ignite if it

would still operate Chromecast and the answer was yes.

now they will not answer email.