Ignite TV Box Issues

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 2

Ignite TV Box Issues

Channel shows on tv but no picture or sound. Three dots showing as if connecting. It’s been connecting for over an hour. 2nd box is not working either. WiFi signals all fine. Ignite tv app on devices are fine.  Just the three dots as if connecting.  Shutting it down or unplugging hdmi cable does not help it.

 

 

 

***Edited Labels***

Moderator
Moderator
Posts: 873

Re: Ignite TV Box Issues

Good evening @canbowl,

 

Welcome to the Rogers Community Forums!

 

It's really odd that you're having issues with boxes connecting when the Internet is up and running. Have you had a chance to speak to our tech support team? 

 

Anyone else in the Community ever experience a similar issue?

 

 

 

 

RogersZia

I've Been Here Awhile
Posts: 3

Re: Ignite TV Box Issues

Same issue has been happening off and on for last few days.  Our Modem light is steady on but TV signal shuts down for a minute or two every once in a while, even while watching recorded shows.  Sometimes the screen shows the three "connecting" dots others times there's a short system message apologizing for a lost signal and to try moving devices closer (or something to that effect) .  We reported this to Tech Support and was told "they're aware of some Ignite TV box issues but are working on it"!    Our Internet WI-FI signal also drops off randomly but just a minute or so later it will reconnect.   

Moderator
Moderator
Posts: 1,068

Re: Ignite TV Box Issues

HI @Maxfubar!

 

Welcome to our Community!

 

That's definitely going to make it hard to enjoy your TV service but it sounds like you have an open ticket for this issue, which is good! If we've already got a ticket open, we're well on our way to a solution.

 

Please PM us @CommunityHelps so we can take a look and relay the information from the ticket to you. If you're not familiar with our PMing process, you can find instructions here.

 

Regards,

RogersCorey

I've Been Here Awhile
Posts: 2

Re: Ignite TV Box Issues

I have the same issue. Three dots in middle of screen on every channel. Then a window pops up saying “Sorry, we’re having some trouble...”
Resident Expert
Resident Expert
Posts: 150

Re: Ignite TV Box Issues

I had that issue as well.  I though that it might have been something specific to my setup; I'm using my own router and have the XB6 in bridge mode.  I fixed the problem by restarting my IPv6 WAN interface.

 

Try power-cycling your XB6 modem.  After it restarts, you might also need to reset your Xi6 set-top boxes as well.

 

 



I Plan to Stick Around
Posts: 9

Re: Ignite TV Box Issues

I'm having the same issue with my Ignite TV Box, has been really bad the last 2 days. The picture will also freeze when watching live TV,On Demand or using the YouTube app. After a few minutes the box will usually restart on its own but some times i'll have to unplug power to get it to work.

 

The Ignite TV box has been hardwired since initial install (has never worked on WiFi) All other devices (Amazon FireStick,SmartTV, Ignite TV app on iPad) all work without issue so i'm certain my internet connection is not the problem. 

 

Pretty sure my Ignite TV box is defective but i cant  wait around for a tech and there is no way to just  return/pick up a new one at my local Roger store. Any way a new box can be shipped to me and return the defective one?

Resident Expert
Resident Expert
Posts: 150

Re: Ignite TV Box Issues


@canbowl wrote:

Channel shows on tv but no picture or sound. Three dots showing as if connecting. It’s been connecting for over an hour. 2nd box is not working either. WiFi signals all fine. Ignite tv app on devices are fine.  Just the three dots as if connecting.  Shutting it down or unplugging hdmi cable does not help it.

 

***Edited Labels***


 

I called into Rogers Tech Support today (for a different issue) and the IVR also recommended restarting the XB6 modem/gateway as a fix for this problem.



Moderator
Moderator
Posts: 690

Re: Ignite TV Box Issues

Hello, @JML7425

 

I can imagine how much of an inconvenience it is dealing with these issues for the last few days. =(

 

While I wish we had the option to do Ignite TV box swaps via courier, this is not currently an available option. We'd need to have a technician come out to perform the swap. We can do our best to work with your schedule for the service call. Please send a Private Message to @CommunityHelps so we can get started.

 

If you are not familiar with our Private Messaging system please Click Here.

 

RogersTony

I Plan to Stick Around
Posts: 30

Re: Ignite TV Box Issues

@RogersTony   In the few short months I have had Ignite TV I have had to have my STB replaced three times - as they were all deemed defective.  I typically had to wait a couple of days for a tech to come to my house and plug a power cord and hdmi cord into a new box.  Seems like a waste of money for Rogers to pay a tech for this and have a customer wait when we could just go to a Rogers store and change out the box ourselves.  I realize this may not be ideal for everyone, but it should at least be an option.  It would be faster and would save Rogers having to pay someone to come to our residence.