Ignite TV - 3rd party Router - Netflix not working

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resident Expert
Resident Expert
Posts: 6,050

Re: Ignite TV - 3rd party Router - Netflix not working

@SHaDoW6 flip the modem into Gateway mode and then call tech support.  Ask the Customer Service Rep to check the firmware versions for both the XB6 modem and the Xi6 tv receiver.  If either one is out of date ask if the CSR can push the newer version to the modem or Xi6. 

 

You might have to reconfigure your network so that the Xi6 is connected directly to the modem, either via ethernet or wifi, so that the CSR can check the firmware version of the Xi6.  I'm hoping that there has been an update for the Xi6 which might allow it to run properly when you have the modem in Bridge mode and your own router running your network.  



I Plan to Stick Around
Posts: 15

Re: Ignite TV - 3rd party Router - Netflix not working

Thanks, I’ll do that and report back.
By chance do you know or anyone in here know what the latest firmware is for both the router and ignite boxes?

Resident Expert
Resident Expert
Posts: 6,050

Re: Ignite TV - 3rd party Router - Netflix not working

@SHaDoW6  nope sorry.  What you could do is simply access the XB6 modem and Xi6 set top box data, write down the firmware version numbers and check those against tech support's list.  That would save the reconfiguration.  

 

I'll ask the engineers to list both XB6 modems and Xi6 set top box data in the current modem firmware list, which at the present time only holds the Hitron version data.



Highlighted
I Plan to Stick Around
Posts: 8

Re: Ignite TV - 3rd party Router - Netflix not working


@SHaDoW6 wrote:
@RHstatsWhat are your settings, I tried again and can’t get it to work on my system?
Are you running your Xi6 on WiFi or ethernet?

Sorry, in my first post I said to leave the XB6 in gateway mode but to turn off WiFi and then I said to turn off WiFi when I meant to say turn off bridge mode. Also, on the ASUS router go to Advanced settings then into the IPv6 settings and set basic config to passthrough and enable the IPv6 DNS setting to connect to the DNS server automatically. Also enable the DHCP server.

 

Other than that, the XB6 IP is set to 10.0.0.1 and the ASUS router LAN IP is set to 192.168.x.x. The ASUS router is distributing my WiFi. My main router is hard wired to the XB6 and is in router/AiMesh mode. The othe router is in AiMesh node mode and is not hard wired. I have 5 Xi6 boxes, one, the furthest away from the main router and in the basement is hard wired to the AiMesh node and two others, which are also just as far from the main router except on the first and second floors, are hard wired to power line adapters setup to use the same SSID as the XB6 and ASUS routers. The other two Xi6s are connected by WiFi as they are closer to the XB6 and main ASUS router.

 

hope this helps.

I Plan to Stick Around
Posts: 15

Re: Ignite TV - 3rd party Router - Netflix not working

@RHstats, I’ll try that when I get home even though I really don’t like running a Double NAT. Thanks again

I Plan to Stick Around
Posts: 15

Re: Ignite TV - 3rd party Router - Netflix not working

Sorry my bad, yes I am using Rogers DNS
64.71.255.204 & 64.71.255.198
I Plan to Stick Around
Posts: 15

Re: Ignite TV - 3rd party Router - Netflix not working

Just wondering if someone can report the latest firmware on there Xi6 ignite tv box as of feb 24, 2019,
Thanks
I'm a Reliable Contributor
Posts: 227

Re: Ignite TV - 3rd party Router - Netflix not working


@SHaDoW6 wrote:
Just wondering if someone can report the latest firmware on there Xi6 ignite tv box as of feb 24, 2019,
Thanks

Mine are at release version 95.0.3

I Plan to Stick Around
Posts: 15

Re: Ignite TV - 3rd party Router - Netflix not working

Not sure that’s right, I’m at - AX061AEI_3.2p15s1_PROD_signed.bin