Ignite Modem (Arris XB6) Overheating

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Fearme
I Plan to Stick Around
Posts: 9

Ignite Modem (Arris XB6) Overheating

Ignite Modem (Arris XB6)

I just got the ignite modem installed 2 days ago, and since then when I touch the modem it’s burning hot.. is that normal? It’s in open space, it has my home phone and smart home monitoring connected to the modem and nothing else but it’s giving off high temperature. Rogers support did inform me that the modem is giving off error messages that a technician is coming out on Wednesday to look at it. I am wondering if those error messages are giving off the heat and over working the modem?

 

 

***Added Labels***

RogersMaude
Moderator
Moderator
Posts: 2,330

Re: Ignite Modem (Arris XB6) Overheating

Hello @Fearme,

 

Thank you for your post! We appreciate your contribution.

 

A modem that is burning hot is never a good sign. I'm glad to know you contacted our Support team to schedule a technician visit. 

 

Were you made aware of the details of the error messages that your modem was displaying?

 

If you did speak with someone from our Technical Support department, I'm confident they did go through the appropriate troubleshooting steps before scheduling the appointment.

 

Anyone in the Community encountered overheating issues with the Arris XB6 modem?

 

Let us know!

 

RogersMaude

Fearme
I Plan to Stick Around
Posts: 9

Re: Ignite Modem (Arris XB6) Overheating

I contacted tech support because my basement ignite tv was buffering a lot and the connection was weak, upon reviewing the tech support noticed the modem reporting a few error messages, when I asked About the error messages all she told me was that a technician needs to come and reset the router or update the router. I just got the services installed on June 7th and it’s still burning hot. I hope it lasts until the technician comes Wednesday.
Cko1
I've Been Here Awhile
Posts: 2

Re: Ignite Modem (Arris XB6) Overheating

I also noticed my XB6 modem was burning hot last evening. In the morning, I woke up having no Internet service. After I tried troubleshooting the modem, I noticed little smoke coming out of the unit. I unplugged it immediately and am waiting for tech specialist to come tomorrow.
RogersTony
Moderator
Moderator
Posts: 1,137

Re: Ignite Modem (Arris XB6) Overheating

Hello, @Cko1

 

Welcome to the Rogers Community Forums! 😃

 

I can imagine how concerning it is to have a piece of equipment that is overheating to the point it is generating puffs of smoke!

 

Definitely keep it unplugged until the technician comes out and I am certain the unit will be immediately replaced. Let us know how things go after the technician visits today.

 

Thanks so much for posting your concern in the Community.

 

RogersTony

Cko1
I've Been Here Awhile
Posts: 2

Re: Ignite Modem (Arris XB6) Overheating

The technician came over and replaced the modem. The new unit seems to be working fine. I am keeping an eye on it. The technician said he has already replaced a bunch of these units due to overheating. If this is not an uncommon problem, Rogers should sort it out, as this is a safety concern potentially affecting many customers.
JT1997
I've Been Around
Posts: 1

Re: Ignite Modem (Arris XB6) Overheating

Hey I’m having the same problem currently, was a new modem the only thing that fixed the problem? My house is cool the router is in an open space as well and my connection/ping/speeds have been brutal.
-G-
Resident Expert
Resident Expert
Posts: 1,736

Re: Ignite Modem (Arris XB6) Overheating


@JT1997 wrote:
Hey I’m having the same problem currently, was a new modem the only thing that fixed the problem? My house is cool the router is in an open space as well and my connection/ping/speeds have been brutal.

The XB6 gateways have an internal fan that is always running, so it is normal for these devices to run warm.  My XB6 is located in my basement and its external case temperature reads 80ºF / 26.7ºC and the fan exhaust reads 110ºF / 43.3ºC.

 

Regarding your "connection/ping/speeds", what do you mean by brutal?  There is a very active thread dedicated to reports of excessive latency and jitter that has been the new normal for many of us since the beginning of 2020.  With folks working from home, this has also added to network loads and added to congestion on local WiFi networks but you should still be getting your advertised speed on a modern computer over a direct Ethernet link.

 

If you are seeing significantly lower speeds, feel free to post your modem's Downstream and Upstream stats and the CM Error Codeword stats from "Gateway > Connection > Rogers Network" and we will happily check for any obvious problems... although, if your modem is not actually overheating, it may be more appropriate to re-post your question along with those stats (and any other relevant information) to the Brutal latency/ping Recently thread.