Ignite HDMI handshake issues

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

Ignite HDMI handshake issues

I have my Ignite cable box > Sony AV Receiver > Samsung Plasma TV all through HDMI and I'm not getting a signal with the tv on, if I turn off the tv audio will go through my receiver but turning back on TV will give me no video or audio.

 

Ignite > TV via HDMI works

Xbox > receiver > tv via HDMI works (using video 2 input on receiver)

PS3 > receiver > tv via HDMI works (using video 1 input on receiver)

Ignite > receiver > tv via HDMI DOES NOT WORK (using video SAT input on receiver)

 

I've tried 3 different sets of HDMI cables, I've switched inputs (ie Ignite into video 1 and 2 inputs) does not work.

Ignite is set to 1080i and also tried 720p but does not work, 1080p does not work.
I've tried turning the tv on first and then the receiver and vise versa with no joy.

I've tried powering off everything and unplugging the surge protector (which everything is plug into) and then turning them all back on.  When I do this, Ignite will boot up with the welcome screen showing on the tv but will cut off again once it finishes booting up.

Any other ideas would be greatly appreciated.

 

 

 

***Edited Labels***

 

Resident Expert
Resident Expert
Posts: 3,836

Re: Ignite HDMI handshake issues

1. Since it works when directly connected, it's likely there is something in your system that's causing problems.

2. Update the firmware on all your equipment - AVR, TV, etc..

3. Use 1080i output video resolution for testing until you get it working since most AVRs/TVs accept that resolution.

4. Remove the surge protector from the equation - plug items directly into the wall.

5. Do not run the HDMI or RF-coax through a surge protector - can cause problems.

6. What is the exact make/model of the Sony AVR?

7. What is the length of the HDMI cables? Are they suitable for HDMI2.0?

8. Check the specs on the various TV HDMI ports. Some are specifically designed for certain input resolutions.

 



I'm a Trusted Contributor
Posts: 385

Re: Ignite HDMI handshake issues

And if applicable do not let the AVR do any video up converting. 

I've Been Around
Posts: 1

Re: Ignite HDMI handshake issues

I am having problem with losing centre channel audio in the midst of watching netflix, prime video and rogers cable tv listing. It lost the dialog then after 10-20 mins. Centre channel will come back on.  today, prime video kept saying there is A PROBLEM WITH HDMI CABLE CONNECTION. I have changed 2 HDMI 2.0 cables and one 1.3. the problem still not solved. My av receiver is anthem MRX520. it is plug directly to the wall outlet

Resident Expert
Resident Expert
Posts: 3,836

Re: Ignite HDMI handshake issues

Try connecting directly from the IgniteTV box to the TV.  If it works there, then it's an AVR handshake issue.  Update firmware on AVR and TV. See post 2 of this thread for additional questions/comments.  You might be able to connect directly to the TV and then Optical to the AVR.  Try different audio settings in the IgniteTV box like "stereo" which can be decoded by DPLII to give you surround sound.  See the following thread on surround sound, posts 95, 99, 101.

 

https://communityforums.rogers.com/t5/Ignite-TV/IgniteTV-Surround-Sound/m-p/472720#M9274