cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite Box Boots then shows black screen.

PatonB
I'm here a lot

3 days ago when i turned on my TV I had just a black screen with a blue screen occasional for 1 sec.

reboot the box, it came on to say "Welcome...." but went black. Checked the hdmi cables and no change. Didn't have much time so I left it.

Next morning all was good, so i went on with life.

Today, same thing. black screen n flicker blue.

Today, I swapped cables and ports, swapped boxes with my other room and all the same. It boots up then goes black.

I am thinking maybe a res conflict, as it shows the boot but when it turns full res it won't. display. My tv says its at  3840*2100, my working tv is 1080p.

 

Any help/suggestions?

 

*Edited Labels*

6 REPLIES 6

Re: Ignite Box Boots then shows black screen.

57
Resident Expert
Resident Expert

I had a similar issue when I migrated to IgniteTV. I found a solution by using a TV port with 30Hz instead of 60. See my post on the topic below:

 

https://www.digitalhome.ca/threads/new-white-pixelated-screen-issue.294007/page-2#post-3140718

 

Make sure you use the HDMI cable that comes with the IgniteTV box.

Re: Ignite Box Boots then shows black screen.

PatonB
I'm here a lot

It has worked for 2 yrs until this week and I had/have done nothing to the setup. Just poof.

 

I'll look into the ports. Thanks

Re: Ignite Box Boots then shows black screen.

57
Resident Expert
Resident Expert

Things can happen.

 

Ports can become oxidized, causing a poor connection.

Connections can loosen, especially with HDMI.

TV can update firmware causing handshake issues.

Box can update firmware.

 

Swap the ends of the HDMI cable - put the end that was in the TV into the box and vice versa.  Good Luck.

Re: Ignite Box Boots then shows black screen.

PatonB
I'm here a lot

Here's the thing... Like last time, the next day it worked with me not doing anything.

 

Re: Ignite Box Boots then shows black screen.

bgisborn
I've been around
I’ve had this problem too. Rogers swapped out the box, worked for a couple months now the same thing black screen

Re: Ignite Box Boots then shows black screen.

Hello, @bgisborn 

 

Welcome to the Rogers Community Forums

 

We definitely want to get your Ignite Entertainment Box working properly. 

 

  • Have you tried another HDMI cable to see if there is any improvement? 
  • Is this the only TV box you have or do you have another TV with a box that we can test?

 

We look forward to hearing from you.

 

RogersTony

 

Topic Stats
  • 6 replies
  • 2199 views
  • 1 Like
  • 4 in conversation