cancel
Showing results for 
Search instead for 
Did you mean: 

Hollywood Suite 70s channel sound issue

pjrettin
I've been here awhile

For about a week now, I've had bad sound only on one channel - Hollywood Suite Movie channel for 70's movies.  The sound cuts out every other second which makes it hard to watch the channel.. This happens ONLY on this one movie channel and on no other channel.  It happens both on my ignite box in the living room and on the one in the bedroom.  Anyone else?  Is the issue with Rogers or Hollywood Suite?

 

 

 

***Edited Labels***

5 REPLIES 5

Re: Hollywood Suite 70s channel sound issue

mebe
I'm a trusted contributor
I only have Rogers legacy digital service, but the picture and sound is perfect for all the Hollywood Suite channels.

I don't know if Rogers sources those channels differently for IgniteTV, but at least I can confirm they are working perfectly for me. Channel 486 is the HS 70s channel, and I'm in the Toronto area.

Re: Hollywood Suite 70s channel sound issue

-G-
Resident Expert
Resident Expert

@pjrettin wrote:

For about a week now, I've had bad sound only on one channel - Hollywood Suite Movie channel for 70's movies.  The sound cuts out every other second which makes it hard to watch the channel.. This happens ONLY on this one movie channel and on no other channel.  It happens both on my ignite box in the living room and on the one in the bedroom.  Anyone else?  Is the issue with Rogers or Hollywood Suite?


Yes, I can confirm the crackly audio problem with HS 70s on Ignite.

Re: Hollywood Suite 70s channel sound issue

57
Resident Expert
Resident Expert

I'm on IgniteTV and I can also confirm audio issues on live programming on HS70 (281). However, if you choose the same programme in the future (on demand), there are no audio issues. For example, Grey Gardens is on right now, but if I scan ahead in the guide and select play for the next "airing", there are no audio issues.  I tried several other OD programmes and they were also OK OD.

 

Also, if you're in a programme that has a restart option, if you restart the programme, the audio is fine.  

 

Pretty weird huh?

Re: Hollywood Suite 70s channel sound issue

mebe
I'm a trusted contributor
That is weird, so perhaps Rogers just mapped the wrong audio track to HS 70s ... Like perhaps the DVS (Descriptive Video sound service) audio.

I don't think most or all of the Hollywood Suite movies have a real DVS audio track, but I noticed that HS90s (ch.488 legacy) has a faulty DVS audio track that hiccups every half-second, but the regular audio is perfect. The other DVS audio tracks for the other HS channels are perfect, and simply duplicate the regular audio, without the surround quality perhaps.

If you can select DVS audio for HS70 IgniteTV channel, perhaps that will be the real regular audio, without hiccups or crackkling.

Re: Hollywood Suite 70s channel sound issue

-G-
Resident Expert
Resident Expert

@57 wrote:

Also, if you're in a programme that has a restart option, if you restart the programme, the audio is fine.  

 

Pretty weird huh?


No, not really.  When you Restart a movie on Ignite, it will stream from the channel's On-demand library, if available.  That content is pre-encoded and will be more efficient to stream.

 

This just confirms is that there is some technical problem that is occurring at the time of encoding.

Topic Stats
  • 5 replies
  • 507 views
  • 0 Likes
  • 4 in conversation