cancel
Showing results for 
Search instead for 
Did you mean: 

Gateway upgrade from XB6 to XB7

reed935
I plan to stick around

While resolving some Ignite issues last week, the rep informed me that I was eligible for a free upgrade of my gateway (from XB6 to XB7).  This was scheduled to happen this morning.  Since the tech came to swap the boxes, I no longer have any service at all.  No internet, TV, phone.  Grandkids can't do their homework.  Daughter can't do her online training.  Everybody just sitting here twiddling our thumbs. 

 

How the heck, does a minor gateway swap, leave customers in this situation, for potentially multiple days !!  Someone is not doing their job properly.  I am toying with the idea to give Bell a call, just to see what they could offer, because this is ridiculous.

 

*** Edited Labels ***

2 REPLIES 2

Re: Gateway upgrade from XB6 to XB7

-G-
Resident Expert
Resident Expert

@reed935 Normally, upgrades should enhance your service, not degrade it or take it down.  However, a few people have reported Rogers techs telling them that Rogers' systems go down from time to time... and when that happens, the techs are not able to bring new modems online after performing a swap, nor are they able to bring the old modems back online either, leaving customers stuck.

 

The only thing that you can try is to contact tech support.  Hopefully somebody will be able to bring your new modem online.  You can also try sending a private message to @CommunityHelps  and asking them for assistance.

Re: Gateway upgrade from XB6 to XB7

reed935
I plan to stick around

Kinda funny now ... Later last evening, I was able to get mostly through the setup of the new modem using the Home Connect app.  It failed on the final step saying something went wrong.  Despite that, within a few minutes the gateway actually came up, and stayed up, and my TV finally came back to life.  Not sure what actually happened, whether it was getting mostly through the app that did it, or something else.  Rogers website still shows the old gateway (XB6) on my account, as well as the pod which I returned to the technician yesterday.  To top it off, I received an automated call from Rogers this morning, telling me that there are still problems related to my open ticket that could not be immediately resolved, and that the problems would continue for a bit.  Haven't felt the need to call them up, wait on hold for 20 minutes to tell them that my service is back and running (although I have no idea whether it is working properly, from their perspective).

Topic Stats
  • 2 replies
  • 349 views
  • 0 Likes
  • 2 in conversation