Flex channel changes not showing

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm a Trusted Contributor
Posts: 385

Re: Flex channel changes not showing

So I swapped at Flex channel mid yesterday afternoon, removed OWN and added W

Still do not see it on Xi6 or app or web. I have rebooted Xi6 and synch'ed them to no avail.

 

Looking at flex channel list I see W as a selected flex channel. But can not get it on TV.

 

Thnx

Bill

I'm a Trusted Contributor
Posts: 385

Re: Flex channel changes not showing

Well I just checked again on the Xi6  and it fin ally showed up. Don't know why these flex channels take so long.

 

I sent a refresh from my rogers to the boxes.

 

Resident Expert
Resident Expert
Posts: 1,676

Re: Flex channel changes not showing

I've found that "Settings > Device Settings > Sync PVR" also updates the channel subscriptions.



I'm a Trusted Contributor
Posts: 385

Re: Flex channel changes not showing

did that both from web and from xi6 yesterday to no avail.

Resident Expert
Resident Expert
Posts: 1,676

Re: Flex channel changes not showing

Huh, interesting.  Thanks.  Sync PVR always did the trick for me in the past.  Good to know that Refresh did work.



I've Been Around
Posts: 1

Re: not able to make Flex channel changes

I open my Rogers account however the next step is to click your television so you can access the “change your flex channels”.

There is not television showing for me to tap at all and because of this I am not able to access change my flex channels
I Plan to Stick Around
Posts: 147

Re: not able to make Flex channel changes


@Bbbbu wrote:
I open my Rogers account however the next step is to click your television so you can access the “change your flex channels”.

There is not television showing for me to tap at all and because of this I am not able to access change my flex channels

Did you click the "myRogers" heading first?

 

If you did, then did you try "usage and services" to see if "TV" is there in the dropdown?