FTP no longer works after installing Ignite TV

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 3

FTP no longer works after installing Ignite TV

We just had Ignite TV installed and ever since I can no longer use ftp on my home pc to put/get files from a remote ftp server. I can connect to the ftp server and sign on, but when I enter one of put or get or dir, I get the message "connection closed by remote server". This worked prior to changing to the new modem/router, and it currently works for other users not part of my home network. Therefore, I don't think it's a firewall issue at the remote site. 

 

The model of the new modem/router is TG3482ER3. Also, when running the ftp command, I am connecting to the ip address.

 

*** Edited Labels ***

Moderator
Moderator
Posts: 732

Re: FTP no longer works after installing Ignite TV

Hello RodandMarge99,

 

Welcome to the Rogers Community Forums!

 

Losing File Transfer Protocol (FTP) functionality after changing to Ignite TV is definitely not an ideal way to start off using a new service. This is the first time we are hearing of this issue, have any other users in the Community who are using Ignite TV noticed the same issues with FTP?

 

Some of our Resident Experts may be able to shine some light on a potential solution for you. I will be sure to tag them into this post @Datalink, @Gdkitty, @gp-se.

 

Thank you for your post!

 

RogersTony

I'm a Senior Contributor
Posts: 259

Re: FTP no longer works after installing Ignite TV

I am on ignite TV and can use a GUI ftp client with no problem. But using command line ftp when I do a get it comes back with connection closed. But it may be the server.

 

Using another server command FTP on my get it says port subcommand request successful and stops. but can connect to this server using GUI client.

 

If you can give me a public FTP IP I can test it from here.

 

Bill

I'm a Senior Contributor
Posts: 259

Re: FTP no longer works after installing Ignite TV

Yes command line FTP does not work. Connect but any subcommand it just stops.

 

Connected to public.dhe.ibm.com via command line failed. But through a GUI ftp client it is ok.

 

Bill

 

 

I'm a Senior Contributor
Posts: 259

Re: FTP no longer works after installing Ignite TV

Resident Expert
Resident Expert
Posts: 14,028

Re: FTP no longer works after installing Ignite TV

No clue as to WHY it might be blocked..

Very odd that your able to connect via a GUI vs command line.. its not like they should be using different protocols.


I could test on mine at home, but I would need an FTP site to be able to connect to, (as I dont have anything at the moment)



I'm a Senior Contributor
Posts: 259

Re: FTP no longer works after installing Ignite TV

use public.dhe.ibm.com

 

ftp public.dhe.ibm.com

user: anonymous pw: hello@foo.com

 

cd aix

bin 

get libplishr.a                    // once you enter and of these it will lock and then the connection will close

or do a list

ls

 

I'm a Senior Contributor
Posts: 259

Re: FTP no longer works after installing Ignite TV

I just did this through my notebook tethered to my cell phone data and it worked perfectly.

 

: are you using the Arris in bridge or router mode?

 

I am in router mode.

 

I've Been Here Awhile
Posts: 3

Re: FTP no longer works after installing Ignite TV

The modem is in router mode.
I've Been Here Awhile
Posts: 3

Re: FTP no longer works after installing Ignite TV

This is the same problem I'm having with the ftp server I connect to.