Evening Speeds/Connection

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 3,049

Re: Evening Speeds/Connection

These sorts of issues are usually related to the signal coming to your home/neighbourhood.  Have you called Rogers and have them check when you're having problems.

 

The PVR is in the cloud with Ignite, so there is no difference in the way the signal gets to you - it's just like on-demand or live.

 

The issue could also be with WiFi, but you say that's been taken care of with Powerline Adaptors, but they are not exactly the same as a hard-wired connection.  Is there a way for you to have a hard-wired connection for one of the TVs as a test to see if that works perfectly?



Resident Expert
Resident Expert
Posts: 279

Re: Evening Speeds/Connection


@imcewan1 wrote:

I too have this problem very frequently during peak viewing time (the 8-11PM Prime Time I guess).  Video quality comes and goes, sometimes skipping, even freezing and outright stopping with a black screen for a few minutes. The menu screens get slower, FF takes a sec or 2 to start, the whole system just get sluggish.  It is not a Wifi issue as the last tech that came over installed a hard wired Ethernet over powerlines setup for our main TV.  Also we watch shows on the PVR almost exclusively as opposed to live or on-demand. 


Could you try logging into your modem, Go to "Troubleshooting > Logs > Event Logs" and check to see if you have any DHCPv6 errors in the log over the last week?  Usually, when channels are slow to change, streams don't start, or you get errors like RDK-03117, it can be an indictor of an IPv6-related network issue.  It shouldn't happen very often but if it does, you'll need to power-cycle the XB6 modem, wait for the status light to turn solid white, then reset your set-top boxes.  Things should then (hopefully) return back to normal.

 

A freezing/slow-to-respond set-top-box (e.g. it takes a few seconds to respond when you press Guide or if you get slow response time to button presses when scrolling through the guide) is likely due to a set-top box software-related issue, not a network problem.  That could also account for momentary freezes, if they last 10 seconds or so.  If a video freeze ever occurs, press the replay button.  If the stream replays at normal quality, it means the data was successfully received over the network but the set-top box was "too busy" and did not process a segment of video.  Often, problems like this are momentary, but if they keep recurring, they can often be resolved by power-cycling the set-top box.

 

The momentary changes in video quality (typically lasting a few seconds) might be due to a set-top-box issue, network issues, or an upstream issue.  Ignite TV can stream at different bitrates in response to adverse network conditions.   However, it's rare for a video stream to go completely dark for a significant period of time unless you get a significant disruption to your Internet connection.   If this problem goes on for a long period of time, try restarting the XB6 modem, wait for the status light to turn solid white, then reset your set-top box again.  If that does fix the problem, call tech support so they can investigate this further.

 

If the network itself is slow, that's another issue altogether, but the bitrates for Ignite TV are typically low enough that you can still ride out minor network problems without any noticeable decrease in picture quality.  The Rogers tech support team can check your link for errors or signs of network congestion in your local area.



I Plan to Stick Around
Posts: 49

Re: Evening Speeds/Connection

I spent about 30 minutes telling the Rogers rep about my slow Internet/TV evening speed, and convincing him that I didn't need to reset my modem so they could send their 'magic signal' (which has yet to fix any issue for me) or have a tech check the wiring in my house (everything works fine outside of the 8-11pm window).  It was pretty clear that the issue was the signal was degrading as my neighbor down the street was experiencing a similar issue.  I told the rep that if they insist on sending a tech to my house the tech should bring a box and can take all the Ignite boxes with him.   Mysteriously since that call - and no tech visit - I no longer have any of these issues.  In fact, not only do I no longer have any slow downs in the evening, my Internet speeds often exceed my plan.   Guess it was all a coincidence.