Constant reboot with Sanyo TV + Ignite TV

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
WonderWoman1824
I'm Here A Lot
Posts: 6

Re: Constant reboot with Sanyo TV + Ignite TV

Yes, I tried all that. Nothing works.
RogersLaura
Moderator
Moderator
Posts: 734

Re: Constant reboot with Sanyo TV + Ignite TV

Hello @WonderWoman1824,

 

A very warm welcome to the Rogers Community Forums! We appreciate your posts! 🙂

 

These issues seem to be mostly geared toward Sanyo TV users. Are there any other Philips TV users that are/were having this same issue? If so, we'd love to hear from you to see if any solution was found or if this might be an isolated issue.

 

If you have tried the same steps as outlined in this thread and the problem continues to persist, feel free to send us a Private Message @CommunityHelps so we can have a look and possibly lodge a ticket for you. For more information on how our Private Messaging system works, please check out our blog.

 

Thank you!

RogersLaura

 

 

-G-
Resident Expert
Resident Expert
Posts: 1,742

Re: Constant reboot with Sanyo TV + Ignite TV


@WonderWoman1824 wrote:
I have brand spanking new Philips TV, bought it yesterday and it’s doing the exact same thing! I’ve tried all the fixes mentioned but nothing works.

What model of Philips TV do you have?  Just to clarify, are you able to get a picture from the set-top box, and is the problem that when you turn both on at the same time, you need to reboot the set-top box in order to get a successful HDMI connection?



WonderWoman1824
I'm Here A Lot
Posts: 6

Re: Constant reboot with Sanyo TV + Ignite TV

I have the Philips 65" 4K UHD HDR LED Linux Smart TV (65PFL5603/F7). I don’t get audio or video when I turn on the TV. I only get the Philips logo when I power on. I have to unplug HDMI cable at the box of the Rogers box and plug in again. After I do so, the channels come on - picture and sounds.

Then when I turn off the TV, the next time I turn it on, I have to go through the same process.

I thought there was something wrong with the TV so I returned to Best Buy and they replaced it for me. Same model TV. Took it home only to have the same problem so it can’t be the TV.
-G-
Resident Expert
Resident Expert
Posts: 1,742

Re: Constant reboot with Sanyo TV + Ignite TV

@WonderWoman1824  It's definitely an HDMI handshake issue.  It could be due to an incompatibility with the set-top box (potentially fixed by or caused by a firmware update on either device) or it's possible that both the TV and STB are fine but there is a problem with your brand/model of HDMI cable.

 

I'll do some research to see if I can find anyone else reporting any problems with an Xi6 set-top box connecting to a Philips TV.



WonderWoman1824
I'm Here A Lot
Posts: 6

Re: Constant reboot with Sanyo TV + Ignite TV

I also tried 2 different HDMI cables, one of them fairly brand new (bought a couple months ago) and none of them works.
57
Resident Expert
Resident Expert
Posts: 3,946

Re: Constant reboot with Sanyo TV + Ignite TV

@WonderWoman1824 : Here are a few comments/questions.

 

1. Are you using the Rogers remote to turn on the Rogers box and the TV?

2. Have you programmed the Rogers remote to properly turn on your various devices?

3. Check out the following post on issues that can cause this sort of problem:

 

https://communityforums.rogers.com/t5/Ignite-TV/Problems-with-Ignite-Remote/m-p/456589#M5829

 

4. As a temporary test, go into the Rogers Box Settings and set the video output of the box to 1080i, not Auto.  It's definitely a handshake issue as mentioned earlier.  Just because an HDMI cable is new, doesn't mean that it has the appropriate specifications to send 4K signals, although the one that comes with the Rogers box should be adequate.



WonderWoman1824
I'm Here A Lot
Posts: 6

Re: Constant reboot with Sanyo TV + Ignite TV

Thank you for your suggestions. Unfortunately I’ve tried them all and none works.
The Rogers box did not come with its own HDMI cable. I have 3 boxes and none of them came with an HDMI cable. The cable guy who came and installed my ignite boxes used my existing HDMI cables.
57
Resident Expert
Resident Expert
Posts: 3,946

Re: Constant reboot with Sanyo TV + Ignite TV

@WonderWoman1824 : Please answer the questions in my previous posts and please review the links in that post more thoroughly.   You barely had the chance to read the post in 4 minutes.  We're trying to help you here, but you need to work with us.



WonderWoman1824
I'm Here A Lot
Posts: 6

Re: Constant reboot with Sanyo TV + Ignite TV

I’ve had this problem for over a week now. So I’ve tried all the solutions you’ve suggested before you posted them. I found those solutions in other forums. I wouldn’t have told you that I’ve tried the solutions provided if I haven’t done them because believe me, I want this problem solved more than you.

I would appreciate less snarkiness next time.

Thank you.