Constant reboot with Sanyo TV + Ignite TV

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
57
Resident Expert
Resident Expert
Posts: 4,050

Re: Constant reboot with Sanyo TV + Ignite TV

@WonderWoman1824 You still haven't answered the questions in post 27 regarding the remote. 

 

Also, did you try 1080i as a test?

 

Have you tried a different input on the TV.  On some TVs only certain inputs may accept 4k, or certain other signals.  Try all inputs if possible.



Mitts
I've Been Here Awhile
Posts: 3

Re: Constant reboot with Sanyo TV + Ignite TV

Problem seems to be fixed. There must of been an update on the boxes.
I had a ticket with Rogers. I’m sure I will get a call asking if everything is working properly. Which it is.
Cheers
Mitts
I've Been Here Awhile
Posts: 3

Re: Constant reboot with Sanyo TV + Ignite TV

Well, woke up this morning and it’s back to not working again. I press the All Power button on the remote, then I have to unplug the HDMI cable from the back of the ignite box, and plug it back in. Frustrating
ungi99
I've Been Here Awhile
Posts: 4

Re: Constant reboot with Sanyo TV + Ignite TV

I have the same issue. It is the very same model and the fix is also the same. Have to unplug the HDMI then plug back in to trigger the box.

57
Resident Expert
Resident Expert
Posts: 4,050

Re: Constant reboot with Sanyo TV + Ignite TV

To recent posters.  Have you checked out the following post which may explain why you're having the problem.

 

https://communityforums.rogers.com/t5/Ignite-TV/Problems-with-Ignite-Remote/m-p/456589#M5829

 

For those who've seen this issue come up again recently, note that IgniteTV have recently implemented HDMI-CEC as discussed in the following thread:

 

https://communityforums.rogers.com/t5/Ignite-TV/Ignite-TV-set-top-boxes-now-support-HDMI-CEC/m-p/468...