Constant reboot with Sanyo TV + Ignite TV

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 14

Constant reboot with Sanyo TV + Ignite TV

Hi I have a Sanyo model number is FW50C78F and this past week everytime I turn on the tv I have to unplug the HDMI connecter and replug it to be able to watch the tv . The technician came here yesterday said that theres 2 tv brand that has problem with the last update and theres a trick to fix it but doesnt remember so he change the tv box and said it should last a month. Guess what this morning I had to unplug it again , the month went by fast. Does anybody know whats going on and is there really a trick to fix it . We switch to Rogers Ignite in October and we never got a single week without any issues we had 4 or 5 different technician coming here and they all have a different explination

 

 

**Labels Added**

Highlighted
Resident Expert
Resident Expert
Posts: 3,246

Re: Constant reboot with Sanyo TV + Ignite TV


@trobichaud2000 wrote:

Hi I have a Sanyo model number is FW50C78F and this past week everytime I turn on the tv I have to unplug the HDMI connecter and replug it to be able to watch the tv . 


1. Are you using the TV remote or the Rogers remote?

2. There should be no need to unplug the box. It should "wake up" if you press any button on the Rogers remote.

3. If the TV has been properly programmed into the Rogers remote, the Rogers remote should turn on the TV and the Rogers box with a press of the power button. See link below for how to programme/setup the remote.

4. In the Box' video settings, is it set to "auto".  If so, try setting this to the video output resolution compatible with your TV, which in your case should be 4K.  You may wish to try 1080i just as a test if 4K doesn't work.

5. Is the firmware of the TV up to date?  Sometimes the original firmware is incompatible with certain devices and needs to be updated.

6. Make sure that the HDMI cable is plugged into the correct 4K input port on the TV.  Some TVs may have specific inputs for 4K, etc.

 

https://www.urcsupport.com/rogers/

 



Highlighted
Resident Expert
Resident Expert
Posts: 703

Re: Constant reboot with Sanyo TV + Ignite TV

@trobichaud2000  The power button on the Rogers remote sends a "Power On/Off" to the TV and a "Power ON" to the Xi6 set-top box.  This might just be timing issue resulting from both devices turning on/initializing at the same time.  I presume your TV's firmware is up to date.  Did this problem only just start happening a week ago or has this been going on since October?

 

Do things work if you turn the TV on first using the TV's remote control, then turn the set-top box on using any key (e.g. the "Exit" button) on the Rogers remote?

 

In the Xfinity Forums, one Sanyo owner reported an audio handshake issue over HDMI.  It's a long shot but on the set-top box, you might also want to try going into "Settings > Device Settings > Audio" and setting the HDMI Audio Output to "Stereo" to see if that helps.



Highlighted
I Plan to Stick Around
Posts: 14

Re: Constant reboot with Sanyo TV + Ignite TV

well I taught I had fix it change the power saving to on and it work fine for the TV for 2 weeks but
still losing wifi connection from time to time and then it started again. Called Rogers again and ask
if they did and update because my tv stop working again and was told that there was no updates.
And told him I never got a call from the senior tech
they said that was going to fix it 2 weeks ago. Each time I call Rogers they have a different story to tell me .
When I first got ignite I was always losing connection for 5-10 min then it would come back on,
they came here and said it was the wifi box and replace it and thats when I started having the black screen 
Yesterday when I was on the phone with Rogers the guy told me that its like a car it wont always work.
I said i souldnt have to unplug the HDMI connector each time I want to watch the tv and i was told its not
rogers job to make sure that there updates work on all tv and i should get another tv and i said the tv is
maybe a year old and it work fine before they change the wifi box and he said its not there probleme .
I did try turning the tv on first and then using the EXIT button on the Rogers remote and its the same thing,
I tried  HDMI Audio Output to "Stereo" and its the same thing.
I even told the guy yesterday that  I was looking for help on this forum and 
he told me I was wasting my time that they dont know nothing.
I told him about the power saving setting that it was off and I turn it on and
it work for 2 weeks until yesterday morning and he laught and said those setting dont
do nothing,and doesnt change nothing and i said it did for 2 weeks and he laught
again like I was imagining it. then he said they have updates everyday and that my tv
cant be working one day and then stop working and then work for 2 weeks, then not work again That its not possible . I said it can if its a software issue
and he said that its not an update issue but
at the bigining of the call he said there was no update.
Now I have to wait 72 hours again for the same Senior Tech to call If he does call .

This is CRAZY

Highlighted
Moderator
Moderator
Posts: 824

Re: Constant reboot with Sanyo TV + Ignite TV

Hello, @trobichaud2000

 

I can understand how frustrating it must be dealing with these issues and not getting much help from the field technicians and support staff. 😞

 

We definitely want to try to help you with this and hopefully find a solution for you. I've actually found that the Power Saver mode tends to lead to more HDMI handshake issues and disabling tends to have positive results, especially if its a TV that is not used often. Please provide us with the answers below to determine what steps to take next. 

 

  • Have you tried another HDMI cord to see if there is any improvement? Are you using the HDMI cord that came with the Ignite TV box?
  • When the issue is occurring is there a "No Signal" message on the TV screen?
  • The TV model you referenced is a Smart TV, can you ensure the OS of the TV is up-to-date?

We look forward to your response!

 

RogersTony

 

Highlighted
I Plan to Stick Around
Posts: 14

Re: Constant reboot with Sanyo TV + Ignite TV

yes I tried swaping HDMI cord and no they never gave me a HDMI cord they just used the one that was already on the back of the tv and i didnt get the internet cable to connect the router to the other rogers box when they came here and said that the wifi wasnt strong enough for the tv that is right beneath it. When I turn the tv on i see the Sanyo name then i get this blackish screen that says HDMI 1 for a few seconds then It goes to a darker black with nothing writin on it but  when i use the volume button the screen goes back to a blackish color and i see the volume go up and down and when that goes away the screen goes back to a darker black , then when I unplug the HDMI cord the screen goes back to a blackish color for about 12 seconds then it say no connection then I plug in the HDMI cord back in and it works And its not a no signal because it says that when the cord isnt plug in. The Power saving mode is off and I switch the audio to stereo and its still the same and i check the tv for updates and it says it is. I tried changing chanels when its all black and when I unplug and plug back in the the HDMI cord the chanel was changes. I tried it when I use the power off button on the rogers remote to see if it would close the box and the tv  and it still change the chanels after unpluging and repluging the cord.  The box doesnt turns off , should it. When I tried the power supply cord to the box to get the welcome screen I turn the tv on and off over and over and over during the welcome screen and it was working fine , I saw the welcome screen each time until I turn the tv power off and back on and it was black when I unplug and plug back the HDMI cord the welcome screen was gone and it was the chanels. Its not the tv thats not working right if I was able to see the Welcome screen right ? Its something that happens after the welcome screen is gone and i repeated those test over and over with the same result.  It has to be the box. Still no call from senior tech

Highlighted
I've Been Around
Posts: 1

Re: Constant reboot with Sanyo TV + Ignite TV

I am having the same problem with my Sanyo TV. It started about 2 1/2 weeks ago. I have to unplug the HDMI cable and plug it back in. Once I do that, I get a signal and everything is normal. I have 4 Ignite boxes connected to 4 different tv brands... Sanyo, Sony, Samsung and RCA. Only the Sanyo is messed up. Last I have tried everything. Reset the box, factory reset the tv, different HDMI cables and last different HDMI ports on the tv. Oh and I switched out ignite boxes.....Nothing worked.
It’s not a big deal that I have to unplug the HDMI cable, it’s more of a pain in the you know what.
I hope the tech team finds a solution to the issue.
Highlighted
Moderator
Moderator
Posts: 1,198

Re: Constant reboot with Sanyo TV + Ignite TV

Good morning Community!

 

Please reach out to us via PM if you are encountering this issue with your Sanyo TVs. We can escalate a ticket to have it investigated further to determine if our boxes need software updates to resolve this.

 

If you're not familiar with our PMing process, you can find instructions here.

 

Regards,

RogersCorey

Highlighted
I Plan to Stick Around
Posts: 14

Re: Constant reboot with Sanyo TV + Ignite TV

Rogers came here this morning and installed a HDMI to componant converter to my tv.  He said thats the only fix he knows about for now . So no High def or 4k for me. And the wifi issue he said dont use wifi  if I can plug everything direct

Highlighted
I'm a Trusted Contributor
Posts: 315

Re: Constant reboot with Sanyo TV + Ignite TV

Component offers HD but not 4k.