Blocked from website after Ignite TV 150U modem installed

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 13

Re: Blocked from website after Ignite TV 150U modem installed


@cfillion1 wrote:

Hi @Datalink  Again, many thanks for all your efforts here. I really appreciate it! I will try the last suggestion about testing the IVP6 right now (when I finish typing this 🙂 ). I don't see any name on the modem at all.  It has 'Network Name (SSID) EasyConnect05950' and then a PIN and some other id numbers. Does that help? I took a photo of it, just not sure if it's info that should be public or not?

If you Login to your gateway and look under Gateway>Hardware>System Hardware you will see which version of modem you have.BD1CC7A9-B849-4FB8-939F-0961DF893E2B.jpeg

Highlighted
I Plan to Stick Around
Posts: 21

Re: Blocked from website after Ignite TV 150U modem installed

Thanks!

@Datalink  this is what is says:

hardware.JPG

 

I will try the things in your latest post after work. Again, many thanks!

Highlighted
I Plan to Stick Around
Posts: 21

Re: Blocked from website after Ignite TV 150U modem installed

Hi again  @Datalink . I am at a loss. I tried your suggestions but nothing seemed to make any difference. Then yesterday I randomly thought I'd try the forum, and it came up on my laptop. I tried the tablet and phone, nothing. I tried a different browser on my laptop (Chrome - it was working on Firefox), nothing. Just to make sure, I took all three devices to work and connected to wifi there, and all three worked on any browser I tried. And just now while looking at the forum on the laptop, I clicked to move on in a thread and ooops, blocked again and now I can't get in anywhere. I don't know what else to do except contact Rogers again and ask them to change the modem (and hope I don't get another tech who won't do it).

 

I never could find anywhere on the modem to disable IPV6. This was on the Local IP config tab

rogers2.JPG

And this on the Rogers Network tab

rogers1.JPG

Highlighted
I Plan to Stick Around
Posts: 21

Re: Blocked from website after Ignite TV 150U modem installed

Just thought I would update: after many more calls with tech support and numerous attempts to fix things via settings, they sent another tech to replace the modem and it worked, immediately. No more blocked site. Everyone seems at a loss to explain it, but there you are!

View solution in original post