Audio and Picture not in sync

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 2

Audio and Picture not in sync

I have found consistently that the voices are out of sync with the picture specifically on MTV and Silver Screen Classics and occasionally on various channels like HGTV. I’ve seen this with my previous provider but only on one program every so often so I knew it was likely source related. But with Rogers Ignite TV, why would this be happing on every program on one channel on all my TVs? Is it only me that sees this? FYI, it has nothing to do with SAP so please don’t suggest that. Any assistance would be appreciated.

 

***Added Labels***

Solved! Go to Solution.
Moderator
Moderator
Posts: 151

Re: Audio and Picture not in sync

Hey @Vunanne,

 

Welcome to the Community! The audio should align with the picture for sure.

 

It can happen from time to time with the broadcast as you mentioned, however, it shouldn't be an ongoing issue all the time. Does the picture break up at all as well or just the audio is out of sync? If you reboot your Set-Top box, does that correct it temporarily?

 

Can you provide us with some examples? Channel/Time/Show and we can test it.

 

We look forward to getting this figured out for you,

RogersTim

I've Been Here Awhile
Posts: 2

Re: Audio and Picture not in sync

Hi Tim, this is strange as I responded to your reply on Tuesday but the message doesn't seem to be here.  Anyway, the picture does not break up or pixelize in any way.  It's just a slight mismatch between picture and sound...enough to be annoying.

I have rebooted my box and will monitor for a bit.  It seems to be okay at the moment.  Will let you know how it goes.

Thank you for your quick response.