Audio and Picture not in sync

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 3

Audio and Picture not in sync

I have found consistently that the voices are out of sync with the picture specifically on MTV and Silver Screen Classics and occasionally on various channels like HGTV. I’ve seen this with my previous provider but only on one program every so often so I knew it was likely source related. But with Rogers Ignite TV, why would this be happing on every program on one channel on all my TVs? Is it only me that sees this? FYI, it has nothing to do with SAP so please don’t suggest that. Any assistance would be appreciated.

 

***Added Labels***

Solved! Go to Solution.
Moderator
Moderator
Posts: 151

Re: Audio and Picture not in sync

Hey @Vunanne,

 

Welcome to the Community! The audio should align with the picture for sure.

 

It can happen from time to time with the broadcast as you mentioned, however, it shouldn't be an ongoing issue all the time. Does the picture break up at all as well or just the audio is out of sync? If you reboot your Set-Top box, does that correct it temporarily?

 

Can you provide us with some examples? Channel/Time/Show and we can test it.

 

We look forward to getting this figured out for you,

RogersTim

I've Been Here Awhile
Posts: 3

Re: Audio and Picture not in sync

Hi Tim, this is strange as I responded to your reply on Tuesday but the message doesn't seem to be here.  Anyway, the picture does not break up or pixelize in any way.  It's just a slight mismatch between picture and sound...enough to be annoying.

I have rebooted my box and will monitor for a bit.  It seems to be okay at the moment.  Will let you know how it goes.

Thank you for your quick response.

I've Been Around
Posts: 1

Re: Audio and Picture not in sync

Sound track is off. Mouth moves and words a few minutes later

I've Been Here Awhile
Posts: 3

Re: Audio and Picture not in sync

Hi Flysrc, the same keeps happening to me. It’s quite annoying especially when it’s on a recording. I unfortunately have to restart my device at least once a week to get everything to sync up again. Hopefully Rogers is working on why this keeps happening.
Moderator
Moderator
Posts: 873

Re: Audio and Picture not in sync

Hello @Flysrc  and @Vunanne,

 

Welcome to the Rogers Community Forums.

 

Is this a one off occurrence or have you noticed this issue consistently? If it's been consistent, may I know how long have you guys been experiencing sync issues? Is it specific to a channel or a program? 

 

As RogersTim mentioned above, are you guys able to provide us with some examples? Channel/Time/Show and we can test it.

 

Looking forward to hearing from you :).

 

 

 

RogersZia

I Plan to Stick Around
Posts: 29

Re: Audio and Picture not in sync

For me its BNN Bloomberg.  The audio and picture have never been in sync for me since I have had Ignite TV.

Moderator
Moderator
Posts: 1,534

Re: Audio and Picture not in sync

Hello, @jjjjy7.

 

I appreciate joining this discussion, the audio and video never in sync for you on BNN Bloomberg is quite saddening. Is this happening on all of your STBs?

 

If you have not reached to tech support yet for this issue, then we can report this issue for you. Please send us a private message at @CommunityHelps

 

Cheers,

RogersMoin

Resident Expert
Resident Expert
Posts: 2,890

Re: Audio and Picture not in sync

Just as an FYI, BNNB (channel 186 for me) doesn't have any synch issues on digital cable. I'm not on Ignite.

 

Here's a post on Synch issues, with a list of things to try, etc:

 

https://www.digitalhome.ca/forum/131926-post2.html



I've Been Here Awhile
Posts: 3

Re: Audio and Picture not in sync

Audio Delay

 

Just got Ignite with 4 boxes. I have an audio delay only on one T.V. And only on recorded content. I have a 50 inch Samsung (1700 f ). I have rebooted, gone into settings to reset the sound (reverts always to 70) I have dropped it down to 10 and it seems to have improved but it is still there. I run the audio through a year old Bose soundbar. Right now I. have run out of ideas. The sight of audio not matching up to mouth movements is making me mental. Can anyone help? Cheers.