No dial tone :(

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resident Expert
Resident Expert
Posts: 13,942

Re: No dial tone :(

The first thing i am used to saying with all the other rogers stuff, is UNPLUG IT :)... but wait.. that doesnt work here, since it has the battery backup 😛

You need to pop the battery compartment open, and remove the battery as well...let it sit for a good 15+ seconds, then pop the battery back in and plug it in.

Make sure durring this time, the cable into it is secure, and the phone line, etc as well.

If you have another phone, etc.. try plugging right into it (or if you have it plugged into your house to split throughout the house, then try with a phone straight into it).



I've Been Around
Posts: 1

Re: No dial tone :(

No dial tone on home phone for 7 days, called Rogers tech support 3 times with same answer that no ETA to resolve this... frustrating...

 

 

 

Resident Expert
Resident Expert
Posts: 13,942

Re: No dial tone :(

Did they say there is an outage? with no eta?
Or were they not able to find out whats wrong?

Hoping they did the normal troubleshooting.. had you reboot it, etc.

 

At this points, has been more than a minor outage..
when it is resolved, i would call back in, and ask for compenstation



I've Been Here Awhile
Posts: 3

Re: No dial tone :(

Hello we have no dial tone,as of nov 24,i just tried live chat twice via internet...needing help

 

Highlighted
Community Manager
Community Manager
Posts: 3,365

Re: No dial tone :(

Hello @programicpro ,

 

Along with LiveChat you can also reach out to us on Twitter via @RogersHelps or Facebook.com/Rogers

 

 

RogersDarrell

I've Been Here Awhile
Posts: 3

Re: No dial tone :(

thanks problem resolved

I'm a Trusted Contributor
Posts: 515

Re: No dial tone :(

We were away for two days and when we returned there was NO DIAL TONE on any of our home phone lines. Basically, unplugging the modem and replugging it in solved the problem, but I wanted to know why this happened. I called tech support and there are only three reasons:

 

1. Loss of power  (there is a 6 hr battery backup)

2. Loss of signal (service or workorders in the areas could create this situation)

3. Faulty modem

 

In discussing this with the tech service manager, if you rule out  #1 and #2 then you should seriously consider changing the modem.  If your security system relies on the home phone line for a signal and you don't want to risk losing this connection, I strongly suggest you replace the equipment.  Once the modem starts to fail, it might fail when you really need it.  I'll be taking my modem back to get it replaced. When you see 30 pages of comments about no dial tone, it does not inspire confidence in the quality of equipment.

 

Resident Expert
Resident Expert
Posts: 13,942

Re: No dial tone :(

I have had rogers home phone for almost 10 years.. and the only times it has ever had issues.. was when there say was a MAJOR outage.. like when the power was out for 1+ days..
Other than that.. 1-2 maybe choppy sound (when having a signal issues in the house which was resolved)... but never no dial tone.

And that includes using a modem, which used to sit beside my lizard tank, and i put it ontop one day when moving stuff around and the heat lamp melted the side of it.. it still worked flawlessly.

All that being said, I do agree that swaping the box out when it start exibiting any issue, is probably a good idea.
Even asking for a tech out, to double check singal levels at the modem would be a good idea too.

I wish more security systems would start going DUAL connectivity, just for these reasons.. you cant count on one service alone being up 100%.



Rogers Employee ShakTiburon
Rogers Employee
Posts: 992

Re: No dial tone :(

^as Gdkitty said. Dual Connectivity is the reason i got Rogers SHM. Internet and 3G network as back up...

Unfortuntely, the sad through of man-made items, its not flawless for everyone. Changing the modem will definitely resolve the issue at this point.
That modem, is ruggesd and works like a boss almost all the time. Unplugged the modem and plugging it back in wouldn't really do anything, if the battery is still attached, as it will stay active (so a reset really wasn't done).
But if you unplugged it, and the modem went off. That's becase the battery is dead and that could be one of your issues.

and looking at anything (laptops, cellphones, smartphones, tablets... car?) that uses a battery, eventually has the battery replaced or "refilled".

Modem might be part of the issue, you might have had a surge and the battery part of the modem took a hit, while you were away.

Food for thought.
but definitely understand your point as well @User14 - I hope your issue is resolved by swapping out the modem.

I've Been Around
Posts: 1

Re: No dial tone :(

unplug phone still no dail tones