Ignite TV home phone voice mail indicators

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resident Expert
Resident Expert
Posts: 2,393

Re: Ignite TV home phone voice mail indicators


@seadooxp30 wrote:

 

1. After 4 calls and 2 technician visit, technician called their support and they "previsioned" my phone again. Whatever that means.

 

2. As soon as I dial a number voice mail indicator goes away.  Still have the fast dial tone that indicates I have VM but NOT "Voice mail indicator" on my Panasonic LCD screen.


2. IIRC correctly, you do have a (visual) VM indicator, but it goes away when you call another number before picking up your VM. The stutter tone remains.  Most people probably pick up their VM before dialing another phone number. I'm not saying it's working properly, I'm just saying that your technique for using a phone is probably different from the vast majority of the population. 

 

Also, it appears that (some?) other people are having different issues in that recently they don't even have a VM indicator at all (either visual or stutter tone).  It's obvious that something needs to be done to correct this situation and people need to continue to contact Rogers until it's resolved since VM is an integral part of using a phone.  It's also necessary to be very clear (to Rogers and here) about a particular issue since not everyone is seeing the same problems...

 

1. The word is provisioning. This is done for modems when they are set up initially. If there are issues they may provision again to see if this sort of "factory reset" will cure the problem.



I Plan to Stick Around
Posts: 145

Re: Ignite TV home phone voice mail indicators


@57 wrote:

@seadooxp30 wrote:

 

1. After 4 calls and 2 technician visit, technician called their support and they "previsioned" my phone again. Whatever that means.

 

2. As soon as I dial a number voice mail indicator goes away.  Still have the fast dial tone that indicates I have VM but NOT "Voice mail indicator" on my Panasonic LCD screen.


2. IIRC correctly, you do have a (visual) VM indicator, but it goes away when you call another number before picking up your VM. The stutter tone remains.  Most people probably pick up their VM before dialing another phone number. I'm not saying it's working properly, I'm just saying that your technique for using a phone is probably different from the vast majority of the population. 

 

Also, it appears that (some?) other people are having different issues in that recently they don't even have a VM indicator at all (either visual or stutter tone).  It's obvious that something needs to be done to correct this situation and people need to continue to contact Rogers until it's resolved since VM is an integral part of using a phone.  It's also necessary to be very clear (to Rogers and here) about a particular issue since not everyone is seeing the same problems...

 

1. The word is provisioning. This is done for modems when they are set up initially. If there are issues they may provision again to see if this sort of "factory reset" will cure the problem.


57,

I didn't ask for your option as how others use their phone!

I'm asking if anyone else having same issue. This used to work exactly how "MY FAMILY" like to use the phone.

There are 4 of us in the house and not all need or like to check messages. 

Right now if one of my kids pick up the phone and dial a number , my wife and I don't see voice mail indicator unless we dial *98 or set up to get email with VMessages.

My use case is unique and I get it but your comment doesn't help.

 

All Rogers need to do is take look at reported calls regarding ignite TV and call waiting indicator and get their engineers to fix it.

 

 

I've Been Around
Posts: 1

Re: Ignite TV home phone voice mail indicators

If it helps, I'm having the same problem with my message indicator light not going off, with a phone system that worked perfectly fine with Rogers cable for many years. If I pick up the phone, I get the fast dial tone, indicating I have message, but I don't. The message indicator light is on as well, until I turn the phone on.
I Plan to Stick Around
Posts: 145

Re: Ignite TV home phone voice mail indicators


@scsmith6 wrote:
If it helps, I'm having the same problem with my message indicator light not going off, with a phone system that worked perfectly fine with Rogers cable for many years. If I pick up the phone, I get the fast dial tone, indicating I have message, but I don't. The message indicator light is on as well, until I turn the phone on.

scsmith6,

Thank you for confirming. Please make sure that you log this with Ignite TV support.

Not sure what it takes for Rogers to get this fixed..

I Plan to Stick Around
Posts: 177

Re: Ignite TV home phone voice mail indicators

Still waiting on a fix for this. Been to long. Keep getting robot calls saying they haven't fix the problem yet.

I Plan to Stick Around
Posts: 145

Re: Ignite TV home phone voice mail indicators


@Biollw wrote:

Still waiting on a fix for this. Been to long. Keep getting robot calls saying they haven't fix the problem yet.


Call support your Concierge and demand fix.

I'm giving them until Wed and will call office of the president to complain.

This is not right!

Topic Stats
  • 55 replies
  • 453 views
  • 4 Likes
  • 13 in conversation